ВВЕДЕНИЕ

Navigation: »No topics above this level«

ВВЕДЕНИЕ

 Return to chapter overview

Приветствуем Вас коллеги рестораторы.

Мы создаем лучшую в мире программу для управления рестораном.
Если у Вас есть предложения по улучшению программы, давайте их обсудим и реализуем.

Правила работы с файлом помощи:
Слева размещаются каталоги-темы, справа раскрываются темы.
Для раскрытия каталогов нажмите на значек плюс "[+]" и выбирайте нужную вам тему.

Также обратите внимание на раздел "Часто задаваемые вопросы".

Для консультации, можете звонить нам:

- в первую очередь по:

SKYPE: IT-CAFE.BIZ - общие вопросы и оперативная помощь, ITKAFE.COM - обучение работе в программе;

VIBER: +380674507957 - быстрая помощь, фотографии, общение;

TELEGRAM: +380674507957 - конфиденциальная сообщения;
- по телефонам в Украине: 067-450-7957, 093-041-0779, 099-711-9567
- по телефонам в Москве: (+7 499) 346-78-13

Примечание:

Нас часто спрашивают, как быстро можно начать работать в программе, сколько времени потянет внедрение автоматизации.

Отвечаем:
Исходя из нашего опыта, мы можем смело утверждать, что даже крупное заведение можно запустить в течении 4-5 часов.
Сразу после ввода меню уже можно работать в программе!
А на ввод меню и первоначальные настройки Вы потратите время в пределах 2 часов.
Затем еще несколько часов на ввод калькуляция для бара.
И в конце дня вы проведете переучет по бару, и это в первый день внедрения программы!

А далее в спокойной режиме, вы начнете вносить накладные, и в рабочем режиме заполнять тех.карты кухни.


Работа с программой АйТи Кафе

НАЧАЛО РАБОТЫ

Navigation: »No topics above this level«

НАЧАЛО РАБОТЫ

 Return to chapter overview

Программа АйТи Кафе(ITKafe) очень функциональная, для ее быстрого изучения придерживайтесь наших рекомендаций

Перечень шагов для старта заведения.
1. Ввод блюд в меню.
2. Настройка количества столов, типов столов и рабочих зон.
3. Настройка рабочих мест и типа заведения.
4. Настройка прав персонала, пароли, доступы, возможности и т.п.
5. Настройка временного режима работы заведения.
6. Ввод карточек клиента
7. Настройка скидок клиентов
8. Настройка акций для заведения

Дальнейшая настройка заведения
1. Ввод тех.карт
2. Ввод накладных
3. Ведение кассы
4. Проведение переучетов.
5. Начисление зарплаты

Дополнительные возможности программы
1. Рассылка СМС
2. Настройка смартфона
3. Настройка планшетов
4. Настройка сайта заведения
5. Настройка Онлайн-клиента


Установка программного обеспечения

Navigation: Работа с программой АйТи Кафе >

Установка программного обеспечения

 Return to chapter overview

Для работы программы нам нужен компьютер на котором будет установлен SQL сервер.

Минимальные требования конфигурации сервера:

- Оперативная память от 2 Гб, лучше 4Гб;

- Процессор не хуже серии Core2Duo, от 2ГГц, лучше Pentium G series или Intel i3;

- Накопитель от 160Гб, лучше SSD диск.

На сегодняшний день такой системный блок(без монитора) стоит от 300$.

Для сервера нужно следующее программное обеспечение:

1. Операционная система Windows XP, Windows 7 или Windows 8;

2. SQL server 2008, 32 или 64 бита соответственно;

3. Framework 3.5, только для Windows XP;

4. PowerShell, только для Windows XP;

5. Crystal Report, 32 или 64 бита соответственно.

Для терминала нужно следующее программное обеспечение:

1. Операционная система Windows XP, Windows 7 или Windows 8;

2. Framework 3.5, только для Windows XP;

3. Crystal Report, 32 или 64 бита соответственно.

Все эти программы можно скачать с нашего сайта со страницы установочных файлов

Мы настоятельно рекомендуем устанавливать все указанные программы на новую, свежую операционную систему
(как показывает практика, чем лечить разные глюки системы, гораздо легче переустановить операционную систему заново)

Сама установка программного обеспечения не сложна, справится даже школьник, главное внимательно выполнять инструкции которые прилагаются ниже.

Расскажем о порядке установки программного обеспечения на компьютер.

Для настройки сервера и создания базы данных нужно, пошагово:

Шаг 1й, настроить сетевую карту на постоянный IP адрес

Шаг 2й, установить Framework 3.5, если у вас Windows 7 или Windows 8 пропускаем этот шаг;

Шаг 3й, установить PowerShell, если у вас Windows 7 или Windows 8 пропускаем этот шаг;

Шаг 4й, установить SQL server , 32 или 64 бита соответственно;

Шаг 5й, настройка SQL server;

Шаг 6й, установить Crystal Report, 32 или 64 бита соответственно;

Шаг 7й, настроить внешние подключения к SQL серверу;

Шаг 8й, создание базы данных и первый запуск программы.

Для настройки терминала нужно, пошагово:

Шаг 1й, установить Framework 3.5, если у вас Windows 7 или Windows 8 пропускаем этот шаг;

Шаг 1й, установить Crystal Report, 32 или 64 бита соответственно;

Шаг 1й, установить программу ITKafe и подключить ее к серверу

Оптимальнее всего посмотреть видеоурок по установке и настройке программного обеспечения.

Пример будет приводится на операционной системе Windows XP, т.к. на Windows 7 и Windows 8 установка намного проще.

Также, кроме видео уроков, ниже можете прочитать как устанавливать программное обеспечение.


Шаг 1й, Настройка сетевой карты

Navigation: Работа с программой АйТи Кафе > Установка программного обеспечения >

Шаг 1й, Настройка сетевой карты

 Return to chapter overview

Настроим сетевую карту(сетевое соединение)

Рассмотрим на примере ОС Windows XP, в Windows 7 и Windows 8, все делается аналогично

Нажимаем кнопку "Пуск" и далее выбираем путь "Настройка"/"Сетевые подключения"

Также можно вызвать свойства сети в с помощью значка сети в трее

Если на вашем компьютере путь отличается, то вы всегда можете найти раздел "Сетевые подключения" в разделе "Панель управления"

Открываем раздел "Сетевые подключения" выбираем нужную нам сеть.

Нужная нам сеть, как правило, будет действующей, в статусе сети будет стоять "Подключено"

Открываем, кликнув 2 раза мышью, нужное нам "Сетевое подключение" и нам показывается форма "Состояние локальной сети"

Далее, для понимания в какой подсетке мы находимся, выбираем закладку "Поддержка"

Видно, что текущий IP адрес сетевой карты 192.168.236.128, что он выдан автоматически и назначен роутером через DHCP

Также мы видим, что "Основной шлюз сети" имеет адрес 192.168.236.2, запомним эти данные.

Если IP адрес назначается роутером, то он непостоянен и меняется в зависимости от конфигурации сети.

Для того чтобы другие компьютеры могли всегда найти наш сервер, серверу нужен постоянный IP адрес.
Установим его принудительно, для чего назначим вручную адрес сервера.

Назначим нашему серверу постоянный IP адрес 192.168.236.55, а "Основной шлюз сети" оставляем таким же как и был 192.168.236.2

Нажимаем на кнопку "Свойства"

Выбираем "Протокол Интернета TCP/IP" и нажимаем кнопку "Свойства"

Нам открывается форма с настройками адреса сетевой карты

Мы видим что сетевая карта была настроена автоматически, это видно по галке "Получить IP-адрес автоматически"

Для установки адреса вручную, нам нужно установить галку на "Использовать следующий IP адрес"

И вручную задать нужный нам IP адрес, пример приведен ниже.

Нажимаем "Ок" и теперь у нашего сервера будет постоянный IP адрес

На этом с настройками сетевой карты все.

Примечание.

Если нужно вернуть автоматическое назначение IP адреса, выберем галку "Получить IP адрес автоматически"

Получения адреса автоматически бывает полезно, если мы не знаем настройки роутера и нам нужно узнать подсетку и шлюз сети.


Шаг 2й, Установка Framework

Navigation: Работа с программой АйТи Кафе > Установка программного обеспечения >

Шаг 2й, Установка Framework

 Return to chapter overview

Если у вас Windows 7 или Windows 8 пропустите этот шаг.

Закачиваем Framework с официального сайта:

Microsoft .NET Framework 3.5 русская версия или Microsoft .NET Framework 3.5 английская версия.

Или еще проще, берем этот файл с нашей страницы установочного ПО, и запускаем файл на выполнение dotnetfx35.exe

Далее придется подождать минут 5-10 (в зависимости от компьютера)

На этом установка Framework 3.5 закончилась.

Если это терминал или другой компьютер, то все что нам осталось это установить Crystal Report

Если это серверная машина, то приступаем к следующему шагу.


Шаг 3й, Windows PowerShell

Windows PowerShell

Navigation: Работа с программой АйТи Кафе > Установка программного обеспечения >

Windows PowerShell

 Return to chapter overview

Если у вас Windows 7 или Windows 8 пропустите этот шаг.

Если у вас Windows XP то вам нужно установить Windows RowerShell

Вот Вам ссылка на сайт Windows RowerShell там нужно выбрать нужный для своей операционной системы и установить его. Искать что установить нужно тут, т.к. на странице много лишней информации. Оно находится где-то в средней части страницы сайта. Как всегда ищем свою операционную систему, переходим по ссылке, выбираем язык, качаем и устанавливаем.

Краткая установка Windows RowerShell:

Жмем "Далее"

Выбираем "Принимаю" и жмем "Далее"

Все, PowerShell установлен


Шаг 4й, Установка SQL Server

Navigation: Работа с программой АйТи Кафе > Установка программного обеспечения >

Шаг 4й, Установка SQL Server

 Return to chapter overview

Закачиваем Framework с официального сайта:

Microsoft® SQL Server® 2008 R2 SP1 - Express Edition x86 английская версия

Microsoft® SQL Server® 2008 R2 SP1 - Express Edition x86 русская версия

Microsoft® SQL Server® 2008 R2 SP1 - Express Edition x64 английская версия

Microsoft® SQL Server® 2008 R2 SP1 - Express Edition x64 русская версия

Или еще проще, берем этот файл с нашей страницы установочного ПО

Мы рекомендуем устанавливать английскую версию

Загружаем, запускаем и начинаем установку

Ждем появления окна лицензионного соглашения

Ставим галочку "Я принимаю условия лицензионного соглашения" и нажимаем на кнопку "Далее".

Далее программа установки проверяет конфигурацию системы и компьютера.

У меня выдало сообщение, что не стоит RowerShell, забыл его установить, устанавливаем его.

После установки RowerShell необходимо нажать кнопку "Включить заново", и программа проверит конфигурацию операционной системы и продолжит дальше.

После всего этого вы увидите следующее окно, в котором программа установки уточняет какие компоненты установить.

Нажимаем на кнопку "Далее"

Программа установки запросит путь установки и имя экземпляра сервера, ничего не меняем, жмем кнопку "Далее"

Теперь нам нужно выбрать учетную запись в SQL Server Database Engine (если у вас там было пусто).

Выберите из списка первое значение и включите тип запуска служб "Автоматически".

В следующей форме выбрем "Cмешанный режим" работы и вводим пароль sa(системного администратора) баз данных.

Пароль должен состоять из символов только английского алфавита(регистр учитывается).

Снова нажимаем кнопку "Далее", теперь начинается установка и все что нам нужно дождаться ее окончания.

После окончания установки SQL сервера, нужно его настроить.


Шаг 5й, Настройка SQL сервера

Navigation: Работа с программой АйТи Кафе > Установка программного обеспечения >

Шаг 5й, Настройка SQL сервера

 Return to chapter overview

Запускаем "Диспетчер конфигураций SQL Server", путь как показан на рисунке

Заходим в Сетевую конфигурацию SQL Server / Протоколы для SQLExpress / и щелкаем двойной щелчек на протоколе TCP/IP далее появится следующее окно,

Меняем значение пункта "Включено" на значение ДА и переходим на вкладку IP-адреса

Далее выполняем следующие инструкции:

1. Пункт "Включено" меняем на значение ДА;

2. Переходим на закладку "IP адреса";

3. Находим сетевой интерфейс с локальным IP адресом Вашего компьютера;

4. Назначаем на этот интерфейс TCP, порт 1433(это стандартный порт SQL Server);

5. Включаем этот интерфейс: поле "Включено" - выбираем "Да"

6. Ищем интерфейс с адресом 127.0.0.1, назначаем ему порт 1433

7. Включаем этот интерфейс: поле "Включено" - выбираем "Да"

8. Ищем пункт(в самом низу) IP - All и тоже назначаем 1433 порт.

9. Включаем этот интерфейс: поле "Включено" - выбираем "Да"

Все интерфейсы настроены, нажимаем кнопки "Применить", "Ок"

В ответ нам будет выдано окно с предупреждением, что изменения будут введены в действие только после перезагрузки сервиса SQL SERVER .

Закрываем Свойства TCP/IP

получаем

Нам осталось перезапустить службу SQL Server, для этого нажимаем правой клавишей мыши на службе и выбираем перезапустить.

Или перегружаем компьютер.

Все, сервер готов к работе.

Теперь к нему можно подключать другие компьютеры, по указанному IP адресу, в данном случае: 192.168.81.128


Шаг 6й, Установка Crystal Report

Navigation: Работа с программой АйТи Кафе > Установка программного обеспечения >

Шаг 6й, Установка Crystal Report

 Return to chapter overview

Кристал репорт необходим для печати отчетов из SQL сервера.

Установка его незатейлива, распакуйте архив и запустите установочный файл, а далее просто дождитесь окончания установки.

Сам файл скачайте с нашей страницы установочного ПО, главное правильно выберите сам файл, 32 или 64 бита, соответственно вашей операционной системе.


Шаг 7й, Настройка внешних подключений

Navigation: Работа с программой АйТи Кафе > Установка программного обеспечения >

Шаг 7й, Настройка внешних подключений

 Return to chapter overview

Для того чтобы к SQL серверу можно было подключится с другого компьютера, нам надо настроить брандмауэр Windows.

Брандмауэр Windows блокирует абсолютно все незнакомые ему подключения.

Следовательно, нужно либо отключить брандмауэр полностью, что проще, либо, что корректнее, внести в список исключений брандмауэра порты: 1433, 50100, 50010, а программу ITKafe в список доверенных программ.

Рассмотрим на примере Windows XP, в Windows 7 и Windows 8 действия похожи.

Выключение брандмауэра полностью.

Если вы хотите поступить более корректно и исключить только нужные порты и программу ITKafe из брандмауэра то,

Переходите на вкладку "Исключения" и там укажите нужные порты и нужную программу

Для исключения порта нажмите кнопку "Добавить порт"

Для исключения программы нажмите кнопку "Добавить программу"


Шаг 8й, Первый запуск программы

Navigation: Работа с программой АйТи Кафе > Установка программного обеспечения >

Шаг 8й, Первый запуск программы

 Return to chapter overview

Если Вы установили SQL Server и Вам осталось только создать Вашу собственную базу.

Для этого Необходимо скачать файл программы файл с нашей страницы установочного ПО.

Создаем папку, где будет лежать программа, папка создать желательно в корне диска D:\ или С:\ , и использовать при создании папки только буквы латинского алфавита, без пробелов
Копируем в папку файл itkafe.exe, и выносим на рабочий стол ярлык, нажав на файле правой клавишей и выбрав пункт меню "Отправить" далее "Рабочий стол (Создать ярлык)"

Запускаем файл.

При открытии программы в первый раз, нам откроется следующая форма:

Нам нужно создать новую базу данных.

Для этого мы переключаемся в режим обслуживания, нажатием на кнопку

Пусть наше кафе называется в честь героя книги Ярослава Гашека, солдата Швейка.

Создадим базу данных нашего кафе с таким названием

Для этого нажмем на кнопку [image] и откроется форма с просьбой внести наименование кафе

Вписываем нужное наименование Кафе "Солдат Швейк" и нажимаем "Ок"

Теперь нам надо заполнить недостающие поля

Начинаем заполнять нужные поля:

1. Пользователь, по умолчанию это sa, системный администратор;

2. Пароль, тот который мы создали при установке SQL сервера;

3. Имя сервера, сюда вносится IP адрес сервера и порт через запятую, это лучший вариант,

Еще в это поле вместо адреса можно поставить точку "." или "127.0.0.1"

Также в поле внести имя SQL сервера, которое можно узнать кликнув правой клавишей

мыши на поле Сервер, после чего всплывет окно с именем сервера, выберите его

4. База, название латиницей нашей базы данных.

ВНИМАНИЕ!!!

В названии БД не должно быть:

пробелов, кирилицы, спецсимолов типа + " ' ( ) % $ # ! & * { } [ ] , . /

лучше всего напишите маленькими латинскими буквами название БД как у нас shveyk

На этом настройка закончена, переходим к созданию базы данных, входим в Дополнительные настройки нажатием кнопки

Теперь нажимаем кнопку "Создать новую базу данных"

Открывается форма клиента, которую нужно заполнить прежде чем будет создана база данных

Заполняем поля, указываем обязательно телефон, и нажимаем кнопку "Проверить телефон"

В течении минуты, Вам придет СМС с кодом, который нужно ввести в ответное всплывающее окошко.

В качестве инсталяционного кода введите цифры 246, либо другой указанный на сайте откуда вы скачивали программу

Пример заполнения формы указан ниже:

Если СМС долго не приходит, по каким либо причинам, нажмите кнопку Shift и удерживая ее, еще раз нажмите кнопку "Проверить телефон"

Теперь нажмите кнопку "Получить лицензию" и через несколько секунд вы увидите итоговую форму создания базы данных вашего кафе.
База данных создана!

Теперь переключаемся в обычный режим работы

Нажимаем кнопку "Открыть"

И после проверки обновлений программы нам откроется окно с приглашением ввести пароль

Примечание

Для того чтобы запустить программу на другом компьютере, просто скопируйте туда программу.

Но не забывайте компьютеры должны быть в одной сети!

Стандартные пароли следующие:

Вход для официантов: 111, 112, 113, 114, 115, 116, 117, 118, 119

Вход для барменов: 221, 222, 223, 224

Вход для поваров: 331, 332, 333, 334

Администратор: 123456

Работа официанта, бармена и повара хорошо показана в наших видеоуроках, да так собственно все очень просто.

Даже самый тупой официант научится работать в течении 3 минут, а повар в течении 2 минут.

Нас интересует в первую очередь администраторская часть, нам надо донастроить программу под наше заведение.

Поэтому вводим: 123456 и нажимаем на картику ключа или клавишу Enter

После чего нам открывается экран администратора.

Пройдемся по основным разделам главного экрана.

"Перечень клиентов" - вход в раздел работы с клиентами

"Банк / касса" - вход в раздел работы с банкоми и кассами.

"Ресторан" - вход в раздел управления рестораном.
"Склад" - вход в раздел работы со складом.

"Оплата услуг" - открывается форма оплат услуг и историей оплат

"Переучет администратора" - проведение переучетов заведения

"Настройки" - глобальные настройки программы

"Номер договора" - показан номер договора, он требуется для идентификации клиента

"Курс USD" - курс доллара относительно гривны и рубля, гривна курс Приватбанка, рубль курс сбербанка РФ

Ко всем этим настройкам мы вернемся, сейчас мы двигаемся к подготовке заведения для первого запуска.

Для этого нажимаем на кнопку "Ресторан" и заходим внутрь, это главное окно Администратора

Теперь нам нужно провести общую настройку под заведение и произвести первоначальный ввод меню.

Эти вопросы лучше всего просмотреть в соответствующих разделах.


Начало, ввод пароля

ФОРМА ВВОДА ПАРОЛЯ

Navigation: Работа с программой АйТи Кафе >

ФОРМА ВВОДА ПАРОЛЯ

 Return to chapter overview

Вход в программу

После запуска программы Вам откроется форма ввода пароля.

В зависимости от пароля и персональных настроек, вам откроется одно из следующих рабочих мест:
1. Место администратора заведения;
2. Место официанта(сенсорный экран);
3. Место официанта(клавиатура и мышь);
4. Место бармена;
5. Место повара;
6. Место продавца.

Пароли, по умолчанию, следующие:

·Вход в форму администратора: 123456

·Вход в режим официанта: 111, 112, 113, 114, 115, 116, 117, 118, 119

·Вход в режим бармена: 221, 222, 223, 224

·Вход в режим повара: 331, 332, 333, 334

Пароли можете поменять в любое время.


ИЗМЕНЕНИЕ ПАРОЛЯ

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля >

ИЗМЕНЕНИЕ ПАРОЛЯ

 Return to chapter overview

Последовательность действий для изменения пароля.

После того как Вы в форме ввода пароля ввели пароль Администратора, по умолчанию 123456, Вам откроется стартовая форма программы

Далее нажимаете кнопку "Ресторан", далее

нажимаете кнопку "Работа с персоналом", далее

нажимаете кнопу "Карточки" и там выбираете выбрать закладку "Безопасность"

На закладке "Безопасность" есть нужное нам поле "Пароль"
Текущий пароль, в целях безопасности, скрыт символами "***", чтобы увидеть пароль отметьте галку "Отобразить"

Впишите в поле "Пароль" любую желаемую комбинацию.

Если вы хотите сделать вход для персонала по магнитным карточкам или карточкам штрих кода, то:
1. Очистите поле "Пароль";
2. Поставьте курсор в поле "Пароль";
3. Переключите раскладка клавиатуры в латиницу(английская раскладка);
4. Если все вышеуказанное выполнено, то проведите магнитную карточку через отверстие картоприемника, или проведите карточку штрих кода, под сканером штрих кода.
Текущая комбинация символов карточки будет записана в поле "Пароль"

Теперь вход в программу осуществляется по карточке.


Режим Администратора

СТАРТОВАЯ ФОРМА

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля >

СТАРТОВАЯ ФОРМА

 Return to chapter overview

Возможности стартовой формы.

Первая строка на форме, показывает срок действия программы или срок действия к сервисным службам.
Следите за этой строкой, за 3 дня до окончания работы программы цвет строки станет красным.
Следовательно Вам надо продлить срок действия программы.
Если вы не продлили, срок действия программы будет завершен и программа будет остановлена.
Для продолжения работы Вам нужно будет обратится к нам.

·Кнопка "?", Вызывает всплывающее окно, с нашими телефонами и возможностью вызова нашего оператора через VNC;

·Кнопка "Перечень клиентов", работа с клиентами, создание, группировка и т.п.,
Право на вход в форму имеет Администратор, либо лицам имеющим на это разрешение.;

·Кнопка "Банк/Касса", работа с кассой предприятия, проводки, платежи и т.п.,
Право на вход в форму имеет Администратор, либо лицам имеющим на это разрешение.;

·Кнопка "Склад", работа со складом предприятия, поступления, списания и т.п.
Право на вход в форму имеет Администратор, либо лицам имеющим на это разрешение.;

·Кнопка "Ресторан", вход в форму управления заведением, вход только с уровнем доступа "Администратор";

·Кнопка "HELP", вызов справки;

·Кнопка "Интернет", блокирование доступа в Интернет на этом компьютере;

·Кнопка "Номер договора", ID вашей программы, нужен для точной идентификации клиента;

·Кнопка "Переучет администратора", вход в форму переучета для администратора, либо лиц имеющим на это разрешение.

·Кнопка "Оплата услуг", вызывает форму в которой можно увидеть наши платежные реквизиты, а также ваши платежи за обслуживания, удобная форма для взаимного контроля.

·Кнопка "Курс US$" (грн.) курс гривны согласно курса Приватбанка(Украина)

·Кнопка "Курс US$" (руб.) курс рубля согласно курса Сбербанка(Российская Федерация)


РЕЖИМ ОФИЦИАНТА

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля >

РЕЖИМ ОФИЦИАНТА

 Return to chapter overview

Рассмотрим возможности этой формы:

При вводе пароля официанта, открывается его рабочее место.

·Кнопка "Блокировка", по нажатию форма закрывается и выводится приглашение пароль. Применяется при работе нескольких официантов за одним терминалом, для быстрой смены официанта;

·Кнопка "Настройка принтера", настройки печати;

·Кнопка "Админ", вход в административную часть официанта;

·Кнопка "Предвар.", вход в предварительные заказы, заказы банкетов;

·Кнопка "Закупка", вход в форму Закупки;

·Кнопка "Счетчик", вход в настройки счетчиков продукции;

·Кнопка "Музыкальная шкатулка", настройка проигрывания фоновой музыки.

·Кнопка "Отобразить очередь изготовления/Отобразить содержимое стола" в правой части формы отображает либо перечень блюд на столе либо текущие заказы на кухню и их состояние;

Режим "Отобразить содержимое стола" Режим "Отобразить очередь изготовления"

weiter2 или weiter3

*Обратите внимание на список выбора вверху, это поле списка выбора события при котором будет звуковой сигнал.

·Кнопки "Выбора группы" от 1 до 6

Стол можно разделить на несколько независимых групп, которые можно обслуживать независимо друг от друга.

Очень удобно когда клиенты рассчитываются отдельно друг от друга.
Часто применяемая опция.

·Таблица которая отображает заказы группы стола

·Список заказанных блюд.

Их состояние можно определить по цвету фона

- Белый фон, только заказанные блюда, еще не отданные в работу;

- Желтый цвет, блюда отправленные в заказ, но не принятые в исполнение;
- Зеленый фон, блюда принятые в процессе изготовления;

- Темно-зеленый фон, готовые блюда.

·Ниже списка заказанных блюд, есть поле "Примечания к заказу".
Если есть Доставка, туда можно вписать адрес доставки и телефон, эта информация распечатается в чеке.

·Поля "Итого по группе", "Итого по столу", их назначение ясно из названия, сумма группы и сумма стола, общая на все группы.

·Функциональные Кнопки

- "Отправить заказ", печатает встречные чеки на кухню;

- "Выровнять время", если в работе несколько терминалов,то эта кнопка выравнивает время текущего заказа на терминале, для удобства работы поваров при отправке заказа;

- "Выдать", выдать на стол текущее блюдо(там где стоит курсор);

- "Повтор", для оперативного заказа блюда которое уже есть на столе, очень экономит время официанту;

- "Выдать все", выдать на стол весь текущий заказ;

- "Удалить", удаляет текущее блюдо, удалить блюдо можно в течении 4 минут, по умолчанию. Время настраивается в администраторской части;

- "Стол, Печать" - печать общего чека заказов на столе, чек группируется по группам;

- "Группа, Печать", печать чека на указанную группу;

- "Оплата", оплата заказа и закрытие стола;

- "Сменить группу", переброс части блюд на другую группу данного стола;

- "Переброс", переброс указанной строки на другой стол, если разрешено в настройках официанта.

Также вы можете посмотреть видеоурок, тогда вы получите более полную картину по режиму Официант.


АДМИНКА ОФИЦИАНТА

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля > Режим Официанта >

АДМИНКА ОФИЦИАНТА

 Return to chapter overview

Рассмотрим эту форму подробнее, пройдемся сперва по закладкам

1. Закладка "Разное"

Много разнообразных функций, которые подробно рассмотрены в соответствующем разделе.

2. Закладка "Клиент"

Если у официанта есть право доступа, то на этой закладке он может вести текущие операции с клиентами.
Видеть остатки на счету клиента, вести проводки по клиенту.

3. Закладка "Касса"

Если у официанта есть право доступа, то на этой закладке он может вести текущие операции с кассой заведения.
Видеть текущую кассу заведения, вести проводки по текущим оборотам заведения.

4. Закладка "Официанты"

Если у официанта есть право доступа, то на этой закладке он может видеть продажи заведения за день в целом, по каждому официанту отдельно, по каждому столу отдельно и по каждой смене.


ЗАКЛАДКА "РАЗНОЕ"

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля > Режим Официанта > Админка официанта >

ЗАКЛАДКА "РАЗНОЕ"

 Return to chapter overview

Закладка "Разное", самая насыщенная закладка

Здесь доступны следующие возможности

·Кнопка "Просмотр распечатанных счетов", выводит последние 30 счетов официанта(администратор видит все);

·Кнопка "Просмотр распечатанных встречек", выводит последние 30 встречек официанта(администратор видит все);

·Кнопка "Настройка отображения каталогов меню", регулирует видимость элементов меню на компьютере;

·Кнопка "Выход на смену", выводит на смену либо снимает персонал смены;

·Кнопка "Печать информации по текущим кассам", выводит на печать текущую кассу официанта

·Кнопка "Интернет", включает либо отключает Интернет на компьютере.


Выход на смену

ВЫВОД НА СМЕНУ ПЕРСОНАЛА

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля > Режим Официанта > Админка официанта > Закладка "Разное" >

ВЫВОД НА СМЕНУ ПЕРСОНАЛА

 Return to chapter overview

Рассмотрим форму вывода персонала на смену.

Кнопкой "Вывести на работу" указанного сотрудника выводят на работу
Кнопкой "Снять с работы" указанного сотрудника снимают с работы.

Эта форма также вызывается и с формы ввода пароля


Настройка видимости меню

НАСТРОЙКА ВИДИМОСТИ КАТАЛОГОВ МЕНЮ

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля > Режим Официанта > Админка официанта > Закладка "Разное" >

НАСТРОЙКА ВИДИМОСТИ КАТАЛОГОВ МЕНЮ

 Return to chapter overview

Настройка видимости меню на текущем компьютере.

Применяется если у вас несколько рабочих мест и официанты на этих рабочих местах работают с разными каталогами меню.

Например если у вас в одном здании ресторан и кафе, то вы можете отключить в кафе ресторанное меню и наоборот.

Таким образом вы можете создать скрытый каталог (отключить видимость на всех рабочих местах официанта/бармена) предназначенный для внутреннего пользования.

Регулируется видимость кнопками:
Отобразить все у всех - сбрасывает все настройки видимости меню на всех компьютерах(на всех компьютерах отображается полное меню);
Вкл/выкл у всех - задает параметры видимости выбранного каталога меню на всех компьютерах;
Вкл/выкл на текущем компьютере - задает параметры видимости выбранного каталога меню на данном компьютере.

Состояние каталога отображают поля "На данном компьютере", "На всех компьютерах".
Установленная "галка" означает видимость.


Внос остатков(Переучет официанта)

ВНОС ОСТАТКОВ ОФИЦИАНТОМ(БАРМЕНОМ, ПОВАРОМ)

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля > Режим Официанта > Админка официанта > Закладка "Разное" >

ВНОС ОСТАТКОВ ОФИЦИАНТОМ(БАРМЕНОМ, ПОВАРОМ)

 Return to chapter overview

Проведение переучета без администрации или бухгалтера заведения.

В круглосуточных заведениях, переучет проводится в 6-7 утра, как правило, и мало кто из бухгалтеров этому рад, приходить в заведение в такую рань.
Если ваше заведение работает именно так, то эта функция осчастливит бухгалтера. :)

Итак, официант нажимает на кнопку "Переучет" и открывает следующую форму

Далее он создает переучет, в котором заносит остатки продукции в таблицу.

Официант не видит текущее состояние склада, он может только вности текущие остатки, т.е. исключается подмена.

В качестве дополнительной опции, на этой форме можно кнопка печати пустые бланков переучета.

Для многих бухгалтеров эта одна из самых любимых возможностей программы, можно выспаться, иногда.. ;)


Контроль приходов официантом

КОНТРОЛЬ ПРИХОДА ТОВАРА ОФИЦИАНТОМ(БАРМЕНОМ)

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля > Режим Официанта > Админка официанта > Закладка "Разное" >

КОНТРОЛЬ ПРИХОДА ТОВАРА ОФИЦИАНТОМ(БАРМЕНОМ)

 Return to chapter overview

С помощью этой формы персонал сможет проверить приходные накладные.

В каких случаях это полезно?

Например привезли закупку, а на часть продукции накладных нет, куплено на рынке, либо накладные все есть, но при вводе в компьютер бухгалтер может сделать ошибку.

Во избежание этого у официанта есть возможность проверить, что же на самом деле внесено в программу.

Он открывает эту форму и проверяет соответствие количества продуктов принятых им на склад по последней накладной.

Очень полезная функция, помогает избежать скандалов и недопонимания.
Официанты нашего заведения постоянно пользуются этой возможностью.


ЗАКЛАДКА "КЛИЕНТ"

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля > Режим Официанта > Админка официанта >

ЗАКЛАДКА "КЛИЕНТ"

 Return to chapter overview

Форма расширенной работы с клиентом, официанта.

Если в ресторане/кафе разрешены кредитно/дебетные операции по клиентам, то обычно такие операции ведет администратор.

Но иногда такими возможностями нужно наделить официанта.

Делает он эти операции с помощью этой формы.


ЗАКЛАДКА "КАССА"

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля > Режим Официанта > Админка официанта >

ЗАКЛАДКА "КАССА"

 Return to chapter overview

Форма ведения текущих расходов заведения для официанта.

Иногда нужно наделить полномочиями официанта, чтобы он мог делать срочные финансовые операции, как то оперативная покупка продуктов, выделение денег на оперативные расходы, приобретение хоз.товаров и т.п.

Заносит текущие расходы с помощью этой формы.


ЗАКЛАДКА "ОФИЦИАНТЫ"

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля > Режим Официанта > Админка официанта >

ЗАКЛАДКА "ОФИЦИАНТЫ"

 Return to chapter overview

Форма оперативного просмотра продаж официантами.

Бывает полезна при разных конфликтных ситуациях, помогает оперативно гасить проблемы.


ПРЕДВАРИТЕЛЬНЫЕ ЗАКАЗЫ

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля > Режим Официанта >

ПРЕДВАРИТЕЛЬНЫЕ ЗАКАЗЫ

 Return to chapter overview

Форма предварительных заказов в кафе и ресторане.

Такие заказы, как правило, используются при организации банкетов и т.п. мероприятий.

Лучше всего показать это на примере

Допустим у нас есть банкет на 30.06.2014 г.

Вызываем календарь и указываем дату банкета.

Далее, в столбце под выбором даты, выбираем стол на котором будем проводится банкет, и нажимаем кнопку "Создать".

После этого у нас создается предварительный заказ

В дополнительных полях к предварительному заказу мы указываем Клиента, его номер телефона, примечание.

Если вы берете с клиента предоплату, то в закладке ввода "Предоплаты" вносите данную клиентом сумму. Эта сумма попадет в текущую кассу заведения.

При расчете эта сумма будет автоматически учтена!

Если у клиента есть дисконт, то вносите его с помощью кнопки "Дисконт"

Далее мы формируем предварительный заказ, в части добавления ассортимента:

Количество добавляем с помощью этой формы, нажатием на соответствующую клавишу.
Клавиша "Х" позволяет вручную вводить любое количество.

Далее, после вноса заказа, нам надо распечатать список заказанных блюд, один экземпляр который мы выдадим клиенту, а другой отдадим на кухню.

Список заказанных блюд печатаем с помощью кнопки "Печать"

Если нам необходимо распечатать список продуктов какие нам надо закупить для организации банкета, то он формируется следующим образом.

Шаг 1й, кликнуть правой клавишей мыши на нужном банкете в перечне банкетов.
В открывшемся списке выбрать пункт "Предварительный заказ", а далее пункт "Добавить заказ в распечатку состава"

Шаг 2й, нажать на кнопку "Печать состава выбранных банкетов" и распечатать состав.

Примечание:

Печать может быть как одного банкета, текущего, так и нескольких банкетов, для чего надо каждый требуемый банкет "Добавить в распечатку состава".
После распечатки, не забудьте очистить данные печати, выбрав пункт меню "Очистить распечатку состава".


Закупка продуктов

ЗАКУПКА

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля > Режим Официанта >

ЗАКУПКА

 Return to chapter overview

На этой форме мы создаем и организуем закупки продуктов в заведение.

К примеру, в нашем кафе, официант(бармен, повар) в конце смены, открывают эту форму и вносят закупки прямо в программу.
Наш закупщик сразу получает эти данные на телефон(смартфон), и может проводить закупки или прямо с телефона(смартфона) или просто распечатать бланк закупки.

Таким образом не нужно разбирать каракули персонала, не нужно приезжать утром в кафе чтобы забрать бумагу на закупку, не нужно созваниваться и 20 минут записывать что им нужно.

Также тут можно распечатать чистые бланки для проведения переучета.

Перед началом работы рекомендуется очистить раздел от старых данных, нажатием на кнопку "Очистить раздел" или "Очистить все разделы".

Далее выбирается нужный раздел и указывается нужное количество продуктов, например так:

При нажатии кнопки "Enter", автоматически происходит переход на следующую строку

Таким образом персонал формирует свои закупочные ведомости.

Далее человек, занимающийся закупками, к примеру хозяин, может распечатать из дому закупочную ведомость, нажав кнопку "Печать закупки"

Если у закупщика есть смартфон под управлением Андроид, он может оперативно получить информацию по закупке на свой смартфон, если у него установлена программа администратора под Андроид.
Мало того, в программе администратора реализован модуль "Покупка", позволяющий приобретать товар используя только телефон.
Возможно оперативное редактирование в телефоне, изменение цены, а также формирование накладной и экспорт накладной, из телефона в компьютер, с актуальным количеством и ценой.


СЧЕТЧИК ТОВАРА

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля > Режим Официанта >

СЧЕТЧИК ТОВАРА

 Return to chapter overview

Разберем встроенные виртуальный счетчик продукции.

Администратор заранее назначает ассортимент, при продаже которого будет срабатывать виртуальный счетчик.

Очень удобная и полезная функция как для хозяев, так и для персонала.

Например если ввести кеговое пиво в счетчик, то официант в любой момент знает сколько продалось пива с конкретной кеги.
При замене кеги счетчик обнуляется, кнопкой "Обнулить счетчик"

Кроме пива, очень удобно считать разный акционный товар, кофе в кофемашине и т.п.


МУЗЫКАЛЬНАЯ ШКАТУЛКА

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля > Режим Официанта >

МУЗЫКАЛЬНАЯ ШКАТУЛКА

 Return to chapter overview

Дистанционное управление музыкальным сопровождением кафе/ресторана.

Установленная служба позволяет увидеть что играет в текущий момент в заведении, и оперативно корректировать фоновое звучание.


РЕЖИМ БАРМЕНА

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля >

РЕЖИМ БАРМЕНА

 Return to chapter overview

Рассмотрим возможности формы бармена

Кнопки клавиатуры F1, F2, F3, F4 выбирают столик быстрой продажи.

Кнопки клавиатуры F5, F6, F7 регулируют видимость панелей быстрого запуска на клавиатуре.

Цифры 1 - 0 выбирают заданное заранее блюдо для оперативной продажи

Для назначения блюд на кнопки оперативной продажи, нажмите клавишу CRTL и удерживая ее кликните на нужной кнопке оперативной продаже.
Вам откроется меню и вы назначите требуемое блюдо на кнопку.

Рассмотрим дополнительные кнопки

Кнопка оперативного выбора блюда

Кнопка принятия блюда в исполнение

Кнопка выдачи блюда

Кнопка расчета стола

Кнопка открытия столов для бармена(36 столов)

Кнопки оперативной продажи блюда


РЕЖИМ ПОВАРА

Navigation: Работа с программой АйТи Кафе > Начало, ввод пароля >

РЕЖИМ ПОВАРА

 Return to chapter overview

Рассмотрим возможности формы повара

Кнопки клавиатуры делают активным окно:

F1 - получает фокус окно заказанных блюд;

F2 - получает фокус окно выполненных блюд;

F3 - получает фокус окно техкарты блюда.

Рассмотрим дополнительные кнопки

Кнопка принятия блюда в исполнение

Кнопка выдачи блюда

Кнопка расчета стола


Ввод меню

ВВОД БЛЮД МЕНЮ

Navigation: Работа с программой АйТи Кафе >

ВВОД БЛЮД МЕНЮ

 Return to chapter overview

Для создания и редактирования блюд, нажмем на кнопку Блюда меню и откроем форму ввода блюд в меню.

Пойдем далее, и начнем с создания каталогов меню.


Создание каталогов меню

Navigation: Работа с программой АйТи Кафе > Ввод меню >

Создание каталогов меню

 Return to chapter overview

Это основная форма создания блюд меню.

Для создания новой папки кликните на форме "Каталог меню" правой клавишей мыши, и выбираем "Добавить папку"

В открывшейся форме вписываем нужное нам название, например "Первые блюда" нажимаем "ОК"

У нас появляется новый каталог "Первые блюда", таким образом создаем все нужные нам каталоги.

С папками можно делать различные операции, добавлять папку в папку, перетаскивая их мышью, поднимать на уровень выше и т.п.

Но нужно понимать важное правило.

Создаваемые вами папки это то, что будут видеть официанты.

И чем больше вложений папки в папку будет, тем больше времени займет у официанта поиск нужного блюда.

Не переусердствуйте с этим, оптимально не более 15-20 каталогов на 1 раздел, и не более 1-2х вложений, хотя конечно все индивидуально и решается по месту.

Далее переходим к созданию блюд

*Первое замечание по вводу блюд

Существуют 2 основных типа блюд:
- 1й тип, блюдо с известным заранее весом, такие блюда составляют большую часть;
- 2й тип, блюда с неизвестным заранее весом, так называемая развесовка, типично для шашлыков, вина, водки наразлив, некоторых рыбных блюд, салатов и др.

1й тип блюд, записывается в виде "наименование блюда, вес блюда", например:
"Блинчики с балыком и сыром 180/50", из чего понятно, что вес основного блюда, блинчиков 180г, вес сметаны 50г.

2й тип блюд, записывается в виде "наименование блюда, ХХХ", например:

"Шашлык рыбный, ХХХ", где ХХХ - три буквы кириллицей Ха, либо латиницей Икс

Благодаря такой записи компьютер понимает, что это блюдо идет наразвес и вес блюда будет указан официантом перед выдачей.

Цену блюда 1го типа указывают за порцию, цену блюда 2го типа указывают за 1кг, или 1л, а далее цена 2го типа блюд будет вычисляться пропорционально цене за 1кг.

Примечание: Существует еще подтип 2го типа блюда, где вместо ХХХ указывается YYY, что дает понять компьютеру, что идет развесовка не от 1кг, а от 1 порции.
Т.е. порция с указанным весом дробится на 1/2 часть, 1/3 часть и 1/4 часть.


Дополнительные возможности

Navigation: Работа с программой АйТи Кафе > Ввод меню > Создание каталогов меню >

Дополнительные возможности

 Return to chapter overview

Покажем дополнительные возможности меню

Если мы кликнем правой клавишей мыши на таблице меню, то мы увидим дополнительные поля для добавления в таблицу,

а это соответственно дополнительные возможности для удобного управления кафе, рестораном .

Рассмотрим эти поля подробнее

Итак, помимо 2х основных полей, "Наименование" и "Прайсовая цена" у нас имеются поля:

Наименование в меню - Наименование блюда в "Меню для клиента";

Прайсовая цена резервная - Резервная цена применяется для мгновенной замены цен во всем заведении.

Т.е. будущая цена заранее указывается в этом поле, а в нужное время нажатием соотвествующей кнопки цена текущая прайсовая меняется местами с резервной прайсовой ценой.

Очень удобная фишка;

Примечание к меню - Примечание к блюду(товару) которое может быть распечатано в "Меню для клиента";

Способ приготовления 1 - название соотвествует сути;

Способ приготовления 2 - название соотвествует сути;

Метод предваритетельного хранения - название соотвествует сути;

Украшения - название соотвествует сути;

Коэффициент накрутки минимальный - название соотвествует сути;

Коэффициент накрутки максимальный - название соотвествует сути;

Вес продукта для меню - вес продукта для "Меню для клиента", по умолчанию стоит 1.

Т.е. если у вас в меню официанта будет указано блюдо "Вино Саперави", ХХХ",

и коэффициент будет равен 1, то в "Меню для клиента" будет напечатано "Вино Саперави", 1л",

а если коэффициент будет равен 0.2 в "Меню для клиента" будет напечатано "Вино Саперави", 0,2л"

Вес продукта для меню(вторая колонка) - удобная колонка, если требуется в "Меню для клиента" указать 2 колонки цен.

К примеру, 1я колонка указывается цена за 100г, а 2я колонка указывается цена за бутылку.

Единицы измерения до 1000 - название соотвествует сути, обычно ставится "г" - грамм;

Единицы измерения свыше 1000 - название соотвествует сути, обычно ставится "кг" - киллограмм;

Вес по умолчанию - - название соотвествует сути, обычно ставится "кг" - киллограмм;

Проигрываемый файл для этого меню -

Признак формирования цены -

Не начислять обслуживание в предварительных заказах - на это блюдо не начисляется обслуживание в банкетах и предварительных заказах, если обслуживание вообще предусмотренно.

Печать на кассовом - Признак печаталь или нет блюдо(товар) на кассовом аппарате;

Отдел для кассового - Группа блюда(товара) для кассового аппарата;

Группа товаров - Группа блюда(товара) для кассового аппарата;

Комментарий в КА - коментарий для кассового аппарата для блюда(товара) ;

Код товара в КА - установка принудительного кода блюда(товара) в кассовом аппарате, в случае если это необходимо. По умолчанию код создается автоматически;

Недоступно для продажи - если установить флаг на это поле, то это блюдо(товар) исчезнет из меню официанта;

Фильтр для скидки - сюда вносится буквы или цифры для создания сложных фильтров скидок, например "Нет скидки", "Скидка для Димы", "24 августа", "6 декабря" и т.п.;

Признак не попадания в ЗП - Продажа этого блюда(товара) не будет влиять на зарплату официанта;

Колонка 1 в отчет - дополнительная колонка которая выводится в расширенный отчет;

Колонка 2 в отчет - дополнительная колонка которая выводится в расширенный отчет;

Штрих код - штрих код товара для быстрой выборки, поиска или продажи

Отрицательное количество - если стоит этот флаг, то это блюдо меню будет пробиваться с отрицательным количеством.

В некоторых заведениях, при продаже блюд, клиент может убирать заданные компоненты из блюда, и тогда эти компоненты остаются не учтенные.

В таких случаях вы, заранее, заводите эти компоненты в меню и назначаете флаг отрицательного количества.

Таким образом если клиент попросил пиццу без лука, официант выбивает в меню название блюда "Минус лук" и из общего списания убирается лук.

Помимо списания, если вы укажете цену компонента, вы можете и уменьшать стоимость блюда.

Сумма или процент на бонус за продажу - указывается число, а сумма это или процент определяется "флагом процентого бонуса"

Флаг процентного бонуса - если флаг стоит, то считается процент от суммы.


Ввод 1-го типа блюд, фиксированный вес

Navigation: Работа с программой АйТи Кафе > Ввод меню >

Ввод 1-го типа блюд, фиксированный вес

 Return to chapter overview

Введем типовое блюдо.

Допустим, нам нужно ввести блюдо "Блинчики с мясом" порция весом 180г и к порции идет сметана весом 50г.

После создания введите в поле "Прайсовая цена", стоимость порции блюда

Таким образом продолжайте далее вводить наименования блюд.

Как вы сами видите ввод блюд 1го типа достаточно прост.

Перейдем к созданию блюд 2го типа, блюд на развес.


Ввод 2-го типа блюд, ХХХ - признак развесовки

Navigation: Работа с программой АйТи Кафе > Ввод меню >

Ввод 2-го типа блюд, ХХХ - признак развесовки

 Return to chapter overview

Блюда 2го типа, блюда на развес, ШАГ ПЕРВЫЙ

Как мы ранее указывали компьютер отличает такие блюда признаком ХХХ в строке наименования блюда.

Допустим, нам нужно ввести блюдо "Вино Кинзмараули", заранее мы не знаем сколько грамм вина закажет клиент, поэтому это 2й тип блюд.

При создании этого блюда мы заполняем поле таким образом, Вино Кинзмараули, ХХХ

вот таким образом, как указано на рисунке.

Компьютер, в итоге, вместо ХХХ подставит вес указанный официантом.

А в поле "Прайсовая цена" укажите стоимость блюда за 1л. или 1кг.
Компьютер исходя из указанного веса сам, пропорционально, рассчитает стоимость выданной порции.

Таким образом вы заполняете все блюда на развес.

После того как вы внесете ВСЕ блюда на развес, переходите к шагу №2


Ввод 2-го типа блюд, ввод развесовки

Navigation: Работа с программой АйТи Кафе > Ввод меню >

Ввод 2-го типа блюд, ввод развесовки

 Return to chapter overview

После того, как во все необходимые блюда поставили признак ХХХ развесовка, закончим общую настройку такого типа блюд.

Открываем закладку "Развесовка"

После того как открыли эту закладу, указываем единицы измерения.

Так как речь идет о напитках, то внесите в поле 1г и 1л, или вбейте универсальные единицы измерения на все случаи жизни 1г и 1кг :)

вот таким образом

Далее приступим ко вводу наиболее часто применяемых порций вина, для вина это как правило 100г, 150г, 200г, 250г и нужно указать вес бутылки, например 750г.

Для ввода кликните на поле ввода правой клавишей мыши и введите порции, поле ввода показано красной стрелкой

Лишние значения веса удалите, к примеру вес 1л, в данном случае этот вес совершенно не нужен, только будет отвлекать официантов.

В итоге мы заполним таблицу развесовки для блюда "Вино Ахешени, ХХХ".

Далее пора переходить к заполнению таблицы для следующего блюда.

Но!

Это однообразная операция отнимающая время, и для ускорения ввода блюд мы рекомендуем пользоваться кнопкой "Вставить по образцу"

Эта операция будет автоматически заполнять выбранную позицию меню указанной эталонной позицией меню.

А в качестве эталонной позиции используем уже правильно заполненное блюдо "Вино Ахешени, ХХХ".

Итак, станем на позицию "Вино Кахетинское, ХХХ", и далее укажем образец заполнения..

Шаг 1й. Нажмите кнопку "Вставить по образцу..." открывается форма выбора образца

Шаг 2й. В открывшейся форме выбираем уже заполненный образец, в данном случае "Вино Ахашени, ХХХ" и нажимаем кнопку "Выбрать"

Итог: В результате действий мы видим полностью заполненную позицию "Вино Кахетинское, ХХХ"

Вот так, буквально в 2 клика и в пару секунд, мы заполняем все нужные позиции, быстро и просто!

После этих операций мы полностью подготовили меню к работе.


Ввод 2-го типа блюд, YYY - порционная развесовка

Navigation: Работа с программой АйТи Кафе > Ввод меню >

Ввод 2-го типа блюд, YYY - порционная развесовка

 Return to chapter overview

Перейдем к порционной развесовке.

Иногда требуется развесовка не по граммам, а по порциям.

К примеру заведения, которые ориентируются на туристов, часто используют детские порции, например, детскую порцию приравнивают к половине взрослой.

Для такого случая мы в поле "единицы измерения" заносим символы "YYY", что дает сигнал компьютеру:
данное блюдо будет использовать порционную развесовку.
А далее вы добавляете вес, причем вес автоматически переводится в порцию.

Иначе говоря при вносе цифры:
1 = 1 порция;

500 = 1/2 порции;

333 = 1/3 порции;

250 = 1/4 порции.

Можно использовать только такие параметры, другие цифры будут игнорироваться, но этого дробления порции вполне достаточно.

Пример правильного заполнения порционной развесовки блюда, вы можете увидеть на рисунке ниже.

Напоминаем, что стоимость блюда делится пропорционально размеру порции, т.е. если целая порция стоит 12 монет, то половина 6 монет, а треть 4 монеты.
Если пропорций нет, предположим, целая порция стоит 12 монет, а половина 8 монет, то развесовку применять не следует, а нужно создать новое блюдо, например:
1. Борщ "Украинский" с пампушками, 300гр, цена 12 монет
2. Борщ "Украинский" с пампушками, 150гр, цена 8 монет


Обзор дополнительных возможностей

Navigation: Работа с программой АйТи Кафе > Ввод меню >

Обзор дополнительных возможностей

 Return to chapter overview

Рассмотрим оставшиеся функции раздела

·Поле "Подготовка меню к печати", вызывает конструктор меню, благодаря ему вы сможете быстро, и главное красиво, напечатать ваше меню в любое удобное вам время.
Работа в конструкторе меню рассматривается в соответствующем разделе.

·Поле "Фильтр", очень полезное поле.
Настоятельно рекомендуем всегда пользоваться этим полем, вы избежите дублирования и быстро сможете найти нужное блюдо.

·Галка "Только текущий каталог" ограничивает зону действия поле "Фильтр" одним каталогом, иногда полезна.

·Поле "Наименование ассортимента в меню" как следует из название поле наименования, если нужно переименовать блюдо то это делается здесь.

·Поле "Прайсовая цена", цена по которой продается указанное блюдо меню.

·Поле "Прайсовая цена резервная", очень полезное поле когда нам нужно изменить цену одновременно во всем каталоге или во всем меню.
Например Вы хотите поднять цену блюд в каком то каталоге, если вы будете сразу менять цену в поле "Прайсовая цена" то для поднятие цен надо потратить много времени, во время которого работа заведения нежелательна, т.к. часть товара будет продаваться по старой цене, а часть по новой. Поэтому вы сперва вносите все цены в поле "Прайсовая цена резервная", нажатием стрелки "Вверх" меняете одновременно цены во всем выбранном каталоге. Мало того, если вам нужно поднять/опустить цену на определенный процент, то нажатием стрелки "Вниз" вы согласно требуемому коэффициенту измените цену в поле "Прайсовая цена резервная", а затем стрелкой "Вверх", перенесете полученное значение из поля "Прайсовая цена резервная" в поле "Прайсовая цена". Это очень удобно, согласитесь.

·Поле "Цена указывается в момент пробития" - действие думаю понятно из самого название, иногда удобно указывать стоимость блюда прямо при продаже.

·Поле "Недоступно к продаже", также как понятно из названия, это блюдо можно исключить из названия, в таком случае строка исключенного блюда выделится желтым цветом.

·Поле "Фотография", кликнув по полю правой клавишей мыши можно вставить изображение блюда. Применяется это поле при формировании веб-сайта заведения.

Далее рассмотрим закладки


Закладка Печать

Navigation: Работа с программой АйТи Кафе > Ввод меню > Обзор дополнительных возможностей >

Закладка Печать

 Return to chapter overview

Рассмотрим поля на этой закладке

·Поле "Наименование ассортимента в меню", название блюда которое будет отображаться в Конструкторе печати меню;

·Поле Описание в меню (примечание), описание блюда которое будет отображаться в Конструкторе печати меню;

·Поле "Фильтр", применяется для формирования разнообразных скидок в разделе "Скидки";

·Поля "Коэффициенты накрутки" сделаны для удобства подбора цены продажи блюда, поле "Прайсовая цена";

·Поле "Вес продукта для прайса", вес блюда которое будет отображаться в "Конструкторе печати меню";

·Поле "Вес второй цены для прайса", цена блюда которое будет отображаться в "Конструкторе печати меню", удобное поле когда нужно отобразить 2 позиции цены блюда. Обычно указывается емкость бутылки, например если вино разливается в бутылку 0,7 то и коэффициент ставится 0,7. Подробнее см. "Конструкторе печати меню"

·Поле "Себест." показывает себестоимость блюда;

·Поле "Цена в прайсе" показывает текущую стоимость блюда;

·Поля "Столбцы в отчет", 2 дополнительных поля для формирования отчетов в "Конструкторе печати меню", иногда бывают полезны, если не хватает стандартных полей.


Закладка Тех.карта

Navigation: Работа с программой АйТи Кафе > Ввод меню > Обзор дополнительных возможностей >

Закладка Тех.карта

 Return to chapter overview

Рассмотрим поля на этой закладке

·Поле "ПРЕДВАРИТЕЛЬНЫЙ", сюда заносится способ предварительного приготовления блюда, который будет отображаться при печати тех.карты;

·Поле "ОКОНЧАТЕЛЬНЫЙ", сюда заносится окончательный способ приготовления блюда, который будет отображаться при печати тех.карты;

·Поле "Предварительное хранение", сюда заносится способ предварительного хранения блюда, который будет отображаться при печати тех.карты;

·Поле "ПРЕДВАРИТЕЛЬНЫЙ", сюда заносится способ украшения блюда, который будет отображаться при печати тех.карты.

·Кнопка "Печать калькуляции", при нажатии открывается предварительный просмотр калькуляционной карты блюда, также существует возможность печати.

·Кнопка "Печать технологической карты", при нажатии открывается предварительный просмотр тех.карты карты блюда, также существует возможность печати.

·Галка "Микробиологические показатели", при отметке галки появляются дополнительные поля при печати микробиологических показаний.

·Поле "Дата/Время", для вывода текущего или заданного времени в калькуляционную карту при печати.


Закладка Развесовка

Navigation: Работа с программой АйТи Кафе > Ввод меню > Обзор дополнительных возможностей >

Закладка Развесовка

 Return to chapter overview

Подробно работа этой закладки рассматривается в разделе "Ввод развесовки блюда, шаг 2"


Закладка История

Navigation: Работа с программой АйТи Кафе > Ввод меню > Обзор дополнительных возможностей >

Закладка История

 Return to chapter overview

Рассмотрим поля на этой закладке

·Поля "Даты/времени" задается временной промежуток для просмотра истории продаж данного блюда;

·Поле "Выделено", осуществляет автоматический подсчет суммы выделенных полей;

·Поле "Итого количество", показывает количество проданных блюд за указанный промежуток времени.


Закладка Состав

Navigation: Работа с программой АйТи Кафе > Ввод меню > Обзор дополнительных возможностей >

Закладка Состав

 Return to chapter overview

Рассмотрим поля на этой закладке

Тут есть 2 подзакладки

·Подзакладка "Склад" в которой отображаются продукты которые будут списаны со склада при продаже данного блюда, а также поля "Брутто", "Нетто", "Себестоимость"

·Подзакладка "Комплекты" в которой отображаются комплекты из которых состоит блюдо и панель с кнопками управления комплектами


Закладка Дерево

Navigation: Работа с программой АйТи Кафе > Ввод меню > Обзор дополнительных возможностей >

Закладка Дерево

 Return to chapter overview

Рассмотрим эту закладку

·Тут отображаются, в виде дерева, продукты которые входят в это блюдо, в некоторых случаях удобно и наглядно.


Закладка КА(кассовый аппарат)

Navigation: Работа с программой АйТи Кафе > Ввод меню > Обзор дополнительных возможностей >

Закладка КА(кассовый аппарат)

 Return to chapter overview

Рассмотрим поля на этой закладке

·Поле выбора списка "Печать на кассовый аппарат", тут мы задаем печатать ли данную позицию на кассовый аппарат;

·Поле "Отдел товара", отдел назначаемый в кассовом аппарате данному блюду, по умолчанию 1й отдел;

·Поле "Группа товара", группа назначаемая в кассовом аппарате данному блюду, по умолчанию 1я группа;

·Поле "Примечание в чек", примечание которое будет выводится в чек при печати;

·Поле "Код товара в КА", из названия понятно для чего это поле;

·Поле выбора списка "Ставка #", тут мы ставку данного товара по налоговому учету;

·Кнопка "Установить налог на всем меню", действие понятно из названия;

·Галка "Признак не попадания в фонд ЗП", если эта галка стоит, то продажа данного товара не повлияет на расчет зарплаты;

·Поле "Штрих код товара", ясно из названия, внести можно до 10 цифр кода;

·Поле "Надпись штрих кода", как в карточке штрих кода будет называться блюдо;

·Кнопка "Принтер", для печати ценников штрих кода;

·Поле "Бонус", указывает какие бонусы, в денежном выражении, будут начислены персоналу за продажу данного товара;

·Галка "Бонус процентный", при установке галки указывает, что в поле "Бонус" будет процент от продажи товара, а не абсолютная величина;

·Галка "Отрицательное количество", используется при приготовлении блюд под заказ.
К примеру, допустим в состав Пиццы входят маслины, клиент хочет чтобы ему принесли Пиццу без маслин, а в данном случае хочет чтобы маслины вернулись на склад, если они не используются.
В таком случае, мы создаем в меню строку маслины и отмечаем галку "Отрицательное количество", и при заказе Пиццы без маслин мы заказываем Пиццу + заказываем маслины, где установлена галка "Отрицательное количество";

·Галка "Признак не попадания в счет клиенту", очень удобная опция, используется при заказе блюд с неизвестным заранее весом(развесовка).
Пример использования, заказ Шашлыка, сперва заказывается строка "Заказ шашлыка" и эта строка не печатается в чеке, а потом когда шашлык приготовится и мы знаем его вес, заказывается строка "Шашлык, 375г", которая печатается в чеке для клиента.


Подготовка меню к печати

Navigation: Работа с программой АйТи Кафе > Ввод меню > Обзор дополнительных возможностей >

Подготовка меню к печати

 Return to chapter overview

При нажатии на кнопку "Подготовка меню к печати" вам откроется следующая форма Конструктора меню.

У нас тут 2 основных раздела и дополнительные информационные.

Основные разделы это "Разделы меню", в левой части, и "Ассортимент меню", по центру.

·В части "Раздел меню" при нажатии кнопки "плюс" вы создаете верхний уровень меню, кнопка "минус" убирает выделенный пункт.
Название разделов вносите самостоятельно.

В поле "Сортировка" вы указываете последовательность вывода на печать меню
В поле "Примечание к разделу" пишите примечание которое будет выводится внизу каждой страницы.

· В части "Ассортимент меню" при нажатии кнопки "плюс" вы вызываете форму меню официанта, для добавления требуемых строк в текущий Раздел меню, кнопка "минус" убирает выделенный пункт. Для добавления нескольких строк подряд удерживайте клавишу Shift, для добавления нескольких строк не подряд, удерживайте клавишу Control. Также вы можете требуемых строкам меню назначить подраздел, таким образом группируя их.

В поле "Примечание к меню" пишите описание блюда, которое будет выводится под наименованием блюда.

·Например, вот как выглядит наше тестовое меню

·А вот как будет выглядеть подготовленное к печати меню.

Важное замечание:
В данной форме формируется меню, которое будет выдаваться клиентам, и они будет сформировано так как вы захотите, вне зависимости от ранее сформированного меню официантов. Данное меню легко печатать в любое удобное время и оперативно изменять цены и описания.

Теперь вам не нужно, каждый раз при изменении меню, обращаться в типографию, вы напечатайте подложки, например 1000листов, а потом просто печатайте меню сверху из программы, все будет быстро и оперативно.


Калькуляция(Ввод техкарт)

Navigation: Работа с программой АйТи Кафе > Ввод меню >

Калькуляция(Ввод техкарт)

 Return to chapter overview

Существуют 3 типа блюд:

1. Простое блюдо:

Это блюдо состоящее из одного продукта, состоящие само из себя.
В каком виде простые блюда пришли на склад, в таком и уйдут, например: вино, водка, пачка орешков, пачка шоколада и т.п.

2. Сложное блюдо:

Это блюда состоящие из нескольких продуктов, это коктейли, салаты и т.п.

3. Сложно-составное блюдо:

Это блюда включающие в себя части других блюд, например пицца, которая состоит из 3 частей, это начинка пиццы, это корж, основа для пиццы, и это соус.
Некоторые части этого блюда могут быть использованы в других блюдах, это соус и корж.

Этот рисунок раскрывает технологию ввода блюд в нашей программе, и это ФУНДАМЕНТ нашей программы.

Суть калькуляции создать СВЯЗЬ между складом и меню.

ПРИХОД в кафе идет на СКЛАД

РАСХОД идет через продажи блюд МЕНЮ.

Напрямую создать связь БЛЮДО-СКЛАД невозможно.

Потому как при продаже одного блюда списывается множество продуктов, причем один и тот же продукт в разных блюдах подвергается разной обработке.

Поэтому мы вынуждены вводить промежуточный виртуальный склад готовых продуктов(НЕТТО) которые идут в блюдо.

К примеру на складе лежит просто картофель, тогда как на виртуальном складе готовых продуктов будет лежать:

картофель вареный, картофель жареный, картофель пареный, картофель фри, картофель печенный и т.п.

Для того чтобы резко ускорить ввод тех.карт, мы вводим еще дополнительное промежуточное звено, виртуальный склад комплектов.

Для чего? Потому что блюда бывают сложно-составные, например в пиццах есть основа для пиццы одинаковая для всех, а блинчики состоят из собственно блина и начинки.

Чтобы не вводить в каждое блюдо перечень компонентов основы пиццы либо блина, которые одинаковый для всех блюд где используется блины, мы и вводим виртуальный склад комплектов.

Что резко увеличивает скорость ввода тех.карт, и помогает упорядочить меню в целом.

Например мы сделали "комплект основа для пиццы", или "комплект блин" один раз, а использовать можем этот комплект во всех блюдах где применяются блины либо основы пицц.

Тоже самое касается соусов, и т.п. частей блюд. Это технология ввода очень удобна.

Если все выше написанное понятно, пойдем далее.


Ввод простых блюд, вино и фисташки

Navigation: Работа с программой АйТи Кафе > Ввод меню > Калькуляция(Ввод техкарт) >

Ввод простых блюд, вино и фисташки

 Return to chapter overview

Как мы говорили ранее, простое блюдо, это блюдо состоящее из одного продукта, состоящие само из себя.

В каком виде простые блюда пришли на склад, в таком и уйдут, например: вино, водка, пачка орешков, пачка шоколада и т.п.

Рассмотрим 2 типичных простых блюда

1. Фисташки, 60г

2. Вино Кинзмараули (ХХХ)

1. Блюдо "Фисташки"

Для создания тех.карты нажимаем кнопку "Протянуть до ассортимента склада"

Нам откроется следующая форма, где компьютер сам предложит название ассортимента складов.
Вы можете выбрать каталог где будет находится ассортимент, или создать свой каталог, либо просто закинуть в каталог по умолчанию OutComing, а распределением займетесь впоследствии.

После выбора/не выбора каталога, нажимаете кнопку "Создать цепочку"

Все, тех.карта создана, теперь при продаже блюда Фисташки 60г, будут списаны продукты со склада согласно данных в таблице "Состав блюда"

2. Блюдо "Алазанская долина (XXX)"

Обратите внимание, тут у нас идет развесовка, на что указывает признак ХХХ

Для создания тех.карты нажимаем кнопку "Протянуть до ассортимента склада"

И так как тут идет блюдо с развесовкой, на открывшейся форме компьютер сам предложит название ассортимента складов и укажет что вес по умолчанию - 1л, что очень удобно.

Также Вы можете выбрать каталог, где будет находится ассортимент, или создать свой каталог, либо просто закинуть в каталог по умолчанию OutComing, а распределением займетесь впоследствии.

После выбора/не выбора каталога, нажимаете кнопку "Создать цепочку"

Все, тех.карта создана, теперь при продаже блюда Алазанская долина (XXX), будут списаны продукты со склада согласно весу введенному официантом, т.к. тут развесовка ХХХ

Как вы видите, создание тех.карт для простых блюд, это пара кликов мыши.

Быстро, просто и удобно.


Сортировка ассортимента на складе

Navigation: Работа с программой АйТи Кафе > Ввод меню > Калькуляция(Ввод техкарт) >

Сортировка ассортимента на складе

 Return to chapter overview

При вводе ассортимента на склады у вас 2 варианта

·сортировать ассортимент по созданным папкам сразу, при вводе тех.карт

·создавать папки и сортировать ассортимент после ввода всех тек.карт

Ни один из вариантов не имеет преимуществ, дело вкуса.

При обоих вариантах вы будете пользоваться фильтрами ассортимента, а значить в какой папке находится ассортимент не влияет ни на скорость ввода ни на удобство.

Мало того вы можете вообще оставить разделы Комплект и Полуфабрикат без сортировки, т.к. пользоваться фильтрами и мудрее и быстрее, фильтры дают гарантию что у вас не будет ошибок, не будет задвоения продуктов.

Папки нужны вам только для удобства проведения переучетов.

Грамотная группировка продуктов по папкам склада, реально помогает быстро и качественно провести переучет.

Так что исходите только из удобства проведения переучетов при сортировке продуктов.

Теперь покажем это на картинках

Вот у нас перечень ассортимента склада, каталог OutComing куда сваливается по умолчанию весь ассортимент

И у нас есть поле Фильтр, при вводе туда символов каталог будет сразу профильтрован по этому полю.

Например введем буквы в фильтр, "лик", для отображения всех ликеров.

У нас тут же появились все 3 ликера на складе.

Вернемся обратно, удалив фильтр

Как вы видите тут все навалено в кучу.

А нам для удобства проведения переучетов нужно правильно отсортировать продукты.

Сортировать легко, перетаскивать продукты нужно мышью, выделили, потащили и бросили в нужный каталог.

Можно выделить несколько строк подряд, с помощью клавиши Shift, или несколько строк произвольно с помощью клавиши Ctrl

Ну а каталоги вы создавать уже должны уметь, по правой клавише мыши.

Перейдем далее к сложным блюдам


Сложное блюдо "Коктейль Б-52"

Navigation: Работа с программой АйТи Кафе > Ввод меню > Калькуляция(Ввод техкарт) >

Сложное блюдо "Коктейль Б-52"

 Return to chapter overview

Б-52, популярный коктейль, он простой, потому с него и начнем, создадим его тех.карту

Всего будет 3 шага создания тех.карты, создание комплекта, создание полуфабриката и создание продукта на складе.

Приготовтесь, картинок будет много, рассказывать будем подробно, читать будете значительно дольше чем сделаете это на практике :)

Состав коктейля:

1. Шоколадный ликер (Kahlúa) – 20 мл;

2. Сливочный ликер (Bailey’s Irish Cream) – 20 мл;

3. Апельсиновый ликер (Cointreau) – 20 мл.

Шаг Первый, создание ассортимента на складе комплектов.

Итак, 1е правило, в сложных блюдах название Комплекта повторяет название Блюда.

Для создания Комплекта нажимаем кнопку "+", нам открывается форма ввода нового или выбора уже имеющегося Комплекта.

т.к. нам нужно создать новый Комплект нажимаем кнопку "Создать"

После чего откроется форма создания ассортимента

Пишем в форме название коктейля "Б-52, 60г" и нажимаем кнопку "Создать", после чего мы вновь попадаем в форму выбора Комплектов.

Т.к. курсор уже стоит на строке "Б-52, 60г", что нам и нужно, то нажимаем кнопку "Выбрать" и возвращаемся в основную форму ввода тех.карт

Все первый шаг успешно сделан.

Мы создали Комплект коктейля Б-52

Шаг Второй, расписываем содержимое комплекта, создаем ассортимента на складе полуфабрикатов(складе готовых продуктов)
(фактически мы создаем связь между одним комплектом и несколькими полуфабрикатами входящими к этот комплект).

Нам надо создать следующие полуфабрикаты, входящие в комплект коктейля, это:
Шоколадный ликер (Kahlúa), Сливочный ликер (Bailey’s Irish Cream), Апельсиновый ликер (Cointreau)

Для этого мы нажимаем кнопку "+", на , нам открывается форма ввода ассортимента в склад полуфабрикатов.

т.к. нам нужно создать новый ассортимент нажимаем кнопку "Создать" и нам откроется форма создания ассортимента

Пишем в поле: Ликер "Калуа" 1л, и нажимаем кнопку "Создать", открывается предыдущая форма ввода ассортимента в склад комплектов.

Курсор стоит на строке "БЛикер "Калуа" 1л", т.е. то что нам нужно, далее нажимаем кнопку "Выбрать" и возвращаемся в основную форму ввода тех.карт

Получаем первый полуфабрикат входящий в состав коктейля!

Аналогичным образом вводим остальные полуфабрикаты, в итоге у нас получится такая картина:

Все полуфабрикаты введены, и нам нужно указать вес полуфабрикатов в коктейле.

Вес всех компонентов одинаковый, по 20г, для ввода веса нажмем соответствующую кнопку 1-9, и окне приглашения введем нужное количество, 0.02кг

В результате у нас получится следующая картина

В поле "Сум. коэф." стоит значение 0.06, т.е. 60 грамм, верно, это соответствует весу коктейля.

Шаг Третий, создание продукта на складе

(фактически это создание связи между полуфабрикатом и реальным продуктом на складе или иначе связи между чистым продуктом в блюде и продуктом необработанным на складе).

На виртуальном складе полуфабрикатов у нас есть продукт "Ликер Бейлис 1л", создадим аналогичный продукт на реальном складе.

Для этого нажимаем кнопку "+" и вводим название продукта, аналогично вводу полуфабриката, как мы выше рассматривали.

В итоге у нас получится такая картинка

Разберем связи и что списывается при продаже.

Итак связи:

Полуфабрикат "Ликер Апельсиновый" связан с товаром на складе "Ликер Апельсиновый"

связь между полуфабрикатом "Ликер Апельсиновый", и продуктом на складе "Ликер Апельсиновый".

Полуфабрикат "Ликер Бейлис" связан с товаром на складе "Ликер Бейлис"

связь между полуфабрикатом "Ликер Бейлис", и продуктом на складе "Ликер Бейлис".

Полуфабрикат "Ликер Калуа" связан с товаром на складе "Ликер Калуа"

связь между полуфабрикатом "Ликер Калуа", и продуктом на складе "Ликер Калуа".

Благодаря таким связям и происходит списание продуктов склада при продаже блюда!

А что конкретно списывается и в каком количестве мы видим в таблице "Состав блюда"

Как видно из таблицы, со склада спишутся вышеперечисленные продукты общим весом 60г.

Все верно!

Теперь остановимся на коэффициентах.

Коэффициент на складе - означает отношение обработанного продукта к необработанному, иначе говоря процент отходов.

Объясним на примере:

Возьмем картошку, чтобы варенную картошку ее надо почистить и отварить, т.е. провести предварительную обработку.

В случае с картошкой теряется примерно 30% исходного продукта.

Следовательно в случае с картошкой коэффициент на складе будет равен К = 1.3

Иначе говоря он показывает сколько надо взять продукта со склада чтобы получить 1кг обработанного продукта который идет в готовое блюдо.

В случае с вышеприведенным коктейлем коэффициент К = 1, потому, что ликер не подвергается предварительной обработке и нет отходов, он что на складе ликер что в блюде.
У него не усушек, утрусок, уварок, ужарок и т.п.

Коэффициент полуфабриката - означает, в большинстве случаев, вес обработанного продукта идущего в готовое блюдо

Коэффициент комплекта - чаще всего равен 1, т.е. 1 комплект, но если у нас полуфабрикат приводится к 1кг, то тогда в коэффициенте комплекта указывается доля полуфабриката от 1кг.


Сложное блюдо "Салат Греческий"

Navigation: Работа с программой АйТи Кафе > Ввод меню > Калькуляция(Ввод техкарт) >

Сложное блюдо "Салат Греческий"

 Return to chapter overview

Теперь, в качестве примера, мы создадим карту блюда "Салат Греческий", 400г."

Рецепт его следующий:
Перец болгарский 50г, Огурец св. 50г, Помидор св. 50г, Салат листовой 50г, Сыр фета 50г, Лук репчатый 30г, Базилик 10г, Лимон 30г, Маслины 30г, Масло оливковое 30г, Уксус бальзамический 10г

Так как это сложное блюдо, вспоминаем правило №1, название Комплекта дублирует название Блюда.
Создаем комплект согласно правилу, для чего нажимаем кнопку "+", в разделе Комплекты.

В открывшейся форме нажимаем кнопку "Создать", вписываем название комплекта и нажимаем кнопку "Выбрать", для вноса комплекта в блюдо

Комплект создан, теперь мы начнем заполнять его содержимое полуфабрикатами(чистыми и обработанными продуктами)
Состав и вес.

Перец болгарский 50г, Огурец св. 50г, Помидор св. 50г, Салат листовой 50г, Сыр фета 50г, Лук репчатый 30г, Базилик 10г, Лимон 30г, Маслины 30г, Масло оливковое 30г, Уксус бальзамический 10г

Внос полуфабрикатов осуществляется аналогично вводу комплектов.

Если такого полуфабриката нет, то мы его создаем и выбираем, а если такой полуфабрикат есть то мы его просто выбираем.

Допустим у нас полуфабрикатов таких нет, и нам надо их внести.

Нажимаем на кнопку "+" создание Полуфабриката.

Нам открывается стандартная форма ввода, в данном случае ввод полуфабрикатов, и мы вносим наименование полуфабрикат и единицу измерения, "Перец болгарский, 1кг"

В итоге получаем следующую форму.

После того как внесли полуфабрикат, указываем его вес. Вес в полуфабриката вносится в чистом, готовом виде, для чего нажимаем на кнопку button1-9 вызова формы ввода веса и вносим требуемый вес полуфабриката, 50грамм.

С полуфабрикатом "Перец болгарский, 1кг" мы закончили, осталось создать ассортимент "Перец болгарский, 1кг" на реальном складе
Нажимаем на кнопку "+" вызываем форму настройки Ассортимента склада.

После этих манипуляций у нас получится следующая форма, следующая связь.

Теперь нам надо внести процент отходов продукта "Перец болгарский свежий, 1кг".
Процент отходов смотрится либо в умных книжках в разделе "Нормы отходов при первичной обработке", либо задается шеф-поваров по месту.
Допустим что у нас норма отходов на перце 25% , для чего нажимаем на кнопку button1-9 вызова формы ввода и пишем там коэффициент 1.25, означающий, что для получения 1кг чистого продукта надо потратить 1.25 кг продукта со склада.

В итоге у нас получится следующая форма.

Аналогичным способом вносим оставшиеся продукты.

Вот что у нас получится, в итоге.

Блюдо "Салат Греческий" состоит из одного комплекта "Салат греческий", который в свою очередь состоит Полуфабрикатов(из чистых и обработанных продуктов с заданным весом), все полуфабрикаты перечислены в таблице "Полуфабрикатов", а процент отходов и потерь "Полуфабриката" указан на в таблице "Состав полуфабриката"( по сути склад).

Аналогичным образом заполняются все тех.карты всех блюд.

Обратите внимание на ячейки веса салата, брутто и нетто.

Брутто ячейка показывает вес необработанных продуктов, которые будут списаны со склада при продаже блюда.

Нетто ячейка показывает вес обработанных продуктов, которые составляют вес продаваемого блюда.

С помощью этих ячеек легко выявлять ошибки тех.картах, задавать правильные вопросы шеф-повару.

Успехов!


Нюанс 1й, манипуляция весом

Navigation: Работа с программой АйТи Кафе > Ввод меню > Калькуляция(Ввод техкарт) > Сложное блюдо "Салат Греческий" >

Нюанс 1й, манипуляция весом

 Return to chapter overview

Рассмотрим одну часто встречающуюся ситуацию при вводе тех.карт.
Многим рестораторам именно так нравится вводить тех.карты.

Посмотрим на итоговую таблицу "Салата Греческого"

Мы видим, в таблице Полуфабрикатов, что вес готового блюда составляет 400г.

А что если нам нужно изменить вес, например зимой салат лучше сделать вес меньше, т.к. зелень дорогая, а летом больше.
Или допустим, вы хотите получить больше прибыли, не повышая цены, следовательно нужно манипулировать весом готового блюда.

Пересчитывать все компоненты, тратить много времени и можно ошибиться!

Для таких случаев у нас предусмотрена кнопка rovno

Эта кнопка приводит коэффициент к единице, т.е. пропорционально увеличивает вес полуфабрикатов, чтобы итоговая цифра стала 1(один килограмм).

перед нажатием было:

tablepf1 после нажатия стало tablepf2

Как видите вес пропорционально увеличился, его сумма = 1

Далее мы просто указываем нужный нам вес в комплекте!
Получится такая таблица:

После того как приведете к 1, манипулирование весом становится очень просто задачей.

Пользуйтесь.


Нюанс 2й, себестоимость

Navigation: Работа с программой АйТи Кафе > Ввод меню > Калькуляция(Ввод техкарт) > Сложное блюдо "Салат Греческий" >

Нюанс 2й, себестоимость

 Return to chapter overview

Себестоимость блюда автоматически рассчитывается исходя из цен указанных в приходных накладных.

Но есть и второй способ, оперативного изменения цены.

Для этого кликните правой клавишей по ассортименту в таблице "Состав блюда" и укажите цену за 1кг


Ввод сложно-составного блюда Пицца

Navigation: Работа с программой АйТи Кафе > Ввод меню > Калькуляция(Ввод техкарт) >

Ввод сложно-составного блюда Пицца

 Return to chapter overview

Сложно составное блюдо, это блюдо в составе которого несколько комплектов(иначе говоря в составе такого блюда несколько блюд).

Как мы уже говорили что комплекты нужны для ускорения ввода тех.карт.

Рассмотрим в качестве сложно составного блюда пиццу, ее можно и нужно сгруппировать по таким комплектам:

1. Комплект основа пиццы(корж), рецепт коржа во всех пиццах одинаков. Следовательно один раз его внесем, и потом будем использовать везде;

2. Начинка для пиццы, это уникальный состав, зависит от пиццы;

3. Соус для пиццы, также одинаковый во всех пиццах, и может применяться не только в пиццах, т.е. возможно повторное использование комплекта.

Сложно-составные блюда вводятся точно также как и сложные блюда, только там несколько комплектов, а комплекты вводить вы научились ранее на примерах.

Итак, покажем как выглядит при вводе тех.карты сложное блюдо(содержимое комплектов расписывать не будем).

Как вы видите Пицца "Жизнь удалась" состоит из 3 комплектов:

1. Корж для пиццы, 1компл

2. Начинка "Жизнь удалась", 1компл.

3. Соус фирменный, 1кг

При этом Корж и Соус можно использовать во других блюдах.

т.е. нам достаточно ОДИН раз внести комплект Корж или Соус и мы раскидаем эти комплекты по всему меню, экономя таким образом массу времени.

Очень удобно, пользуйтесь!


Тех.карта, ввод разливного пива

Navigation: Работа с программой АйТи Кафе > Ввод меню > Калькуляция(Ввод техкарт) >

Тех.карта, ввод разливного пива

 Return to chapter overview

Видеоурок, ввод техкарты на Пиво.

Допустим мы торгуем разливным пивом «Солдат Швейк».

Сперва вносим пиво в ассортимент меню.

Вносим пиво «Солдат Швейк», 0.3л

Вносим пиво «Солдат Швейк», 0.5л

Пиво это простой продукт.

Напомним, что такое простой продукт, это продукт, который состоит сам из себя, т.е. в каком виде он пришел, в таком виде и уйдет,
нет никакой обработки этого продукта, никаких добавок и т.п.
Для создания техкарты простого продукта, все что нам нужно, это нажать на кнопку "Протянуть до ассортимента склада"

Но! В нашем случае немного другая ситуация, у нас есть 2 блюда состоящие из одного и того же продукта.

Блюдо пиво «Солдат Швейк», 0.3л, состоит из разливного пива «Солдат Швейк»;

Блюдо пиво «Солдат Швейк», 0.5л, состоит из разливного пива «Солдат Швейк».

Если мы на каждом блюде нажмем кнопку "Протянуть до ассортимента склада" то у нас задвоится продукт на складе!

Следовательно, мы должны 1 раз создать техкарту, нажатием на кнопку "Протянуть до ассортимента склада", на одном блюде,

а на втором указать требуемый комплект созданный шагом ранее!

Создаем техкарту

Указываем правильный вес в тех.карте

Выбираем второе блюдо

Указываем комплект созданный шагом ранее

Получаем техкарту

Указываем правильный вес

Таким образом мы избегаем задвоения продукта.

На этом наш урок закончен.

Зарабатывайте!


Тех.карта, ввод бутылочного пива

Navigation: Работа с программой АйТи Кафе > Ввод меню > Калькуляция(Ввод техкарт) >

Тех.карта, ввод бутылочного пива

 Return to chapter overview

Видеоурок, ввод техкарты на Пиво.

Допустим мы торгуем бутылочным пивом.

Сперва вносим пиво в ассортимент меню.

У нас 2 ассортимента:

Пиво «Здравствуй пузо», 0.5л

Пиво «Привет печень», 0.5л

Бутылочное пиво это простой продукт.

Напомним, что такое простой продукт, это продукт, который состоит сам из себя, т.е. в каком виде он пришел, в таком виде и уйдет,
нет никакой обработки этого продукта, никаких добавок и т.п.

Для создания техкарты простого продукта, все что нам нужно, это нажать на кнопку "Протянуть до ассортимента склада"

И в открывшемся окне нажать кнопку "Создать цепочку".

На этом все, тех. карта создана.

Вот так просто.

Но повторюсь, так, в автоматическом режиме, можно создавать техкарты ТОЛЬКО ПРОСТЫХ БЛЮД!

Зарабатывайте!


Статистика и поиск

Navigation: Работа с программой АйТи Кафе >

Статистика и поиск

 Return to chapter overview

Рассмотрим функции этого раздела

·Кнопка "Статистика продукции в разрезе ассортимента", выводит максимально подробные сведения о движении ассортимента, рекомендуется пользоваться фильтрами.
Мы рекомендуем разумно ограничивать временной интервал работы, т.к. в данном запросе идет работа с сотнями тысяч записей и более, на медленных компьютерах запрос может занять значительное время.

·Кнопка "Статистика продукции в разрезе персонала", как понятно из названия тут показана подобная статистика по персоналу и связь персонала с ассортиментом и меню.
Пользуйтесь фильтрами.

·Кнопка "Поиск проданного по меню", эта форма предназначена для отслеживания движения заданного блюда, продажи блюда по официантам и по клиентам.
Также там можно распечатать отчет о продаже блюд.

·Кнопка "Обороты по клиенту", на этой форме можно увидеть какие обороты у клиента в заведении. Контролируются обороты по клиенту 2 полями.
Поле "Общая сумма оборотов" накапливает сумму клиента, поле "Остаток" также накапливает сумму оборотов клиента, но, сумму в этом поле можно уменьшать на заданную величину, или вообще обнулить.
Это поле применяется при начислении бонусов. Например, после набирания клиентом определенной суммы вы делаете подарок клиенту и сбрасываете сумму. После сброса суммы, при оборотах клиентах, в поле "Остаток" вновь накапливается сумма оборотов с момента последнего сброса.
После обнуления, если вновь появятся оборот его можно уменьшать Если вы кликните правой клавишей по имени клиента вы можете сбросить обороты по клиенту.

·Кнопка "Графики", открывает форму где вы можете увидеть обороты вашего заведения в наглядном и удобном виде, в виде графиков.
Графики формируются по оборотам за месяц. Можно одновременно вывести 4 графика разных периодов, что удобно для анализа информации.
Также там видны дополнительно следующие данные:
- общая касса за месяц;
- количество заказов за месяц;
- количество посетителей с разбивкой на пол + дети;
- средняя касса за день;
- средний чек за месяц;
- количество проданной продукции за месяц;
- количество рабочих дней.

·В части "Печать документов" вы можете увидеть данные по распечатанным счетам, встречным чекам, и предварительным чекам.
Пользуйтесь фильтрами для удобства.

·Кнопка "Расход по меню за интервал времени", вы увидите по разделам, сумму с учетом скидок и бонусов, и сумму себестоимости продукции.
Дополнительно вы увидите за заданный период:
- Касса без скидок и обслуживания;
- Сумму скидок;
- Сумму обслуживания;
- Итоговую сумму с учетом скидок и обслуживания;
- Итоговую себестоимость продукции.

·Кнопка "Расход по складу за интервал времени", вы увидите движение ассортимента по складу, и сможете распечатать его.
Пользуйтесь фильтрами.

·Кнопка "Упрощенная статистика" , где отображаются только Касса заведения, Себестоимость продукции, Количество единиц продукции, Средняя цена

·Кнопка "Дополнительные отчеты", открывает форму отчетов куда оперативно добавляются отчеты по просьбам клиентов.
В настоящее время там четыре отчета:
"Отчет по кассовому аппарату", показывает все что было отправлено на кассовый аппарат, и отчет "Продано по меню", показывает все продажи, кроме столов с меткой "Без оплаты", "Начислено бонусов" и "Начислено бонусов подробно", эти отчеты показывают какие бонусы были начислены персоналу и за что были начислены.


Администратор

Navigation: Работа с программой АйТи Кафе >

Администратор

Return to chapter overview

Самая насыщенная закладка и наиболее часто используемая хозяевами заведений.


Склад

Navigation: Работа с программой АйТи Кафе > Администратор >

Склад

 Return to chapter overview

Рассмотрим функции этой формы

При создании накладной выбираете тип создаваемой накладной:
Приход, приходная накладная, наиболее часто применяемый тип, приход товара на склад заведения;
Расход, расходная накладная нужна когда требуется передача товара склада на клиента или сотрудника;
Списание, списание товара происходит когда произошла порча товара, либо его утеря;
Переброс, если у вас несколько складов вы можете перебрасывать товар со склада на склад.

Далее нажимаете кнопка "Добавить" и в открывшейся форме выбираете нужного поставщика, если его нет, то заводите.

После выбора поставщика кнопкой "Выбрать" справа внизу, вы снова возвращаетесь в форму ввода товара, и начинаете ввод нажатием на кнопку "Добавить"

После чего вам откроется форма поиска товара, где вы можете выбрать каталог и добавить товар.
Но мы настоятельно рекомендуем пользоваться "Фильтрами", это ЗНАЧИТЕЛЬНО облегчит ввод товара и скорость ввода товара и вы избежите дублирование ассортимента товара.
Также обратите внимание на закладки "Справка" и "Настройки".

После нажатия кнопки "Вставить в накладную" вы открываете форму ввода количества товара и его стоимости

Рассмотрим ее подробнее и рассмотрим 4 наиболее часто используемых варианта.

Вариант 1й, мы покупаем 1.4 кг.мяса за 50 монет за килограмм.

В таком случае заполненная форма должна выглядеть так:

Вариант 2й, мы покупаем 1.4 кг вырезки, и заплатили мы за весь вес 70 монет.

В таком случае заполненная форма должна выглядеть так:

Вариант 3й, мы покупаем вина 8 бут. 0,75л/бут, по цене за бутылку в 30 монет.

В таком случае заполненная форма должна выглядеть так:

Вариант 4й, мы покупаем вина 30 яиц первого сорта(вес 40г), по цене 5 монет за десяток.

В таком случае заполненная форма должна выглядеть так:

Важное замечание!
Если вы установите галку "Следить за заложенной себестоимостью" то программа будет контролировать цену закупки товара, и в случае изменение цены в большую сторону, вам будет предложено увеличить цену себестоимости данного товара. Если у вас срочная случайная покупка, и эта цена конкретного товара в данном случае не актуальна, вы откажитесь. Если же цена товара действительно увеличилась и так будет постоянно, то соглашайтесь на увеличение себестоимости.

Себестоимость в любой момент можно изменить вручную, кликнув правой клавишей мыши на требуемом товаре и выбрав Ассортимент/Цена для себестоимости меню.


Банк/Касса

Navigation: Работа с программой АйТи Кафе > Администратор >

Банк/Касса

 Return to chapter overview

В этой части вы ведете приходы и расходы заведения, и распределяете их по счетам, для дальнейшего анализа работы кафе/ресторана.

Работа кассы начинается с нажатия кнопки "Затянуть кассу из кафе/ресторана"

Требуемую дату затягивания кассы установите в первом поле даты и нажмите кнопку "Затянуть кассу из кафе / ресторана".


Перечень клиентов

Navigation: Работа с программой АйТи Кафе > Администратор >

Перечень клиентов

 Return to chapter overview

В этом разделе происходит работа с клиентами.
Заводите новых клиентов, группируете их, смотрите подробную информацию по движению денег клиента и т.п.

Рассмотрим некоторые нюансы.

В левой части формы вы создаете группы для клиентов, давайте названия группам просты и понятные.

В центральной части вы создаете клиента в заданной группе, а его подробные характеристики отображаются в правой части формы.

Для создание нажимайте кнопку "Плюс", для удаления кнопку "Минус"

Каждому клиенту надо в обязательном порядке назначить "Дисконт", компьютер понимает с кем он работает благодаря введенному "Дисконту".

Кнопка "Карандаш" позволяет редактировать имя клиента.

Кнопка " i - Информация" открывает форму клиента, где вы видите подробную форму клиента

При нажатии на кнопку "Обороты" вы видите все обороты клиента в кафе/ресторане, также можете проводить операции с клиентами.

Если клиенту разрешены дебетно/кредитные операции в кафе/ресторане, то в этой форме вы вносите операции по приходу либо расходу средств.


Информация за день

Navigation: Работа с программой АйТи Кафе > Администратор >

Информация за день

 Return to chapter overview

Это основная форма администратора

Она разделена на две части, в левой части мы видим настройки фильтров и очередь изготовления на кухне, а справа оперативную информацию по кафе/ресторану на 4х закладках.

Сперва обратим внимание на фильтры в левой части формы:

·Фильтр "Склад", выбор текущего склада;

·Фильтр "Дата начала текущей смены", работа понятна из названия, но есть важный нюанс;
Этот фильтр показывает состояние кафе/ресторана за смену! Не за сутки, а именно за смену, обратите внимание, иначе будут не "совпадать" суммы! ;

·Фильтр "Оплата стола", позволяет выделять все неоплачиваемые столы(т.е. по умолчанию, стол шефа + служебный стол);

·Фильтр "Типы столов", выделяет заданные столы, например "Обычный", "Банкетный", "Служебный" и т.п.;

·Фильтр "Номер стола", выделяет заданный стол;

·Фильтр "Официант", выделяет заданного официанта;

·Фильтр "Терминал", выделяет заданный терминал.

Остальные вопросы рассмотрим подробнее в соответствующих подразделах.


Онлайн

Navigation: Работа с программой АйТи Кафе > Администратор > Информация за день >

Онлайн

 Return to chapter overview

1. Закладка "On-line", текущая информация по заведению
Тут выводится оперативная информация по кафе/ресторану, т.е. подробная информация по столам, текущая касса, кто на смене, сколько денег в кармане у официанта и т.п.

Подробнее:

В столбце "Столы", мы видим открытые столы на текущий момент и сумму заказа на столе;
В столбце "Очередь изготовления/выдачи", мы видим очередь изготовления и готовые к выдаче блюда по всем столам на текущий момент;

В правой части формы, мы видим состояние заказов на выбранном столе;

Чуть ниже мы видим 3 закладки:

·Закладка "Текущая касса" отображает состояние денежных средств кафе/ресторона;

·Закладка "Смена дня" отображает информацию кто из персонала на смене и время выхода на смену

·Закладка "Касса по официантам" отображает состояние денежных средств выбранного официанта.


Статистика по ассортименту

Navigation: Работа с программой АйТи Кафе > Администратор > Информация за день >

Статистика по ассортименту

 Return to chapter overview

2. Закладка "Статистика по ассортименту"

Тут показывается подробная статистика по проданным продуктам, себестоимость, сумма, количество, скидки и т.п.

Дополнительно к общим фильтрам, есть добавочные:

·Галка "Подробно по выделенному разделу", если она активна то учитывается только выбранный раздел, иначе по всем разделам.

·Список "Что отображать", включает фильтр соответственно названиям: "Выделенный ассортимент меню", "Выделенный раздел меню", "Все подряд"


Удаления

Navigation: Работа с программой АйТи Кафе > Администратор > Информация за день >

Удаления

 Return to chapter overview

3. Закладка "Удаления"

Важный раздел.

Это таблица содержащая все удаления блюд в кафе/ресторане, все что попало в эту таблицу остается в ней навсегда, корректировать ее нельзя.

Здесь вы контролируете удаления блюд, кто, сколько, через какое время и причину удаления.

Вы легко можете анализировать было ли это случайное удаление или намеренное смотря на время от начала заказа до удаления, все что более 1-2 минут вызывает вопросы.
Напоминаем, что время на удаление по умолчанию стоит 4 минуты.
Путь настройки времени на удаление: Стартовая форма Администратора/ Кнопка "Настройки"/Закладка "Безопасность"/Поле "Время невозможности отмены заказа"


Продажи за смену

Navigation: Работа с программой АйТи Кафе > Администратор > Информация за день >

Продажи за смену

 Return to chapter overview

4. Закладка "Продажи за смену"

Здесь мы видим все проданные за смену блюда, кем и другие важные параметры продажи блюд.

Желтым фоном выделены блюда за которые уже рассчитались, белым только выданные клиенту, а зеленым фоном блюда со скидками или акциями.

Галка "Признак начала заказа" показывает какое блюдо заказанное на стол было первое, очень удобно при разных "разборках".


Переучет администратора

Navigation: Работа с программой АйТи Кафе > Администратор >

Переучет администратора

 Return to chapter overview

Переучет это то, ради чего собственно и вводится автоматизации в кафе/ресторан

Фундамент переучета это понимание того, что каждый переучет опирается на результаты предыдущего.

Итак, правила работы:

1. Первый переучет - опорный переучет.

2. Каждый последующий переучет опирается на предыдущий.

Вы можете создавать переучеты на любое нужное вам время по выбранным разделам. Мы рекомендуем проводить переучеты каждый раз когда меняется смена. Если у вас меняется смена каждый день, значит проводите переучеты каждый день, иначе крайних не найти.

Переучеты можно проводить 2 способами.

Вариант №1, Переучет администратора

Шаг 1й: Администратор создает переучет администратора, печатает на принтере пустые бланки переучета нужного раздела и выдает сотрудникам.

Шаг 2й: Сотрудники проводят переучет, старая смена передает, новая принимает, ставят подписи и отдают подписанное администратору.

Шаг 3й: Администратор переносит данные с бумаги в компьютер и делает выводы по результатам переучета.

Это наиболее часто используемый вариант

Вариант №2, Переучет официанта

Шаг 1й: Персонал, в административной части официанта, создает переучет персонала по нужному разделу. Далее персонал либо печатает бланки и заполняет их вручную, а потом вносит данные в компьютер, либо при проведении переучета сразу вносит данные переучета напрямую в компьютер.
Шаг 2й: Администратор создает переучет администратора и с помощью функция импорта данных вносит информацию из переучета официанта и делает выводы по результатам переучета.
Этот вариант оптимален для проведения переучетов в круглосуточных заведениях.

Рассмотрим 1й вариант

Итак, при нажатии на кнопку Переучет администратора вам открывается следующее окно

Нажмите на кноку Создать переучет, при необходимости введите время переучета, по умолчанию введено текущее время.

Переучет создан, время зафиксировано, двойным кликом мыши или кнопкой Редактировать переучет войдите в него.

Открывается основная "Форма переучета"

Выберите нужый раздел, например Спиртное, и нажмите кнопку Залить недостающее в текущий раздел.

У вас отобразится ассортимент и состояние склада

Это важный момент, рассмотрим поля подробнее

Ассортимент - наименование продукции на складе;
Еденицы измерения, понятно что;
Остаток входящий - количество продукции с прошлого переучета, если переучета не было то стоит 0 и Дата переучета в таком случае стоит 01.01.1900;

Остаток на момент переучета - в это поле, с желтым фоном, надо внести данные, полученные от сотрудников проводивших переучет, т.е. реальные остатки на складе;

Количество проданного по меню - показывает сколько продано продукции с момента последнего переучета;

Количество оборотов по складу - показывает итоги движения товара по складу, приходы/расходы, с момента последнего переучета;

Количество в готовой продукции - показывает количество готовой продукции на складе;

Должно быть по переучету - показывает расчетное количество продукции на складе, если на складе все идеально то эта цифра должна совпасть с цифрой в колонке Остаток на момент переучета;

Избыток/Недостача - показывает разницу между теоретическим и фактическим количеством товара на складе.

Таким образом мы внеся цифры с бланков переучета в колонку Остаток на момент переучета видим фактическое состояние в колонке Избыток/Недостача и делаем выводы по состоянию склада

Есть недостача - то два варианта или воруют или неправильная калькуляция

Если избыток, то три варианта, подставляют свое и таким образом воруют, неправильная калькуляция или недокладывают в порции, что тоже плохо.

Что далее делать решать Вам.

Теперь расскажем как распечатать чистые бланки для переучета.

Для печати различных бланков есть отдельная закладка "Переучет"

Там вы выбираете пункт "Печать"

Печатаете "Раздел пустой" выдаете напечатанные страницы персоналу и пусть проставляют реальное количество в бланках.

Это реальное количество вы внесете в желтый столбец: Остаток на момент переучета.


Предварительные заказы

Предварительные заказы, банкеты

Navigation: Работа с программой АйТи Кафе > Администратор >

Предварительные заказы, банкеты

 Return to chapter overview

Предварительные заказы в кафе и ресторане.

Такие заказы, как правило, используются при организации банкетов и т.п. мероприятий.

Лучше всего показать это на примере

Допустим у нас есть банкет на 30.06.2014 г.

Вызываем календарь и указываем дату банкета.

Далее, в столбце под выбором даты, выбираем стол на котором будем проводится банкет, и нажимаем кнопку "Создать".

После этого у нас создается предварительный заказ

В дополнительных полях к предварительному заказу мы указываем Клиента, его номер телефона, примечание.

Если вы берете с клиента предоплату, то в закладке ввода "Предоплаты" вносите данную клиентом сумму. Эта сумма попадет в текущую кассу заведения.

При расчете эта сумма будет автоматически учтена!

Если у клиента есть дисконт, то вносите его с помощью кнопки "Дисконт"

Далее мы формируем предварительный заказ, в части добавления ассортимента:

Количество добавляем с помощью этой формы, нажатием на соответствующую клавишу.
Клавиша "Х" позволяет вручную вводить любое количество.

Далее, после вноса заказа, нам надо распечатать список заказанных блюд, один экземпляр который мы выдадим клиенту, а другой отдадим на кухню.

Список заказанных блюд печатаем с помощью кнопки "Печать"

Если нам необходимо распечатать список продуктов какие нам надо закупить для организации банкета, то он формируется следующим образом.

Шаг 1й, кликнуть правой клавишей мыши на нужном банкете в перечне банкетов.
В открывшемся списке выбрать пункт "Предварительный заказ", а далее пункт "Добавить заказ в распечатку состава"

Шаг 2й, нажать на кнопку "Печать состава выбранных банкетов" и распечатать состав.

Примечание:

Печать может быть как одного банкета, текущего, так и нескольких банкетов, для чего надо каждый требуемый банкет "Добавить в распечатку состава".
После распечатки, не забудьте очистить данные печати, выбрав пункт меню "Очистить распечатку состава".


Закупка

Navigation: Работа с программой АйТи Кафе > Администратор >

Закупка

 Return to chapter overview

Форма организации закупки.

К примеру в нашем кафе, официант, бармен и повар в конце смены открывают эту форму и вносят закупки прямо в программу.

Таким образом не нужно разбирать каракули и косяки персонала, не нужно приезжать утром в кафе чтобы забрать бумагу, не нужно созваниваться 20 минут записывать что им нужно.

Также тут можно распечатать чистые бланки для проведения переучета.

Перед началом работы рекомендуется очистить раздел от старых данных, нажатием на кнопку "Очистить раздел" или "Очистить все разделы".

Далее выбирается нужный раздел и указывается нужное количество продуктов, например так:

При нажатии кнопки "Enter", автоматически происходит переход на следующую строку

Таким образом персонал формирует свои закупочные ведомости.

Далее, человек занимающийся закупками, к примеру хозяин, может распечатать из дому закупочную ведомость, нажав кнопку "Печать закупки"

Если у закупщика есть смартфон под управлением Андроид, он может оперативно получить информацию по закупке на свой смартфон, если у него установлена программа администратора под Андроид.
Мало того в программе администратора удобно реализован модуль "Покупка", позволяющий приобретать товар используя только телефон.
Возможно оперативное редактирование в телефоне, изменение цены, а также формирование накладной и экспорт накладной из телефона в компьютер, с актуальным количеством и ценой.


Акции

Navigation: Работа с программой АйТи Кафе > Администратор >

Акции

 Return to chapter overview

Настройка акций в кафе/ресторане

Помимо скидок клиента можно заинтересовать разнообразными акциями.

Например, ниже показана акция на пиво Staropramen(0.5л), при заказе которого в количестве 5шт, клиент получает заранее заданный бонус, в данном случае пакет фисташек весом 60г со скидкой 100%, т.е. по нулевой цене.

Всего в программе существует 4 типа акций

1. N-я еденица по скидке, означает, что при достижении заданного количества акционного блюда будет выдано указанное блюдо из перечня с заданной скидкой.

В данном случае 5-я бутылка перечисленного акционного пива будет выдана безо платно (количество проданного пива, даже разного суммируется).

2. Ассортимент в подарок (товар), означает, что при продаже указанного количества акционного ассортимента выдается акционный товар

3. Ассортимент в подарок (сумма), означает, что при продаже на указанную сумму выдается акционный товар

Например при продаже на сумму свыше 500монет, выдается 1 бутылка шампанского.

4. Единая цена, означает, что при в заданный интервал времени цена на указанный ассортимент будет заданна акционным полем.

Например в понедельник все пиццы стоят 50монет.


Формирование скидок

Navigation: Работа с программой АйТи Кафе > Администратор >

Формирование скидок

 Return to chapter overview

Технология создания скидок следующая.

Стандартная скидка создается в 2 шага.

Шаг 1й, создаем или выделяем перечень клиентов или перечень блюд на которых будет действовать скидка;

Шаг 2й, создаем и настраиваем скидку.

Если у вас несколько скидок, то компьютер будет перебирать их по очереди, сверху вниз, в поиске максимальной скидки блюда.

В данном случае сперва будет проверятся условие "Нет скидок на пиво", потом "Нет скидки на слово Нет" и до последней скидки "Скидка 20%"

Компьютер найдет максимальную скидку и присвоит ее блюду.

Если нам нужно, чтобы по достижении определенной скидки, проверка далее не шла, то в настройке этой скидки активизируйте галка "Перекрытие всех скидок"

Ниже мы рассмотрим скидки на реальных примерах.

! Важные замечания

1. Сперва выберите каталог клиента на который будет действовать наша скидка, а только потом выберите каталог меню, на который назначена скидка, и в самую последнюю очередь установите величину скидки! Это поможет Вам избежать массы ошибок и потерь денег.

2. Если процент введен, а каталог клиента не выбран, то скидка действует на ВСЕХ клиентов.
Соответственно:

Если процент введен, а каталог блюд не выбран, то скидка действует на ВСЕ блюда.

Аккуратно и внимательно работайте! Со скидками не шутят!


Скидка 15%

Navigation: Работа с программой АйТи Кафе > Администратор > Формирование скидок >

Скидка 15%

 Return to chapter overview

Допустим, нам надо сделать скидку 15% сотрудникам компании "Рубикон".

Шаг 1й

Для начала заведем группу "Рубикон" и внесем сотрудников в эту группу .
Открываем форму "Перечень клиентов" и клавишей "+" создаем папку "Рубикон"

Далее нажимаем кнопку "+" в операциях с клиентами и заносим первого клиента "Джеймс Бэдж"

После создания клиента обязательно заполняем поле "Дисконт", по нему этому номеру программа поймет кого она обслуживает.

К примеру пусть "Дисконт" будет "151413"

Аналогичным способом заводим остальных клиентов

Примечание:
Если у вас есть карточки с магнитной полосой или со штрих-кодом, то тогда нам надо просто стать мышью в поле "Дисконт", предварительно стерев все лишнее, и просто провести карточкой через считыватель.

Все считыватели имитируют нажатие на клавиатуру, поэтому после провода карточкой в данном поле появится буквенно-цифровой код записанный на карточке.

Все, карточка внесена!

По этой карточке будет идентифицироваться клиент.

Шаг 2й

После того как мы завели требуемый клиентов в каталог "Рубикон", мы открываем форму "Скидки" и там нажимаем кнопку "Добавить скидку" и в поле ввода вводим скидку "Рубикон -15%"

Скидка "Рубикон -15%" создана.

Переходим к настройкам скидки, для чего активизируем скидку, сняв галку "Отключение скидки"

Теперь, в первую очередь, мы выбираем в списке "Каталог клиента" нужный нам каталог клиентов "Рубикон", а только потом в поле "Величина процентной скидки" ставим процентное значение скидки 15

Вот что мы получим в итоге:

Итак мы видим перечень клиентов на которых действует скидка в окне "Задействованные клиенты", а ассортимент на который действует скидка мы видим в окне "Задействованный ассортимент"

Если никакие добавочные фильтры на не нужны, то настройка завершена.

! Важные замечания

1. Сперва выберите каталог клиента на который будет действовать наша скидка, а только потом выберите каталог меню, на который назначена скидка, и в самую последнюю очередь установите величину скидки! Это поможет Вам избежать массы ошибок и потерь денег.

2. Если процент введен, а каталог клиента не выбран, то скидка действует на ВСЕХ клиентов.
Соответственно:

Если процент введен, а каталог блюд не выбран, то скидка действует на ВСЕ блюда.

Аккуратно и внимательно работайте! Со скидками не шутят!


Бизнес-Ланчи

Бизнес ланчи:

В каждом заведении свои правила на бизнес ланчи.

Мы рассмотрим ситуацию когда на бизнес ланчи никакие скидки на не действуют.

В меню у нас уже создан каталог блюд "Бизнес ланчи".

Последовательность шагов:

Шаг 1й, создать скидку "Бизнес ланчи";

Шаг 2й, поставить скидку первой в очереди скидок(правая клавиша мыши, пункт "Переместить вверх");

Шаг 3й, в поле Величина процентной скидки - 0;

Шаг 4й, отметить галочку "Перекрытие всех скидок";

Шаг 5й, выбрать каталог "Бизнес-ланчи" в ассортименте;

Шаг 6й, в каталоге клиента ничего не выбирать.

! Важные замечания

1. Сперва выберите каталог клиента на который будет действовать наша скидка, а только потом выберите каталог меню, на который назначена скидка, и в самую последнюю очередь установите величину скидки! Это поможет Вам избежать массы ошибок и потерь денег.

2. Если процент введен, а каталог клиента не выбран, то скидка действует на ВСЕХ клиентов.
Соответственно:

Если процент введен, а каталог блюд не выбран, то скидка действует на ВСЕ блюда.

Аккуратно и внимательно работайте! Со скидками не шутят!


Скидки по расписанию

Navigation: Работа с программой АйТи Кафе > Администратор > Формирование скидок >

Скидки по расписанию

 Return to chapter overview

Скидки можно настраивать по расписанию, по дате и времени.

Например, ниже показана скидка на 10% на все группы товаров, которая будет действовать по времени с 1 ноября 2014г, по 31 декабря 2015, причем действовать она будет всю неделю за исключением Пятницы и Субботы, с 10 утра до 12 ночи.

! Важные замечания

1. Сперва выберите каталог клиента на который будет действовать наша скидка, а только потом выберите каталог меню, на который назначена скидка, и в самую последнюю очередь установите величину скидки! Это поможет Вам избежать массы ошибок и потерь денег.

2. Если процент введен, а каталог клиента не выбран, то скидка действует на ВСЕХ клиентов.
Соответственно:

Если процент введен, а каталог блюд не выбран, то скидка действует на ВСЕ блюда.

Аккуратно и внимательно работайте! Со скидками не шутят!


Скидки накопительные

Navigation: Работа с программой АйТи Кафе > Администратор > Формирование скидок >

Скидки накопительные

 Return to chapter overview

Рассмотрим накопительную скидку.

Во первых нужно понимать что все скидки складываются.

Во вторых накопительная скидка имеет особенность - количество дней накопительной скидки.

За это время должна быть накоплена заданная сумма, и временное окно будет постоянно поддерживаться.

Если в течении заданного временного окна сумма накопительной скидки станет меньше заданной то добавочная накопительная скидка действовать перестанет.

Ниже показан пример скидки, расшифруем ее:

1. На VIP клиентов действует скидка в 10% на все товары.

2. Если в течении 180 дней клиент потратить сумму от 5000 и выше, ему к скидке 10% добавится 5%, и всего получится 15%

3. Если клиент в течении последующих 180 дней не поддержал затраченную сумму на уровне от 5000 и выше, то скидка 5% отменяется.

! Важные замечания

1. Сперва выберите каталог клиента на который будет действовать наша скидка, а только потом выберите каталог меню, на который назначена скидка, и в самую последнюю очередь установите величину скидки! Это поможет Вам избежать массы ошибок и потерь денег.

2. Если процент введен, а каталог клиента не выбран, то скидка действует на ВСЕХ клиентов.
Соответственно:

Если процент введен, а каталог блюд не выбран, то скидка действует на ВСЕ блюда.

Аккуратно и внимательно работайте! Со скидками не шутят!


Скидки от суммы

Navigation: Работа с программой АйТи Кафе > Администратор > Формирование скидок >

Скидки от суммы

 Return to chapter overview

Рассмотрим скидку от суммы.

Во первых нужно понимать что все скидки складываются.

Во вторых накопительная скидка добавляется к основной, если сумма разового заказа превышает заданную сумму накопительной скидки.

Ниже показан пример скидки, расшифруем ее:

1. На VIP клиентов действует скидка в 10% на все товары.

2. Если клиент за один заказ потратил сумму от 5000 и выше, ему, к его скидке на этот заказ в 10% добавится 5%, и всего получится 15%

Скидка от суммы имеет особенность - пропорциональность.

Т.е. если клиент затратил 5000 от получит 5%, если 3000, он получит 3% и т.п.

Для такой скидки отметим галку "Скидка пропорционально сумме"

! Важные замечания

1. Сперва выберите каталог клиента на который будет действовать наша скидка, а только потом выберите каталог меню, на который назначена скидка, и в самую последнюю очередь установите величину скидки! Это поможет Вам избежать массы ошибок и потерь денег.

2. Если процент введен, а каталог клиента не выбран, то скидка действует на ВСЕХ клиентов.
Соответственно:

Если процент введен, а каталог блюд не выбран, то скидка действует на ВСЕ блюда.

Аккуратно и внимательно работайте! Со скидками не шутят!


Скидка "Нет скидок" на группу блюд

Navigation: Работа с программой АйТи Кафе > Администратор > Формирование скидок >

Скидка "Нет скидок" на группу блюд

 Return to chapter overview

К примеру, нам нужно чтобы на группу товара, к примеру на каталог "Пиво", скидок не было ни при каких условиях.

Последовательность шагов:

Шаг 1й, создать скидку "Нет скидок";

Шаг 2й, переместить скидку "Нет скидок" в начало списка;

Шаг 3й, установить в настройках скидки галку "Перекрытие всех скидок";

Шаг 4й, в поле "Величина процентной скидки" установить "0";

Шаг 5й, выбрать нужный каталог, в данном случае "8. Пиво"

После этих настроек мы видим, что эта скидка действует на всех клиентов, перечень их в списке "Задействованные клиенты",
а в перечне "Задействованный ассортимент" мы видим список ассортимента на который действует наша скидка.

! Важные замечания

1. Сперва выберите каталог клиента на который будет действовать наша скидка, а только потом выберите каталог меню, на который назначена скидка, и в самую последнюю очередь установите величину скидки! Это поможет Вам избежать массы ошибок и потерь денег.

2. Если процент введен, а каталог клиента не выбран, то скидка действует на ВСЕХ клиентов.
Соответственно:

Если процент введен, а каталог блюд не выбран, то скидка действует на ВСЕ блюда.

Аккуратно и внимательно работайте! Со скидками не шутят!


Скидка "Нет скидок" на выбранные блюда

Navigation: Работа с программой АйТи Кафе > Администратор > Формирование скидок >

Скидка "Нет скидок" на выбранные блюда

 Return to chapter overview

К примеру, нам нужно чтобы на заданные блюда не было скидок.

Блюда мы можем выделять несколькими путями.

Самый корректный путь, настраивать скидку на выбранный каталог, но иногда этот путь не подходит, к примеру нужные нам блюда находятся в разных каталогах.

В таком случае у нас есть поле "Примечание" к блюду, и мы можем в поле "Примечание" добавить слово, и фильтровать эти блюда по слову.

Последовательность шагов:

Шаг 1й, в поле "Примечание" требуемых блюд внесем слова "Нет скидки";

Шаг 2й, создать скидку "Нет скидок на выбранные блюда";

Шаг 3й, переместить скидку "Нет скидок на выбранные блюда" в начало списка;

Шаг 4й, установить в настройках скидки галку "Перекрытие всех скидок";

Шаг 5й, в поле "Величина процентной скидки" установить "0";

Шаг 6й, в списке "Дополнительно 1" выбрать фильтр "Примечание"

Шаг 7й, в поле фильтра "Примечание" вписать строку "%Нет скидки%"

После этих настроек мы видим, что эта скидка действует на всех клиентов, перечень их в списке "Задействованные клиенты",
а в перечне "Задействованный ассортимент" мы видим список ассортимента на который действует наша скидка.

Приведем пример заполнения форм

Шаг 1й, в поле "Примечание к меню" вносим слова "Нет скидки"

Шаг 2й-7й, настраиваем скидку

! Важные замечания

1. Сперва выберите каталог клиента на который будет действовать наша скидка, а только потом выберите каталог меню, на который назначена скидка, и в самую последнюю очередь установите величину скидки! Это поможет Вам избежать массы ошибок и потерь денег.

2. Если процент введен, а каталог клиента не выбран, то скидка действует на ВСЕХ клиентов.
Соответственно:

Если процент введен, а каталог блюд не выбран, то скидка действует на ВСЕ блюда.

Аккуратно и внимательно работайте! Со скидками не шутят!


Сложные скидки

Navigation: Работа с программой АйТи Кафе > Администратор > Формирование скидок >

Сложные скидки

 Return to chapter overview

Сложные скидки

К примеру нам нужно ввести скидку только на бокал жигулевского пива в 500г.

А у нас 2 вида "Жигулевского пива" в 330г и 500г.

На такой случай у вас есть 2 поля, "Дополнительно 1" и "Дополнительно 2", где нужная комбинация заключается в %%

Для организации такой скидки, на пиво жигулевское и на бокал весом 500г в поле "Дополнительно 1" вносим %Жиг%, а в поле "Дополнительно 2" вносим: %500%

Все нужное блюдо выделилось!

! Важные замечания

1. Сперва выберите каталог клиента на который будет действовать наша скидка, а только потом выберите каталог меню, на который назначена скидка, и в самую последнюю очередь установите величину скидки! Это поможет Вам избежать массы ошибок и потерь денег.

2. Если процент введен, а каталог клиента не выбран, то скидка действует на ВСЕХ клиентов.
Соответственно:

Если процент введен, а каталог блюд не выбран, то скидка действует на ВСЕ блюда.

Аккуратно и внимательно работайте! Со скидками не шутят!


Дополнительные возможности скидок

Navigation: Работа с программой АйТи Кафе > Администратор > Формирование скидок >

Дополнительные возможности скидок

 Return to chapter overview

Рассмотрим дополнительные возможности скидок.

1. "Скидка на сумму обслуживания", тут все ясно из названия.

2. "Не брать за обслуживание", очень полезная скидка. Манипулируя скидкой, а также настройками столов, можно создать очень интересные правила работы кафе/ресторана.

3. "Не делать скидку ниже себестоимости", тут все понятно из названия, главное чтобы тех.карта и накладные были корректно введены.

4. "Включить фильтрацию по цене ассортимента", фильтр действует на те товары, которые попадают в интервал цены.

5. "Исключить из выбранного диапазона цен", фильтр действует на те товары, которые не попадают в интервал цены.

Приведем в качестве примера список блюд каталога "Пиво"

! Важные замечания

1. Сперва выберите каталог клиента на который будет действовать наша скидка, а только потом выберите каталог меню, на который назначена скидка, и в самую последнюю очередь установите величину скидки! Это поможет Вам избежать массы ошибок и потерь денег.

2. Если процент введен, а каталог клиента не выбран, то скидка действует на ВСЕХ клиентов.
Соответственно:

Если процент введен, а каталог блюд не выбран, то скидка действует на ВСЕ блюда.

Аккуратно и внимательно работайте! Со скидками не шутят!


Шаг назад

Navigation: Работа с программой АйТи Кафе > Администратор >

Шаг назад

 Return to chapter overview

Форма откатов операций.

На все перечисленные операции можно сделать откат на шаг назад.

Применяйте эти операции с пониманием, что вы делаете.


Работа с персоналом

Navigation: Работа с программой АйТи Кафе >

Работа с персоналом

 Return to chapter overview

Форма управления персоналом.

На это форме мы можем:

·Создавать карточку персонала, нанимать и увольнять персонал;

·Создать уровни безопасности и разграничивать права доступа;

·Группировать персонал, назначить группам персонала уровни безопасности;

·Создавать различные смены работы для персонала и назначать персонал на смены

·Настроить разные режимы работы заведения на разных сменах;

·Начислять зарплату разными способами и просматривать зарплату за требуемые периоды.

Начнем разбор этой формы с создания нового сотрудника, повара, который будет работать в отделе "Повара".

Для этого нажимаем на кнопку "Карточки персонала" и открываем форму работы с карточками персонала.


Карточки персонала

Navigation: Работа с программой АйТи Кафе > Работа с персоналом >

Карточки персонала

 Return to chapter overview

После нажатия кнопки "Карточки персонала" открывается форма работы с карточками персонала.

Форма разделена на 2 части, слева мы видим список сотрудников, с элементами фильтрации, справа подробную информацию по сотруднику и элементы управления сотрудниками.

Если мы развернем список отделов, нажатием кнопки справа от списка, то мы увидим что у нас всего 4 отдела:
Администрация, Бармены, Мойщики, Официанты, а отдела "Повара" нету.

Поэтому мы сперва создадим отдел, для чего кликнем правой клавишей мыши по списку наименований отделов.

Далее мы вводим наименование отдела

После того как новый отдел "Повара" создан, выбираем его и приступим к созданию клиента, для чего нажмем кнопку "Создать сотрудника" и нам откроется окно приглашение на ввод ФИО сотрудника.
Вводите полностью фамилию, имя и отчество, через пробел, если не знаете, например, отчества, поставьте точку.

После того как мы создали сотрудника, настроим параметры его карточки. Без настройки карточки, сотрудник не сможет выйти на смену.

Итак приступим.

На закладке "Общее" особых объяснений полям не требуется, все и так понятно из названия.
Просто заполните их корректно, и перейдем к следующей закладке "Работа".

На этой закладке мы настраиваем параметры которые будут влиять на начисление зарплаты указанного сотрудника.
Более подробно эти моменты изложены в разделе "Начисление зарплаты", мы же пойдем далее, к важной вкладке "Безопасность"

Тут мы остановимся и рассмотрим все подробно.

·Галочка "Права администратора", при поднятии этой галки, указанный сотрудник получает максимальные права, права хозяина заведения.

·Список "Раздел терминала", тут выбранному сотруднику назначается его рабочее место, там где он будет работать и выдавать продукцию. Обязательное поле, для всех кроме администратора.
Примечание: В данном случае у нас в всего 2 рабочих места кухня и бар, мы выберем для нашего повара рабочее место "Кухня". Более подробно о назначении рабочих мест на терминалы рассматривается в разделе "Терминалы"

·Список "Стол для продаж", тут выбирается стол для продаж, в случае если мы настраиваем бармена.

·Поле "Ник входа", сюда мы вписываем имя сотрудника, которое будет отображаться на чеке и прочих печатных документах. Обязательное поле для официанта.

·Поле "Пароль", по умолчанию стоит 1, надо обязательно внести уникальный пароль для каждого сотрудника. Программа опознает сотрудников именно по введенному паролю. Пароль может быть любой, буквы и цифры.
Если вы применяете магнитные карточки, или карточки штрих кода, то ввод осуществляется следующим образом.
Шаг 1й, Вы удаляете с этого поля все символы;
Шаг 2й, устанавливаете курсор на это чистое поле и проводите карточкой по картоприемнику, либо подносите штрих код к считывателю, и тогда в это поле вносится содержимое карточки. Рядом с этим поле стоит галочка "Отобразить", по умолчанию пароль скрыт, и появляется только после отметки этой галочки.

·Список "Стартовая форма", тут вы выбираете требуемую стартовую форму для сотрудника. Обязательное поле, для всех кроме администратора.
Существуют следующие стартовые формы:
- форма администратора;
- форма официанта, назначается официанту;
- форма официанта сенсор, назначается официанту, если он работает за терминалом с сенсорным экраном;
- терминал производственный без стола, назначается бармену;
- терминал производственный со столом, назначается повару;
- терминал производственный кнопки, назначается повару если он работает на терминале с сенсорным экраном;
- терминал магазина, назначается продавцу, применяется если программа работает в режиме магазина.

·Список "Склад для работы", иногда встречаются заведения, где официанты работают с разных складов, или магазины. Ситуация редкая, но бывает, для этого и указывается требуемый склад.

Важное замечание: Если сотрудник уволился не рекомендуется переименовывать его и работать старой карточкой с новым сотрудником, путается статистика в таком случае. Лучше поставить галку "уволенный". WorkMansUvolen Установив данный флажок сотрудник считается уволенным, его пароль входа в программу блокируется (если таковой был).


Уровни безопасности и дерево доступа

Navigation: Работа с программой АйТи Кафе > Работа с персоналом >

Уровни безопасности и дерево доступа

 Return to chapter overview

Важная часть управления заведением

Мы назначаем и разграничиваем уровни доступа персонала.

Шаг 1й, создаем уровень безопасности, нажатием на соответствующую кнопку

На открывшейся форме мы нажимаем кнопку "Создать" и вводим наименование уровня доступа, например "Официант"

Теперь мы отмечаем нужные нам параметры для уровня доступа "Официант"

Мы приведем наши стандартные параметры:

Если у вас в кафе/ресторане есть расчетчик, т.е. сотрудник принимающий деньги и закрывающий заказы то у него будут следующие настройки.
Создадим уровень доступа "Расчетчик" и отметим нужное, например вот так:

Каждое заведение индивидуально, поэтому выбор настроек за вами.

Далее после, настройки уровня безопасности, мы закрываем эту форму и открываем форму "Дерево доступа"

И далее мы просто хватаем мышью нужного официанта и бросаем его в нужный уровень безопасности.

Все!

Теперь если открыть форму "Уровень безопасности", мы видим какие возможности у официантов и в составе уровня мы видим перечень персонала этого уровня.

Примечание:

Рассмотрим популярные настройки уровня безопасности для бухгалтера и кладовщика.

Бухгалтер:

и в закладке "Разное"

А также карточке персонала выбрать из списка "Стартовую форма" значение "Форма администратора"

Для кладовщика

На закладке "Разное"

А также карточке персонала выбрать из списка "Стартовую форма" значение "Форма администратора"


Смена и режимы работы сотрудников

Navigation: Работа с программой АйТи Кафе > Работа с персоналом >

Смена и режимы работы сотрудников

 Return to chapter overview

Важно правильно установить режимы работы сотрудников.

Это необходимо для начисления зарплаты, для ведения статистики и для корректного выхода сотрудников на работу, чтобы программа правильно вела кассы смен.

Для этого заходим в раздел Ресторан

далее идем в подраздел Персонал

и нажимаем на кнопку:

Открывается окно настройки режимов работы:

При старте программы обязательно необходимо правильно заполнить параметры данной формы.

Если заведение работает круглосуточно (или до последнего клиента), то как правило пересменка утром в районе 5-6 утра.

Рекомендую в этом случае установить время начала смены в 06:00:00. После этого времени компьютор начинает считать сменой сегодняшнего дня.

Далее "количество часов смены" необходимо установить в зависимости от вашего графика.

Если вы в чем-то сомниваетесь установите его в значение 22:00:00.

Время "через сколько снять с работы" для автоматического закрытия смены, и "За какое время до начала считать приходом" чтобы за это время до начала начать новую смену.

ВАЖНО!!! На каждой должности должен быть назначен режим работы.

Если его нет, то необходимо выбрать должность в перечне должностей сверху/справа, а также слева выбрать режим работы.

Далее в окне назначений режима работы

нажать правую клавишу и нажать

"Добавить режим".

Если этого не сделать вывести на работу сотрудника не получится.


Начисление и просмотр зарплаты

Navigation: Работа с программой АйТи Кафе > Работа с персоналом >

Начисление и просмотр зарплаты

 Return to chapter overview

Начисление зарплаты.


Дополнительные настройки

Navigation: Работа с программой АйТи Кафе >

Дополнительные настройки

 Return to chapter overview

Рассмотрим, что мы можем сделать в разделе "Дополнительные настройки"


Создание и настройка столов

Navigation: Работа с программой АйТи Кафе > Дополнительные настройки >

Создание и настройка столов

 Return to chapter overview

Создание и настройка столов

Нажимаем кнопку столы:

И нам открывается следующее окно:

В этом окне мы можем:

1. Создать стол;

2. Присвоить имя столу;

3. Указать тип стола;

4. Указать к какой зоне принадлежит стол.

5. Осуществить персональную настройку столов - Внимательно работать с этой функцией!

Создание стола.

Столов может быть сколько угодно много.
Для создания стола надо ввести его имя, далее выбрать тип стола и указать при необходимости зону стола.

Все.

Имя стола.

Имя стола может быть любое, сортировка столов на экране идет по алфавиту.
Шрифт стола может быть любым, меняется по месту на каждом терминале, при работе под паролем официанта, нажимая правую клавишу мыши и задавая стили.

Тип стола.
Выбор осуществляется нажатием на ниспадающий список.

Перечислим существующие типы столов и их характеристики.

1. Обычный, - наиболее часто используемый стол, все операции с ним стандартны.

2. Служебный, - если выдать на этот стол блюдо, то сумма с этого стола в текущую кассу дня не попадет, но сумму стола можно увидеть в расделе Статистика и Поиск. Используется в основном используется для работы с персоналом, к примеру вести учет кто столько "наел" :) и некоторые другие операции, например обслуживаение клиентов со 100% скидкой.

3. Банкетный, - при выдаче блюда на эти столы автоматически начисляется указанный процент за обслуживание.

4. Вынос, - при выдаче блюда на эти столы автоматически снимается указанный процент за обслуживание

5. Боссовский, - при выдаче на этот стол блюда, деньги в кассу не попадают и не учитываются, происходит просто списание продуктов со склада.

6. Терминальный, - виртуальный стол используемый при работе ресторана в онлайн режиме

7. Не задействованный, - отключение стола.

Зона стола.

Если в ресторане несколько зон, VIP, красный зал, улица и т.п. то мы приписываем стол к нужной нам зоне, и в таком случае происходит группировка столов.

Зон может быть сколько угодно много.

Персональные настройки

Если стандартные настройки столов не устраивают, вы можете настроить функции столов индивидуально.

Для этого нажимаем на кнопку:

и нам открывается окно персональной настройки:

Устанавливая и снимая "галочки" вы регулируете свойства стола по своему усмотрению.

Меняйте здесь настройки тогда, когда вы точно понимаете что вы делаете.


Создание и настройка терминалов (рабочих мест)

Navigation: Работа с программой АйТи Кафе > Дополнительные настройки >

Создание и настройка терминалов (рабочих мест)

 Return to chapter overview

Создание и настройка терминалов

Терминалы это рабочие места в заведении. Лучше всего рассмотреть это на примере.

Допустим в нашем заведении есть рабочие места:
терминал "Бар", где изготавливаются коктейли и выдаются напитки;

терминал "Горячий цех", где изготавливаются первые и вторые блюда;
терминал "Холодный цех", где изготавливаются салаты и прочие холодные блюда;
терминал "Шашлычник", где изготавливаются шашлыки.

Итак, нажимаем кнопку терминал

И нам открывается следующее окно:

В левой части мы видим названия существующих терминалов (рабочих мест)

Количество рабочих место может быть сколько угодно большое.

Сколько терминалов, столько и будет печататься встречных чеков(встречек) или отправляться на указанный терминал при онлайн режиме работы.

В центре мы видим какие разделы меню попадают в этот терминал.

Если мы создаем новый раздел меню, мы должны обязательно назначить его терминалу который будет изготавливать это блюдо.

Справа у нас разделы меню, которые не назначены терминалу, и их надо обязательно назначить, в противном случае при заказе блюда с этого раздела, компьютер не будет понимать куда отправлять заказ и следовательно этот заказ будет оставаться в подвешенном состоянии до тех пор пока его или не отменят или его назначат соответствующему терминалу.

Пример:

Создадим терминал "Шашлычник" и назначим ему раздел меню "Шашлык"

Нажимаем на кнопку Создать терминал.

В открывшемся окне вписываем название терминала "Шашлычник"

Теперь нажимаем правой клавишей мыши на меню Шашлык, всплывает окошко с меню выбора команды.

Выбираем команду "Добавить раздел в терминал".

Программа уточнит наши действия

После подтверждения терминалу(рабочему месту) "Шашлычник" будет добавлен раздел меню "Шашлык".

Теперь все блюда раздела "Шашлык" будут попадать на рабочее место "Шашлычник"

Если у нас терминалы компьютерные то галка "Компьютерный терминал" должна быть отмечена.
По умолчанию все терминалы компьютерные, т.е. заказ идет на компьютер, планшет и т.п.
Если же вы хотите печатать встречные чеки(заказы, встречки на кухню) на какой либо терминал, снимите галку "Компьютерный терминал", и тогда на этот терминал будут печататься встречные чеки.

При нажатии на галку "Отобразить все" открываются все разделы меню, как назначенные так и не назначенные.

Не назначенные разделы выделяются желтым цветом.


СМС рассылка

Navigation: Работа с программой АйТи Кафе > Дополнительные настройки >

СМС рассылка

 Return to chapter overview

СМС рассылка

Рассылка происходит в 2 шага.

Шаг 1й, создаем клиентов и группируем их в требуемые группы СМС рассылок

Шаг 2й, создаем СМС и отправляем на заданные группы.

Рассмотрим эти шаги.


Шаг 1й, создание списка клиентов для СМС рассылки

Navigation: Работа с программой АйТи Кафе > Дополнительные настройки > СМС рассылка >

Шаг 1й, создание списка клиентов для СМС рассылки

 Return to chapter overview

Создание СМС рассылки для клиентов ресторана и кафе

Сперва нам нужно составить список клиентов СМС рассылки, сгруппировать клиентов.

Открываем раздел Перечень клиентов.

При нажатии на кнопку СМС открывается раздел настройки клиентов на СМС рассылку.

Выбираем каталог клиентов с которыми мы будем работать, например: VIP клиенты, 50% скидка.
Далее в правой части формы нажимаем кнопку "Плюс", и создаем каталог праздничных событий.

К примеру создадим каталог "Новый год" и "День влюбленных".
После этого выделяем наших клиентов с каталога VIP Клиенты, 50% скидка, и перетаскиваем их в таблицу "Участники каталога"

В итоге у нас получится такая вот форма. Мы создали каталог "Новый год" и перетащили туда требуемых нам клиентов

Теперь в каталоге "Новый год" выбираем клиента, группу клиентов(можно использовать Shift и Ctrl), или всех клиентов сразу нажав Ctrl-A

И после выбора кликаем правой клавишей мыши на таблице окна "Участники каталога" и выбираем пункт "Добавить в СМС рассылку"

Добавленные клиенты отметятся желтым фоном.

Далее мы нажимаем кнопку "Открыть СМС рассылку", и читаем Шаг 2й


Шаг 2й, отправка СМС по заданным спискам

Navigation: Работа с программой АйТи Кафе > Дополнительные настройки > СМС рассылка >

Шаг 2й, отправка СМС по заданным спискам

 Return to chapter overview

Для работы со списком рассылки жмем на кнопку Открыть СМС рассылку

Нам открывается такая вот замечательная форма рассылки СМС

Далее мы заполняем нужный текст СМС и нажимаем кнопку "Отправить всю очередь", для отправки СМС сразу всем

Если вы хотите отправить конкретную СМС некоторым клиентам из очереди, то кликните по клиенту правой клавишей мыши и выберите соответственный пункт меню.

Вот так:

После чего пойдут отправки СМС

Их текущее состояние вы можете увидеть в таблице отправок СМС.


Быстрая отправка СМС без подготовки

Navigation: Работа с программой АйТи Кафе > Дополнительные настройки > СМС рассылка >

Быстрая отправка СМС без подготовки

 Return to chapter overview

Быстрая отправка

Для быстрой отправки необходимо нажать на кнопку Отправить СМС.

В этом случае у нас открывается окно и мы вписываем номер телефона и текст.

При нажатии на кнопку Отправить СМС сообщение сразу же уйдет на указанный телефон.

Обратите внимание что ввод СМС осуществляется на зеленом фоне.

Зеленый фон показывает, что на это поле действуют заготовки, как локальные так и глобальные.

Пользуйтесь заготовками, это экономит ваше же время

. sms4


НАСТРОЙКИ

Navigation: Работа с программой АйТи Кафе >

НАСТРОЙКИ

 Return to chapter overview

Вход в Общие настройки программы осуществляется со стартовой формы

Войдем в эту форму нажав на кнопку "Настройки"

Здесь существует 5 закладок

1. Ресторан
2. Организация
3. Склад
4. Разное
5. Касса

Описание возможностей раздела описано на соответствующих закладках ниже.


РЕСТОРАН

Navigation: Работа с программой АйТи Кафе > Настройки >

РЕСТОРАН

 Return to chapter overview

Описание раздела "Ресторан"

Список выбора: "Клиент по умолчанию" - на выбранного клиента проводятся все операции по умолчанию, изменять его можно, но только точно понимая, что получите в итоге.

Галки:

·"ЗП от суммы меню" - функция соответствует названию;

·"Не подтверждать переименование меню, комплектов, полуфабрикатов" - функция соответствует названию;

·"После создания меню запросить его цену" - функция соответствует названию;

·"Выравнивать время в принятых заказах" - используется если идет работа по вносу заказов сразу на нескольких терминалах, для того чтобы отсортировать по времени заказы с одного стола.

С помощью этой функции повара легко сортируют заказы.

·"Штрих код добавляет товар сразу" - используется для быстрой выдачи товара по штрих коду.

·"Создание множественных расходов из заготовок" - иногда требуется при переучетах.

Закладка "Предварилка", галки:

·"Разрешить внос предоплаты(без предварилок)" - функция соответствует названию;

·"Сдача от предоплаты не возвращается" - функция соответствует названию;

·"Новые предварительные заказы" - функция соответствует названию, выбирайте стиль какой вам больше подходит;

·"Цвет заказа от сотрудника" - функция соответствует названию;

МультиПоле: "Фраза в бланке предварительного заказа" - функция соответствует названию;

Кнопка: "Целевые назначения платежей" - функция соответствует названию, вносите субсчета которые вам необходимы в процессе работы;


Обороты по клиенту

Navigation: Работа с программой АйТи Кафе > Настройки > Ресторан >

Обороты по клиенту

 Return to chapter overview

Описание раздела "Ресторан"

Галки:

·"Вести кредитно-дебетные операции по клиенту" - функция соответствует названию;

·"Отправка СМС при изменении баланса" - функция соответствует названию;

· "Фраза в бланке предварительного заказа" - функция соответствует названию.


Безопасность

Navigation: Работа с программой АйТи Кафе > Настройки > Ресторан >

Безопасность

 Return to chapter overview

Описание раздела "Ресторан"

Галки:

·"Переключение через фото без пароля" - функция соответствует названию;

·"Пароль на кассу в терминалах" - требует пароль при входе в админку официанта, для остановки особо любопытных чиновников;

·"Запретить быструю продажу на баре" - регулирует работу бармена, при работе на рабочем месте бармена, функция соответствует названию;

· "Разрешить изменение веса на терминалах(для развесовки)" - функция соответствует названию.

Поле:

·"Процент скидки в День рождения" - функция соответствует названию;

·"Время невозможности отмены заказа" - в течение какого времени заказ может быть отменен официантом;


Смена

Navigation: Работа с программой АйТи Кафе > Настройки > Ресторан >

Смена

 Return to chapter overview

Описание раздела "Ресторан"

Галки:

·"Ручное переключение смены" - функция соответствует названию;

· "Вывод на смену карточкой" - функция соответствует названию;

· "Ручное снятие со смены" - функция соответствует названию;

Поле:

·"Время переключения" -


Закрытие заказа

Navigation: Работа с программой АйТи Кафе > Настройки > Ресторан >

Закрытие заказа

 Return to chapter overview

Описание раздела "Ресторан"

Галки:

·"Выбор вида оплат(нал/безнал)" - разрешается выбор при оплате счета, между наличным расчетом и безналичным;

·"Виды оплаты раскрыть" - открывает выбор вида оплат, на форме оплаты счета;

· "Не показывать рисунки кредиток" - на форме выбора оплат, картинки меняются соответствующими надписями, функция полезна при принудительном расчете клиента наличными;

· "Закрывать заказ после выдачи сдачи" - функция соответствует названию;

· "После "Выдать все" закрывать заказ" - Включается при если заведение работает как фастфуд, столовая;


Печать

Navigation: Работа с программой АйТи Кафе > Настройки > Ресторан >

Печать

 Return to chapter overview

Описание раздела "Ресторан"

Поле:

·"Количество копий печати встречки" - функция соответствует названию;

· "Количество копий печати счета" - функция соответствует названию;

· "Количество дней архива счетов" - функция соответствует названию;

Галки:

· "Запрет закрытия счетов без печати" - функция соответствует названию;

· "После печати счета закрыть заказ" - функция соответствует названию;

· "Обязательная печать по закрытию заказа" - функция соответствует названию;

· "Печать чека при оплате одной строки" - функция соответствует названию;


Обслуживание

Navigation: Работа с программой АйТи Кафе > Настройки > Ресторан >

Обслуживание

 Return to chapter overview

Описание раздела "Ресторан"

Поле:

· "Процент начисления за обслуживание" - Начисление дополнительного процента за обслуживание, также применяется на столах тип "Банкетный";

· "Время начала действия обслуживания" - Время с какого начинается браться процент за обслуживание


ОРГАНИЗАЦИЯ

Navigation: Работа с программой АйТи Кафе > Настройки >

ОРГАНИЗАЦИЯ

 Return to chapter overview

Описание раздела "Организация"

Поля:

· "Назначение платежа для оплаты расходных накладных" - выбор соответствующего субсчета;

· "Назначение платежа для кассы ресторана" - выбор соответствующего субсчета;

· "Назначения платежей" - создание новых субсчетов.

Таблица:

· "Организации" - название организации, переименовать можно по клавише F2.

· "Окно закрепление кассы за складом" - назначение соответствие кассы складу.

Кнопки:

·"Очистить временные настройки" - очищает все индивидуальные настройки программы(цвет, шрифт и т.п.)

· "Перестроить индексы" - проводит профилактику базы данных, сжимает и проводит переиндексацию.

Рекомендуется делать раз в полгода. Не стоит злоупотреблять этой функцией. Перед началом работы этой функции, обязательно сделайте резервное копирование БД.


СКЛАД

Navigation: Работа с программой АйТи Кафе > Настройки >

СКЛАД

 Return to chapter overview

Описание раздела "Склад"

Галки:

· "Налоговая" - включает видимость документа при работе со складом;

· "Счет" - включает видимость документа при работе со складом;

· "Акт" - включает видимость документа при работе со складом;

· "Товарно транспортная" - включает видимость документа при работе со складом;

· "Доверенность" - включает видимость документа при работе со складом;

· "Следить в накладных за заложенной себестоимостью" - если при вводе накладной в стоимость товара увеличится, то программа предложит увеличить себестоимость.

· "Не использовать дерево ассортимента в накладной" - настройте как вам удобно работать с ассортиментом.

· "Не добавлять все разделы ассортимента в переучет при создании" - функция соответствует названию;

· "Разрешать редактировать после оплаты документа" - функция соответствует названию;

· "Для новых документов использовать последнюю дату создания" - функция соответствует названию;

· "Работаем с НДС" - функция соответствует названию;

· "Показывать фото товара при добавлении и в накладной" - функция соответствует названию;

· "После создания ассортимента открыть его карточку" - функция соответствует названию;

Поля:

· "Клиент по умолчанию" - на клиента по умолчанию выписываются все накладные, кроме заранее указаных

· "Цены для клиентов по умолчанию" - функция соответствует названию;

· "Наименование цены 1" - функция соответствует названию;

· "Наименование цены 2" - функция соответствует названию;

· "Наименование цены 3" - функция соответствует названию;

· "Наименование цены 4" - функция соответствует названию;

· "Наименование цены 5" - функция соответствует названию;

· "Наименование цены 6" - функция соответствует названию;


РАЗНОЕ

Navigation: Работа с программой АйТи Кафе > Настройки >

РАЗНОЕ

 Return to chapter overview

Описание раздела "Разное"

Галки и поля:

·"Ограничивать даты при создании" - функция соответствует названию;

· "Дней назад", настройка диапазона ограничения дат;

· "Дней вперед", настройка диапазона ограничения дат;

· "Не проверять корректность даты на сервере", настройка диапазона ограничения дат.

Если был перерыв в работе свыше 2х недель, для корректной работы отключите проверку, пробейте 1й заказ и включите проверку снова.

· "Дисконты EAN13" - при включении дисконт будет проверяться на соответствие стандарту EAN13, иначе любой код;

· "Разрешать дисконт в конце заказа"- функция соответствует названию

При разрешенной функции увеличивается удобство работы с клиентами, но и увеличивается риск мошеничества со стороны официантов, думайте прежде чем включить эту функцию;

· "Разрешить использовать карточку в конце заказа(Предварилка)" тоже что и вышеуказанная функция, то для банкетов, предварительных заказов.

· "Отключить ввод дисконта в перечне столов"

· "Использовать форму поиска(если не EAN13)", поиск дисконтов вручную, по ФИО.

· "Поиск по ФИО" - дисконт не по цифрам, а по буквам;

· "Время существования дисконта" - настройка времени жизни дисконта, чем меньше время жизни, тем меньше вероятность мошеничества со стороны официантов.

· "Количество знаков при округлении цены" - используется если существуют крупные номиналы используемых купюр(инфляция в государстве)

· "Тип кассового аппарата" - выбор используемого драйвера

· "Использовать кассовый аппарат" - функция соответствует названию;

· "Не пробивать служебные столы" - функция соответствует названию;

· "Пробивать только указанное в карточке" - печать на фискальном регистраторе, только разрешенных для печати товаров;

· "Кассир для чеков" - номер кассира, иногда требуют некоторые кассовые аппараты;

· "Пароль для чеков" - пароль кассира, иногда требуют некоторые кассовые аппараты;

· "Адрес службы" - IP адрес компьютера на котором работает служба фискального регистратора

· "Приостановить печать" - временное отключение фискального регистратора;

· "Выводить запрос о печати" - прежде чем будет распечатан чек на кассовом аппарате, программа уточнит необходимость печати этого чека;

· "Печатать все подряд если по кредитке" - при расчете кредитной картой программа все блюда будет отправлять в печать на фискальный регистратор;

· "Имя оператора в чеке" - имя кассира, иногда требуют некоторые кассовые аппараты;

· "Синхронизация времени через Интернет" - функция соответствует названию;

· "Наименование денежной еденицы(кратко)" - функция соответствует названию;


ОНЛАЙН ЗАКАЗ

Navigation: Работа с программой АйТи Кафе > Настройки >

ОНЛАЙН ЗАКАЗ

 Return to chapter overview

Описание раздела "Онлайн заказ"

Разрешение работы клиентов просматривать свой текущий заказ на личном смартфоне, а также оперативно добавлять блюда и вызывать официанта, а также некоторые другие функции, типа "Книги жалоб и предложений"

Для разрешения работы программы в этом режиме, сперва ставите флажек "Разрешить использовать мониторинг заказов клиентами"
Далее заходите на сайт: http://www.qr-code-generator.com/ и в строке Website (URL) вводите адрес вашего вебсервера для клиентов

Например:

Сайт создаст QR код вашего адреса, для автоматического открытия адреса в смартфоне

Далее вы скачайте QR код к себе на компьютер

Картинка QR кода скачивается в виде архива.

После распаковки архива вставьте картинку в программу(правой клавишей мыши) и введите адрес вебсервера для клиентов, вот так.


Настройки ресторана и кафе

Navigation: Работа с программой АйТи Кафе >

Настройки ресторана и кафе

 Return to chapter overview

Мы распишем эту процедуру максимально подробно.

Она покажется вам длительной и сложной, но на самом деле, это занимает, буквально, от 5 до 10 минут, исключая конечно ввод меню.
На ввод полного меню может потребоваться час - два, в зависимости от количества блюд.

После этого Вы можете спокойно начинать работать.

По факту запуск даже крупного заведения занимает не более 4х часов.

Переходим к теме "Настройка стандартного кафе"


Настройка стандартного кафе

НАСТРОЙКА СТАНДАРТНОГО КАФ

Navigation: Работа с программой АйТи Кафе > Настройки ресторана и кафе >

НАСТРОЙКА СТАНДАРТНОГО КАФ

 Return to chapter overview

Итак, запускаем программу на выполнение, и на приглашение ввода пароля вводим пароль администратора.
По умолчанию пароль администратора: 123456

Нам открывается "Стартовая форма" администратора.

Настроим программу на наиболее часто встречаемую ситуацию
Выполним ниже указанную последовательность шагов из 7 шагов.


Шаг 1й, общая настройка

Navigation: Работа с программой АйТи Кафе > Настройки ресторана и кафе > Настройка стандартного кафе >

Шаг 1й, общая настройка

 Return to chapter overview

На "Стартовой форме" программы, нажимаем кнопку "Настройки"

Заходим в "Настройки"

Переключаемся на закладку "Обороты по клиентам"

Ставим галку "Вести кредитно дебетные операции по клиентам"

Далее переходим на закладку "Безопасность"

В поле "Время невозможности отмены заказа" устанавливаем нужное нам время.
По умолчанию там стоит 4 минуты разрешения сделать отмену.

Далее переходим на закладку "Закрытие заказа"

Тут ставим галки "Выбор вида оплат", "Виды оплат раскрыть"

Далее переходим на закладку "Печать"

Ставим галки "Запрет закрытия счетов без печати" и "Обязательная печать по закрытию заказа"

Переходим на закладку "Обслуживание"

Если у вас есть обслуживание и оно работает с определенного времени - установите требуемые параметры.

На картинке показано 5% наценка на обслуживание, которая будет работать начиная с 17.00
Если у вас в заведении обслуживания нет, установите в поле "Процент начисления за обслуживание" = 0

Далее открывайте закладку "Склад"

Тут установите галку "Следить в накладных за заложенной себестоимостью" и "Не добавлять все разделы ассортимента в переучет при создании".
Если вы работаете с НДС установите галку "Работаем с НДС" и установите требуемый процент НДС соответственно.

Далее переходим на закладку "Разное"

Здесь устанавливаем галки:
"Не проверять корректность даты на сервере";
"Разрешить использовать дисконт в конце заказа";
"Отключить ввод дисконта в перечне столов"
В поле "Наименование денежной единицы", напишите необходимое название(максимум 3 символа)

С формой "Настройки" на этом все.

Закрываем ее и возвращаемся на стартовую форму.

И нажимаем на кнопку "Ресторан", для входа в основную форму программы.


Шаг 2й, настройка терминалов(рабочих мест)

Navigation: Работа с программой АйТи Кафе > Настройки ресторана и кафе > Настройка стандартного кафе >

Шаг 2й, настройка терминалов(рабочих мест)

 Return to chapter overview

На "Основной форме" заведения нажимаем кнопку "Дополнительные настройки" и на открывшейся вкладке выбираем кнопку "Терминалы"

Нам открывается форма настроек Терминалов(Рабочих мест)

По умолчанию программу считает, что у Вас 2 рабочих места, т.е. стоит компьютер на Баре, где работают бармены(официанты), и стоит компьютер на Кухне где поварам показываются заказы на Кухню.
Если у Вас так, то ничего далее не делайте, закрывайте форму, и переходите к следующему шагу.

Важно

1. Если у Вас нет компьютера на кухне, и(или) Вы хотите печатать на кухню встречный чек, то Вам нужно убрать галку с рабочего места "Кухня".

2. Если Вы хотите печатать встречный чек и на Бар, то уберите галку и с рабочего места "Бар"

Иначе говоря:
При отсутствии галки подразумевается, что на рабочем место стоит принтер и потому печатается встречный чек, а программа работает в режиме "Чековый"
При наличии галки подразумевается, что на рабочем месте стоит компьютер, и программа работает в режиме "Онлайн"

Важно

Если вам необходимо добавить рабочие места, например:
- в заведении есть рабочее место "Шашлычник" и нужно печатать встречный чек шашлычнику(или вы хотите установить ему планшет),
или
- в заведении есть "холодный" и "горячий" цеха, которым нужны встречные чеки(или вы хотите установить планшеты, компьютер).
То кнопкой "Создать терминал" Вы создаете любое количество нужных Вам рабочих мест.

Итак, Вы отметили галкой нужные режимы, добавили/убрали "Терминал", на этом, пока, тут все, закрываем эту форму и возвращаемся в предыдущую форму.


Шаг 3й, зон и количества столов

Navigation: Работа с программой АйТи Кафе > Настройки ресторана и кафе > Настройка стандартного кафе >

Шаг 3й, зон и количества столов

 Return to chapter overview

На основной форме нажимаем на кнопку "Столы"

Нам открывается форма настройки столов

По умолчанию в программе создано десять столов и одна рабочая зона, тип всех столов "Обычный"

Если Вам этого достаточно переходите к другому шагу, если нет, продолжим настройку на примере.

Допустим в Вашем заведении есть следующие залы(рабочие зоны)
1. Основной зал, содержит 9 столов
2. Банкетный зал, содержит 4 стола
3. Летняя площадка, содержит 6 столов

4. Зал ВИП посетителей, 4 стола

Тип всех столов "Обычный"
Это наиболее часто используемые столы, универсальные, и начнем пока с них.

Последовательность шагов такая:

Сперва удалим ненужные нам столы, за исключением типа стола "Терминальный" стола Бар.
Для этого нажимаем правой кнопкой на выбранном столе и выбираем пункт "Удалить стол"
(столы можно не удалять, а переименовывать, но это занимает значительно больше времени)

получаем такую картинку

Далее начнем вносить столы "Основного зала".
В поле "Название стола" вписываем название "Осн-1", а в поле "Зона размещения" вписываем название "1. Основной"
Зоны на рабочем месте "Официанта" будут выводится по алфавиту, учитывая это мы ставим цифры перед названием зон, таким образом определяя последовательность.

Теперь, все что нужно, это нажать 9 раз кнопку "Плюс" [image] по количеству столов в нашей зоне.

Получим, в итоге, следующую картинку

Далее в поле "Название стола" вписываем название "Бкт-1", а в поле "Зона размещения" вписываем название "2. Банкетный" и нажимаем кнопку "Плюс" 4 раза.
Далее в поле "Название стола" вписываем название "Лето-1", а в поле "Зона размещения" вписываем название "3. Летник" и нажимаем кнопку "Плюс" 6 раз.
Далее в поле "Название стола" вписываем название "VIP-1", а в поле "Зона размещения" вписываем название "4. VIP" и нажимаем кнопку "Плюс" 4 раза.

В итоге мы получим следующую картинку

Все нужные столы и залы введены.
Надеюсь Вам все было понятно.
Закрываем эту форму и возвращаемся в предыдущую форму.


Шаг 4й, настройка персонала

Navigation: Работа с программой АйТи Кафе > Настройки ресторана и кафе > Настройка стандартного кафе >

Шаг 4й, настройка персонала

 Return to chapter overview

На основной форме заведения нажимаем на кнопку "Работа с персоналом"

Сперва войдем в "Карточки персонала"

Выберем отдел "Бармены" и перейдем на вкладку безопасность, это стандартные настройки бармена

Выберем отдел "Официанты"

По умолчанию заведено 10 официантов.

Вы можете создать сколько угодно новых официантов если Вам потребуется.

Переключаемся на закладку "Безопасность"

Открывается настройка выбранного официанта.

Тут есть важный нюанс, внимательно прочитайте варианты работы заведений.

1й вариант:
Ваши официанты не имеют права выдавать продукцию с рабочего места Бар, а вбивают в компьютере заказы на рабочее место "Бар" , а бармены получают от официанта либо встречки, либо видят заказ от официанта на мониторе. Таким образом работают крупные заведения и часть средних заведений.
В этом случае Вы в поле "Раздел терминала" рабочее место официанта поставьте значение "Отсутствует"
2й вариант:
У Вас идет совмещение должностей бармен/официант, а в большинстве небольших и части средних заведений это именно так, то Вы в поле "Раздел терминала" выберите рабочее место официанта. В данном случае рабочее место будет "Бар"

При таком варианте пройдитесь и назначьте всем официантам рабочее место "Бар"

На этом с карточками персонала все.

Закрываем эту форму и возвращаемся в предыдущую!

Нажимаем на кнопку "Уровни безопасности"

Отмечаем галки:
"Доступ к распечатанным счетам";

"Доступ к распечатанным встречкам";

"Доступ к истории продаж по официантам";

"Ведение собственной кассы";

"Ведение переучетов для персонала";

"Производить сверку прихода"

Далее переключаемся на закладку "Разное"

Тут отмечаем в разделе "Касса организации" галки:
"Создание" и "Изменение/Удаление"

На этом форму закрываем и возвращаемся в предыдущую форму и нажимаем на кнопку "Дерево доступа"

На этой форме мы выбираем нужный отдел, а далее выделяем требуемых сотрудников, хватаем их мышью, тащим и бросаем на требуемый уровень доступа.
Одного сотрудника можно просто перетащить. Если нужно выделить несколько сотрудников подряд используем дополнительно клавишу Shift, если нужно несколько сотрудников в произвольном порядке используем клавишу Ctrl

Вот мы назначили на уровень доступа "Официант" семь официантов нашего заведения

Также мы можем назначит и на другие должности оставшихся, например пусть официант №8 будет "Администратором зала", а официант №9 "Расчетчиком"

Вот так:

Можно выбирать разные отделы, разный персонал и задавать любые уровни безопасности.

На этом тут все, закрываем текущую форму и возвращаемся в предыдущую.


Должность расчетчик(кассир)

Navigation: Работа с программой АйТи Кафе > Настройки ресторана и кафе > Настройка стандартного кафе > Шаг 4й, настройка персонала >

Должность расчетчик(кассир)

 Return to chapter overview

В крупных заведениях обычно есть должность "Расчетчик"
Его стандартные настройки следующие

В таком случае должности "Официант", запрещается закрывать столы, отметкой галки "Запрет оплаты столов"


Должность администратор зала

Navigation: Работа с программой АйТи Кафе > Настройки ресторана и кафе > Настройка стандартного кафе > Шаг 4й, настройка персонала >

Должность администратор зала

 Return to chapter overview

Если у вас есть должность "Администратор зала" то его стандартные настройки такие:


Шаг 5й, настройка режимов работы заведения

Navigation: Работа с программой АйТи Кафе > Настройки ресторана и кафе > Настройка стандартного кафе >

Шаг 5й, настройка режимов работы заведения

 Return to chapter overview

На этой форме нажимаем на кнопку "Настройка режимов работы"

Нам открывается форма настройки времени работы персонала.

Это настройки по умолчанию.
Параметры следующие:
1. Заведение начинает работать с 10 утра, это начало смены.

2. Выход сотрудника на смену может быть не более чем за 2 часа до начала смены.
3. Длительность работы заведения 22 часа, через 22 часа все сотрудники смены будут сняты со смены автоматически и смена будет закрыта.
Если у вас такой график устраивает - ничего не меняйте.

Если у вас заведение работает с 9 утра, сотрудники приходят в промежуток, не ранее 8 утра и до 9 утра, а заведение закрывается в 23 часа вечера, то ваши настройки будут следующие:

Т.е. на графике показана длительность смены 14 часов(с 9 утра до 11 вечера), за 1 час до начала работы сотруднику будет разрешено выйти на смену и все что он продаст будет идти ему в смену, и после 23 часов официант может работать еще 1 час, а потом программа его автоматически снимет со смены и запретит продажи в текущей смене.

На это тут все, закрываем эту форму и возвращаемся в предыдущую форму.


Шаг 6й, ввод меню

Navigation: Работа с программой АйТи Кафе > Настройки ресторана и кафе > Настройка стандартного кафе >

Шаг 6й, ввод меню

 Return to chapter overview

Как быстро и правильно ввести блюда меню, читайте в соответствующем разделе.

Сейчас же, в качестве примера, мы пойдем по упрощенной схеме.

Итак, нам надо внести блюда ресторана, но программа уже поставляется с тестовым меню.
Следовательно, нам надо удалить тестовое меню, чтобы оно нам не мешало в дальнейшем.

Для этого на основной форме выбираем закладку "Дополнительные настройки"

Далее нажимаем, сперва на кнопку очистки продаж, [image] а потом на кнопку очистки меню.

База данных будет очищена.

Теперь выбираем закладку "Меню", нажимаем кнопку "Блюда меню"

Нам открывается пустая форма ввода блюд.

Вводим каталоги и блюда нашего заведения, в итоге получится примерно такая форма

Теперь, когда мы ввели меню, надо сделать очень важный шаг, определить какое рабочее место(терминал)

будет отвечать за выдачу блюд, соответствующего каталога меню.

Рабочих мест(Терминалов), если вы помните, мы создали 3шт, это "Бар", "Кухня" и "Шашлычник"

В данном случае за выдачу блюд каталогов:

"Первые блюда", "Вторые блюда", "Гарниры", "Салаты", "Пиццы", "Холодные закуски" - отвечает рабочее место "Кухня";
"Напитки", "Пиво", "Спиртное" - отвечает рабочее место "Бар";

"Шашлыки" - - отвечает рабочее место "Шашлычник".

Начнем назначать.

Закрываем текущую форму и возвращаемся в основную форму программы, и там переключаемся на закладку "Дополнительные настройки"

Нажимаем на кнопку "Терминалы" и открываем нужную нам форму настроек рабочих мест(терминалов)

На форме мы видим 3 колонки:
1я колонка содержит перечень рабочих мест(терминалов);
2я колонка содержит перечень разделов меню назначенных на рабочее место(терминал);
3я колонка содержит перечень разделов меню, которые никуда не назначенны.

Важно:
Блюда с не назначенных разделов меню, программа не может выдать, поэтому следите чтобы все разделы были назначены на нужный терминал. Это часто встречаемая ошибка, когда создав новый раздел меню, забывают его назначить! А официанты потом не понимают почему нельзя закрыть стол и куда подевались выданные блюда.

Перейдем к назначению, добавим на рабочее место "Кухня", раздел "Первые блюда", для чего выберем терминал "Кухня" в 1й колонке, а в 3й колонке по указанному разделу кликнем правой клавишей мыши.
Во всплывающем меню выбираем "Добавить раздел в терминал".

Назначили, далее продолжаем в том же духе, пока не назначим все разделы

В итоге форма будет выглядеть следующим образом

Блюда раздела "Бар"

Блюда раздела "Кухня"

Блюда раздела "Шашлычник"

На это с настройкой меню закончили.
Закрываем раздел и переходим к завершающему этапу.


Шаг 7й, окончание настройки

Navigation: Работа с программой АйТи Кафе > Настройки ресторана и кафе > Настройка стандартного кафе >

Шаг 7й, окончание настройки

 Return to chapter overview

У нас практически все готово, осталось настроить принтера и печать чеков в заведении.

На основной форме заведения нажимаем кнопку "Дополнительные настройки" и на открывшейся вкладке выбираем кнопку "Принтер"

Нам открывается форма настроек принтеров.

Здесь в левой колонке мы видим наименования существующих терминалов(рабочих мест), а в правой колонке список, в котором выбираем принтер, на который будет печатать встречный чек этого терминала.

Если у вас разные принтера для бара, кухни и т.п. укажите их в правой колонке соответственно.

На терминал "По умолчанию" - печатается чек клиента.

Также тут можно указать куда печатать копии встречных чеков и копии счетов клиента, иногда это бывает полезно, но в стандартном варианте стоит выбор "Отсутствует"

На этом, в целом, наше кафе или ресторан настроен.

Успешной работы!


Настройка фастфуда, столовых, кафетерия

Navigation: Работа с программой АйТи Кафе > Настройки ресторана и кафе >

Настройка фастфуда, столовых, кафетерия

 Return to chapter overview

Фастфуд отличается от стандартного ресторана тем что:

1. Происходит быстрый расчет посетителя по месту, встречные чеки не нужны, печать чека должна идти автоматически сразу после выдачи клиенту блюд.

2. В фастфуде всего 1 терминал(рабочее место)

Мы покажем только отличия в настройках от стандартного ресторана.

1. На форме общих настроек программы установите галку "После "Выдать все" закрывать заказ"

2. Удалите лишние терминалы, оставьте всего одно рабочее место(физически их может любое количество, но виртуально будем всего одно).

Вот форма рабочих мест(терминалов) стандартного кафе

Вот что будет в фастфуде

Далее надо дать разрешение официантам работать с терминалом "Бар" напрямую.

Вот и все отличия в настройках фастфуда(столовой) от стандартного кафе.


Переключение в онлайн режим

Navigation: Работа с программой АйТи Кафе > Настройки ресторана и кафе >

Переключение в онлайн режим

 Return to chapter overview

Существует 2 режима работы заведений.

"Стандартный режим", он же "Чековый режим", когда официанты печатают встречные чеки на бар, кухню и т.п.

"Онлайн режим", когда встречных чеков нет, а заказы выводятся на экран планшета или компьютера.

Онлайн режим значительно эффективнее в плане контроля над заведением, но у него есть недостатки.
Во это дороже, для такого режима требуется больше оборудования, на каждом рабочем месте должен стоять терминал.

Во вторых этот режим не всегда оптимален подходит для крупных заведений, он идеален для кафе или ресторана средней величины.

Как же происходит выбор в программе между режимами?

До смешного просто!

Если галка в поле "Компьютерный терминал" стоит, то это означает, что встречный чек для данного терминала не нужен, там либо стоит компьютер, либо имеется планшет.

Если же галку убрать, то будет идти печать встречного чека для данного терминала.

Вот и все.

Примечание:
Некоторые заведения используют "Смешанный режим", в общем то довольно удобно иногда.
К примеру на кухню ставят компьютер и убирают галку "Компьютерный терминал" с терминала "Кухня", в таком случае на компьютере будет отображаться заказ, играть музыка при поступлении заказа и печататься встречный чек этого заказа.


Онлайн Клиент

Navigation: Работа с программой АйТи Кафе >

Онлайн Клиент

 Return to chapter overview

Очень полезная фишка.

Чтобы вы могли правильно и быстро настроить эту функцию, внимательно читайте ниженаписанное, или обратитесь к нам(услуга платная).

Эта функция позволяет клиенту.

1. Самостоятельно делать заказ себе на стол;

2. Видеть состояние своего заказа в реальном режиме времени;

3. Оставлять отзывы на блюда, отзывы по работе заведения;

4. Вызывать официанта;

5. Просматривать состав блюд и фотографии блюда;

Для того чтобы ваши клиенты могли этим пользоваться нужно:

1. Установить и настроить WEB сервер на собственное заведение или арендовать вебсервер нашей компании;

2. Настроить программу ITKafe для работы с ВЕБ сервером;

Итак, начнем с настройки WEB сервера

Тут есть 2 варианта работы.

1й Вариант, самый простой и быстрый, через аренду нашего сервера, аренда дополнительно 3$.

Вы обращаетесь к нам и получаете поддомен, "названиевашегокафе.itkafe.com"

К примеру, название вашего заведения "Бамбук", следовательно Ваш домен: bambuk.itkafe.com

Мы настраиваем свой сервер на работу с вашими клиентами, настраиваем вашу программу выдаем Вам готовый результат.

На этом с настройкой сервера все.

Недостатки этого способа:

Так как эта услуга завязана на наш сервер в Интернете, то в случае отсутствия Интернета у вас в заведении, клиенты не смогут воспользоваться этой услугой.

2й Вариант, настройка нами Вашего локального ВЕБ сервера.

Этот вариант самый оптимальный, вы не зависите от наличия Интернета, но нам нужно потратить довольно много времени на настройку ВЕБ сервера, поэтому услуга по настройке сервера платная, уточняйте.


ВЕБ сервер, настройка самостоятельно

Navigation: Работа с программой АйТи Кафе > Онлайн Клиент >

ВЕБ сервер, настройка самостоятельно

 Return to chapter overview

В Windows с правами Администратора и выполняем следующие шаги:

1.1 Если у вас Windows 32bit то, скачивайте у нас с сайта Microsoft Visual C++ 2005-2013 32bit;

1.2 Если у вас Windows 64bit то, скачивайте у нас с сайта Microsoft Visual C++ 2005-2013 64bit;

2. Установите требуемую программу, после установки программы требуется перезагрузить компьютер.

3. Скачайте у нас с сайта Open Server 5.2.2 Basic

4. Запустите программу OpenServer;

Всплывет окошко с просьбой указать путь развертывания программы

Можете поменять диск и пути, можете не менять, мы же оставим все как есть, путь распаковки: (С:\)

После чего зайдем на диск (C:\) и увидим нашу папку c:\OpenServer

Войдем внутрь этой папки: c:\OpenServer

И увидим 2 файла,

Open Server x64 который предназначены для Windows 64 разряда, и

Open Server x32 который предназначены для Windiws 32 разряда.

Выбираем нужный нам файл и жмем на нем правой клавишей мыши

и отправляем на рабочий стол нужный нам ярлычек запуска программы

Все Open Server установлен.

5. Приступим к установке скрипта "Онлайн клиент"

Для чего войдем в папку domains, каталога программы OpenServer и создадим там папку созвучную кафе, в нашем случае bambuk

Далее скачиваем скрипт "Онлайн клиент" и распаковываем его в папку Bambuk

На этом с установкой программ закончили, переходим к настройке Open Server и скрипта "Онлайн-клиент"

Настройка Open Server

Запускаем ярлычком Open Server
При первом запуске вы увидите окно с приглашением выбора языка, выберите который вам удобнее.

После этого вам будет предложенно установить Microsoft Visual C++ 2005-2013... но так как вы его уже установили , выбирайте кнопку "Отмена"

Далее в трее, внизу справа, появится красный флажек нашего Open Server-а.

Кликаем правой клавишей мыши по ярлычку и заходим в настройки Open Server

Нас интересуют:

Закладка "Основные", поставьте флажки аналогично

Закладка "Домены", создайте домен bambuk

Для чего выберите "Ручное управление", в имени домена напишите bambuk, а в качестве папки домена, укажите папку bambuk каталога domains программы Open Server и нажатием кнопки Добавить вы создадите домен bambuk.

Закладка "Кодировки", поставьте флажки аналогично

Закладка "Модули", поставьте флажки аналогично

Закладка "Сервер", поставьте флажки аналогично, тут также можно изменить порты, иногда это нужно в случае конфликта портов с другими программами.

В качестве IP адреса сервера выберите IP адрес данного компьютера на котором стоит Open Server, в нашем случае это 192.168.0.93

Закладка "Алиасы", здесь пропишите в после исходный домен IP адрес вашего компьютера, в нашем случае это 192.168.0.93 и в качестве конечного домена выберите домен bambuk после чего нажмите кнопку Добавить.

Теперь нажимаем правой кнопкой на красном флажке Open Server и даем команду Запустить, флажек поменяет свой цвет на зеленый.

Open Server начал работать в качестве ВЕБ сервера вашего заведения.

С настройкой Open Server мы закончили.

Проверка скрипта "Онлайн-клиент"

Проверим работу скрипта, для чего в Браузере откроем адрес нашего ВЕБ сервера http://192.168.0.93

В Браузере должно отразится приглашение к вводу пароля заказа.

Все ВЕБ сервер заработал


Настройка программы под ВЕБ сервер

Navigation: Работа с программой АйТи Кафе > Онлайн Клиент >

Настройка программы под ВЕБ сервер

 Return to chapter overview

Шаг 1й

Заходим на сайт: http://www.qr-code-generator.com/ и в строке Website (URL) вводим адрес ВЕБ сервера

Например, в нашем случае, это будет http://192.168.0.93

Сайт создаст QR код вашего адреса, для автоматического открытия адреса в смартфоне

Далее вы скачайте QR код к себе на компьютер, картинка QR кода скачивается в виде архива, распакуйте картинку и положите в удобное вам место в компьютере.

Шаг 2й

Входим в программу под администратором и нажимаем кнопку "Настройки"

Переключаемся на закладку Online заказ и ставим флажек "Разрешить использовать мониторинг заказов клиентами",

Вставьте картинку в программу(правой клавишей мыши) и пропишите адрес нашего ВЕБ сервера, вот так.

Шаг 3й

Далее заходим в основное меню и входим в редактирование блюд, нажав на кнопку "Блюда меню"

На этой форме жмем на кнопку "Подготовка меню к печати"

Далее на этой форме жмем на кнопку "Подготовка меню к печати"и вам откроется форма "Конструктора меню" для клиентов.

Нам нужно заполнить "Меню для клиентов", это именно то меню, которое будут видеть клиенты при работе Онлайн-клиента.

У нас тут 2 основных раздела и дополнительные информационные.

Основные разделы это "Разделы меню", в левой части, и "Ассортимент меню", по центру.

·В части "Раздел меню" при нажатии кнопки "плюс" вы создаете верхний уровень меню, кнопка "минус" убирает выделенный пункт.
Название разделов вносите самостоятельно.

В поле "Сортировка" вы указываете последовательность вывода на печать меню
В поле "Примечание к разделу" пишите примечание которое будет выводится внизу каждой страницы.

· В части "Ассортимент меню" при нажатии кнопки "плюс" вы вызываете форму меню официанта, для добавления требуемых строк в текущий Раздел меню, кнопка "минус" убирает выделенный пункт. Для добавления нескольких строк подряд удерживайте клавишу Shift, для добавления нескольких строк не подряд, удерживайте клавишу Control. Также вы можете требуемых строкам меню назначить подраздел, таким образом группируя их.

В поле "Примечание к меню" пишите описание блюда, которое будет выводится под наименованием блюда.

·Например, вот как выглядит наше тестовое меню

·А вот как это будет выглядеть на экране стандартного браузера Internet Explorer

После того как вы настроете "Меню для клиентов" можно считать настройку программы законченой.

Перейдем к настройке универсальной службы


Настройка универсальной службы

Navigation: Работа с программой АйТи Кафе > Онлайн Клиент >

Настройка универсальной службы

Return to chapter overview

Универсальная служба программы ITKafe помимо резервирования БД, поддерживает и функцию "Онлайн-клиента"

Все операции со службой должны совершаться только с правами Администратора!

Универсальная служба программы ITKafe обычно находится в каталоге программы ITKafe в каталоге LicenseSRV или Lic

Войдем в этот каталог и запустим программу ItCafeSvc.exe

Нам откроется следующая форма:

Проверьте чтобы настройки Интерфейса были настроенны как на картинке

А сама служба работала, т.е была выделена либо зеленным фоном, либо белым.

Если настройки Интерфейса были настроенны по другому, то остановите службу кнопкой "Stop", потом удалите ее, кнопкой "Uninstall",

пропишите в настройках Интерфейса требуемые параметры, и далее установите службу кнопкой "Install", а затем запустите ее кнопкой "Start"

Напоминаем, эти действия должны совершаться с правами Администратора!


Работа "Онлайн клиента"

Navigation: Работа с программой АйТи Кафе >

Работа "Онлайн клиента"

 Return to chapter overview

Работу Онлайн-клиента мы приведем на примере собственного кафе.

У нас на столах лежит меню, где помимо перечня блюд есть страница со следующей информацией

На этой странице указана вся необходимая информация, для начала пользования Онлайн-клиентом.
Клиент вводит либо код стола, либо код заказа и подключается с Системе.

Теперь распишем, что и когда будет видеть клиент, официант, и администратор и каким образом правильно работать.

Покажем это все на примере стандартного браузера Internet Explorer, работа через телефон будет примерно такая же.

Когда клиент подключится с системе Онлайн-клиента, он в браузере видит приглашение ввода пароля.

Пароль заказа выдает официант, он у него на рабочем месте, справа внизу

Клиент вводит этот пароль, в нашем случае: 5177

И клиенту открывается его текущий заказ


Вызов официанта

Navigation: Работа с программой АйТи Кафе > Работа "Онлайн клиента" >

Вызов официанта

 Return to chapter overview

Возможности: Вызов официанта

Клиент может вызвать официанта, нажатием на кнопку "Вызов официанта"

При подтверждении вызова, вызов уходит официанту, и пока официант его не сбросит, повторно вызов клиент сделать не может.

У официанта в момент вызова всплывает "Окно новостей", всплытие происходит на всех терминалах официанта.

В "Окне новостей" он видит что его вызывает стол №8, группа №1

Официант, если он занят, может нажать кнопку "Не тревожить минуту", и тогда все сообщения блокируются на 1 минуту и окно исчезает.

Или официант может нажать на соответствующую кнопку, дав понять программе что вызов принят.


Повтор заказа

Navigation: Работа с программой АйТи Кафе > Работа "Онлайн клиента" >

Повтор заказа

 Return to chapter overview

Возможности: Повтор блюда

Клиент может повторить уже заказанное блюдо, нажатием на кнопку "[+]"
Например повторим "Водку в ассортименте"

Клиенту нужно указать вес и количество порций, и нажать на кнопку "Заказ"

После чего сообщение клиент увидит, что его заказ ушел на обработку официанту

А официант увидит всплывающее сообщение о том, что стол №8, группа №1 сделал заказ

Нажав на кнопку официант определяет, что делать с этим заказом.

Официант может:
1. Отменить заказ, нажав на кнопку "X";

2. Принять заказ в исполнение, нажав на кнопку "Отправить на стол";

3. Скоректировать заказ соответствующими кнопками корректировки.

Клиент в свою очередь увидит, что произошло с его заказом, вот например когда заказ принят


Добавление нового блюда

Navigation: Работа с программой АйТи Кафе > Работа "Онлайн клиента" >

Добавление нового блюда

 Return to chapter overview

Возможности: Заказ блюда

Клиент может заказать новое блюдо, нажатием на кнопку "Меню"

Нас интересует два "Американо", для чего войдем в каталог "Чай, кофе"

И нажатием на кнопку "[+]"

Укажем требуемое количество кофе "Американо"

Заказ ушел к официанту и ждет подтверждения


Книга жалоб и предложений

Navigation: Работа с программой АйТи Кафе > Работа "Онлайн клиента" >

Книга жалоб и предложений

 Return to chapter overview

Для того чтобы отправить сообщение администрации, на самой первой странице есть ссылка.

Если клиент оставит там сообщение, администратор войдя в программу может прочитать его.

Сообщения запоминаются, удалить сообщения из таблицы сообщений нельзя.


Фискальный регистратор

Navigation: Работа с программой АйТи Кафе >

Фискальный регистратор

 Return to chapter overview

Программа работает с фискальными регистраторами несколькими вариантами:

1й вариант: Вы можете работать через наши собственные драйвера.

Это беcплатно, но поддерживается ограниченная номенклатура оборудования.

Для Украины, это фискальные регистраторы МиниФП 54/ФП81/ФП82

Для РФ, это фискальные регистраторы производства компании АТОЛ

2й вариант: Если у вас регистраторы другого производителя, то для Украины требуется покупка "Универсального драйвера фискальных регистраторов" от компании АртСофт, Киев, для РФ подходит универсальный драйвер компании АТОЛ. Стоимость этих драйверов смотрите на сайте производителя, АртСофт и АТОЛ соответственно.

С полным списком поддерживаемого оборудования можно ознакомится у нас на сайте, раздел Загрузка

При работе программы ведется логирование работы фискального регистратора.

Лог ведется в файл miniFPErrlog.txt который находится в основном каталоге программы.


Настройка фискального регистратора

Navigation: Работа с программой АйТи Кафе > Фискальный регистратор >

Настройка фискального регистратора

 Return to chapter overview

Наиболее простой и правильный вариант, настройки фискального регистратора, это пригласить выполнить свою работу инженеров компании, которая будет обслуживать ваш кассовый аппарат.

И когда они настроят и распечатают Х-отчет, можно смело переходить к настройке программы ITKAFE

Если же вы, в силу каких то причин, хотите самостоятельно настроить фискальный регистратор, то выполняем следующую последовательность шагов:

Определяемся со способом подключения фискального регистратора.

Всего 3 варианта, с помощью COM, USB, Ethernet

Самый простой это COM порт, только надо точно знать какой комп порт вы подключаете, 1й, 2й, 4й, и т.п.

После того, как подключили фискальный регистратор к компьютеру, скачиваете с сайта производителя его утилиты и устанавливаете их.

При установке вас спросят какой COM порт, укажите его, скорость COM порт ставьте 115200.

На этом все.

Аналогично подключается через USB, единственной нюанс, вам может быть потребуется подобрать номер USB порта, т.к. при подключении вы не знаете на какой номер USB порта будет установлен драйвер. Но это в целом не сложно.

Подключение по Ethernet самое сложное.

Сперва вам нужно распечатать тестовую страничку, как ее распечатать смотрите в руководстве пользователя вашего фискального регистратора. На распечатке будет указан Ethernet адрес фискального регистратора.

Если у вас такая же подсеть, как у регистратора, то все хорошо, если нет, то вам нужно сперва перенастроить свою подсетку на подсетку кассового аппарата, далее зайти в настройки аппарата и перенастроить его в вашу подсетку.

Затем снова войдите в свою подсетку.

После того как фискальный регистратор будет в вашей подсетке, устанавливаете драйвер и в качестве порта вводите Ethernet порт и указываете IP адрес порта.

После как вы подключили фискальный регистратор вы запускаете заводскую утилиту и делаете Х-отчет.

Если Х отчет прошел, все в порядке, если нет, смотрите какие вам были показаны ошибки и устраняете их.

Когда Х-отчет распечатан, переходите к настройке программы ITKAFE


Установка службы фискального регистратора

Navigation: Работа с программой АйТи Кафе > Фискальный регистратор >

Установка службы фискального регистратора

 Return to chapter overview

Приступаем к настройке фискального регистратора, на примере МиниФП54.

Сперва скачиваем архив OLE драйвера и распаковываем его, желательно в каталог программы ITKAFE

Заходим в распакованую папку и запускаем файл _RegECRT400 который зарегистрирует OLE

Затем скачиваем службу фискального регистратора.

также распаковываем ее в каталог ITKAFE

и запускаем программу UnisystemSvc после чего нам открывается форма

Здесь мы устанавливаем номер COM порта, и скорость порта устанавливаем в 115200

Потом запоминаем настройки нажав кнопку "Save setting"

Далее устанавливаем службу нажатием кнопки "Install"

И запускаем службу нажатием на кнопку "Start"

В итоге мы увидим, что служба работает:

Все служба установлена, переходим к настройке программы.


Настройка службы фискального регистратора

Navigation: Работа с программой АйТи Кафе > Фискальный регистратор >

Настройка службы фискального регистратора

 Return to chapter overview

Продолжим установку.

Входим в программу под администратором.

На этой форме нажимаем кнопку "Настройки"

Открываем закладку "Разное" и в разделе "Кассовый аппарат" выбираем:

1. Тип кассового аппарата:

- Мини ФП старый, для моделей МиниФП1 и МиниФП2

- Мини ФП 6, только для модели МиниФП6

- Артсофт , для нашего драйвера под МиниФП 54/ФП81/ФП82, а также для ВСЕХ фискальных регистраторов под "Универсальный драйвер фискальных регистраторов" от компании Артсофт(Украина)

- АТОЛ, для ВСЕХ фискальных регистраторов под "Универсальный драйвер фискальных регистраторов" от компании АТОЛ(Российская федерация)

2. Устанавливаем требуемые флажки.

- Использовать кассовый регистратор

- Не пробивать служебные столы(при необходимости)

- Пробивать только указанное в карчтоке(Если в карточке блюда не стоит флаг "Всегда печатать" блюдо не пробьется)

- Кассир для чеков (нужно только для старых моделей)

- Пароль для чеков (нужно только для старых моделей)

- Приостановить печать(для временного отключения)

- Выводить запрос о печати(перед напечатью фискального чека, будет идти запрос о необходимости печати)

- Печатать все подряд если по кредитке (При расчете кредитной картой, будут печататься даже те блюда, у которых в карточке блюда стоит флаг "Не печатать")

- Имя оператора в чеке (иногда нужно)

- Проверять дополнительно остатки(Отметить, при необходимости контролировать продажи неучтенного товара, так называемая 1я и 2я форма)

После настроек нажимаем кнопку "Сохранить" и выходим из этой формы в изначальную.

Там нажимаем кнопку "Ресторан" и заходим в настройки блюд меню путь "Ресторан/Меню/Блюда меню"

Все что нам нужно, для отправки блюда на фискальный регистратор, это установить в списке "Всегда печатать"


1я и 2я форма, левый и правый товар

Navigation: Работа с программой АйТи Кафе > Фискальный регистратор >

1я и 2я форма, левый и правый товар

 Return to chapter overview

Для облегчения контроля ассортимента для 1й и 2й формы (левый/правый товар) мы ввели флаг: Проверять дополнительно остатки

Вы можете контролировать количество правого/левого товара проданного через кассовый аппарат.


Настройка сайта кафе и ресторана

Navigation: Работа с программой АйТи Кафе >

Настройка сайта кафе и ресторана

 Return to chapter overview

Создадим и настроим сайт нашего кафе/ресторана.

Сайт позволит вашим клиентам видеть внешний вид блюд, цены блюд, зарезервировать стол, сделать предварительный заказ, увидеть текущий заказ, добавить блюда в заказ, увидеть расположение столов, внутренний интерьер заведения, сделать доставку блюд на заказ.

Для начала жмем на кнопку "Сервис"

В ответ всплывет окошко с приглашением ввести пароль

По умолчанию пароль "111111", пароль по умолчанию показан в заголовке всплывающей формы

После ввода пароля вам открывается форма работы с сайтом.

На этой форме вы должны заполнить требуемые поля

Пример заполнения формы.

Думаю что затруднений по заполнению не возникнет, а нюансы заполнения Гугл сервисов описаны
соответствующем подразделе.

По заполнению каждой требуемой закладки, если вы хотите обновить информацию на сайте,
нажимайте кнопку "Сохранить". Каждая закладка настраивается индивидуально!

Загрузка картинок в раздел Галерея, размер изображений 300х200пкс

Загрузка картинок в раздел Акции, размер изображений 300х425пкс

Далее нам нужно подготовить меню для Интернет и выгрузить картинки, размер изображений блюд 333 х 250пкс

Как это сделать рассказывается в соответствующем подразделе.

После того как вы выгрузили информацию в Интернет, настройте внешний вид сайта.

Для чего выберите номер стиля сайта и выберите номер стиля меню в соответсвующих полях.

Также можете настроить цвет фона и цвет шрифта.

Теперь можно проверить как выглядит сайт http://it-kafe.com/admin777

А так выглядит меню сайта

Сайт создан


Настройка Гугл Карт

Navigation: Работа с программой АйТи Кафе > Настройка сайта кафе и ресторана >

Настройка Гугл Карт

 Return to chapter overview

Для начала откроем Карты Гугла, нажав на "Ссылка на карте (maps.google.com)"

Далее на карте Гугла ищем наше кафе и нажимаем на значек "Поделится".

Нам открывается ссылка, в которой указан код нашего кафе на карте Гугл.

Но нам нужен код вставки в сайт, поэтому нажимаем на "Код"

После нажатия "Код" мы видим строку кода, копируем ее, нажатием комбинации Ctrl-C

Комбинацией Ctrl-V вставляем код в поле "Ссылка на карте (maps.google.com)"

Теперь идем в правый нижний угол карты Гугл и ищем там такое изображение

Теперь хватаем "мышью" "человечка", тащим его к нашему кафе и там его "бросаем"

Нам откроется карта Гугл в режиме просмотра улиц.

Копируем ссылку Гугл нажатием комбинации Ctrl-C

Вставляем в требуемое поле "Ссылка на просмотр улиц"

На этом, с настройками карты Гугл, мы закончили.


Подготовка меню для интернет и печати

Подготовка меню к экспорту в Интернет

Navigation: Работа с программой АйТи Кафе > Настройка сайта кафе и ресторана >

Подготовка меню к экспорту в Интернет

 Return to chapter overview

При нажатии на кнопку "Подготовка меню к печати" вам откроется следующая форма.

Для начала нам нужно создать требуемый раздел меню, и тогда форма получит следующий вид:

У нас тут 2 основных раздела и дополнительные информационные.

Основные разделы это "Разделы меню", в левой части, и "Ассортимент меню", по центру.

·В части "Раздел меню" при нажатии кнопки "плюс" вы создаете верхний уровень меню, кнопка "минус" убирает выделенный пункт.
Название разделов вносите самостоятельно.

В поле "Сортировка" вы указываете последовательность вывода на печать меню
В поле "Примечание к разделу" пишите примечание которое будет выводится внизу каждой страницы.

· В части "Ассортимент меню" при нажатии кнопки "плюс" вы вызываете форму меню официанта, для добавления требуемых строк в текущий Раздел меню, кнопка "минус" убирает выделенный пункт.
Для добавления нескольких строк подряд, удерживайте клавишу Shift, для добавления нескольких строк не подряд, удерживайте клавишу Control.
Также вы можете требуемых строкам меню назначить подраздел, таким образом группируя их.

В поле "Примечание к меню" пишите описание блюда, которое будет выводится под наименованием блюда.

Создадим требуемые нам разделы меню и внесем блюда.

После того, как меню готово, надо назначить фотографии на блюдо, размер изображений 333 х 250пкс

Шаг 1й, выбираем закладку "Фото"

Шаг 2й, кликаем правой клавишей мыши на закладке, и нам открывается меню работы с закладкой

Шаг 3й, выбираем пункт "Загрузить из файла" и выбираем фотографию блюда

В итоге получаем назначенную картинку на блюдо меню

Шаг 4й, кликаем правой клавишей мыши на картинке, и выбираем пункт "Отправить на сайт"

Все, картинка блюда отправлена на сайт.

А если навести курсор мыши на состав блюда, то картинка раскроется в полном размере

На этом с выводом картинок, все.

А если нажать кнопку "Предварительный просмотр", то увидим как будет наше меню подготовленное к печати.

Замечание:
В данной форме формируется меню, которое будет выдаваться клиентам, и они будет сформировано так как вы захотите, вне зависимости от ранее сформированного меню официантов. Данное меню легко печатать в любое удобное время и оперативно изменять цены и описания.

Теперь вам не нужно, каждый раз при изменении меню, обращаться в типографию, вы напечатайте подложки, например 1000листов, а потом просто печатайте меню сверху из программы, все будет быстро и оперативно.


Встроенный редактор изображений

Navigation: Работа с программой АйТи Кафе > Настройка сайта кафе и ресторана >

Встроенный редактор изображений

 Return to chapter overview

В программе есть встроенный редактор изображения.

Редактор очень прост, и не заменит полноценный редактор, но для быстрых правок он вполне сгодится.

Кликаем правой клавишей мыши на любой картинке, и в открывшемся меню выбираете "Открыть редактор"

Далее вы можете подогнать картинку под требуемые задачи, например обрезать картинку под сайт

Для чего сперва выделите требуемый участок изображения, выбрав пункт меню "Прямоугольное 5х4 для сайта"

А далее нужно вырезать выделенное.

Для чего снова откройте правой клавишей мыши меню и выберите пункт: "Обрезать по выделению"

В результате получим заданную картинку в требуемой пропорции


Настройки биллиардных столов

Navigation: Работа с программой АйТи Кафе >

Настройки биллиардных столов

 Return to chapter overview

Для управления бильярдными столами необходим контроллер серий GLOBO-8 или GLOBO-4

Настройки контролера описываются в разделе "Технические вопросы", настройки службы бильярда, в текущем подразделе.

Настройка бильярдных столов делается в несколько шагов.

Шаг №1, настройка столов

Заходим в форму "Настройка столов", полный путь "Ресторан"/"Дополнительные настройки"/"Столы"

Допустим у нас есть 2 бильярдных стола, "Бильярд-1" и "Бильярд-2", настройка заключается в том,

что мы указываем номер порта, иначе говоря номер реле к которому подключен стол.

Шаг №2, настройка цены и времени

Заходим в закладку "Развесовка", полный путь: "Ресторан"/"Меню"/"Блюда меню"

Тут мы указываем тип меню.

Для бильярда существует 4 варианта:

- 3, стоимость вычисляется в момент отправки встречного чека(состояние сделано), цена указана за минуту;

- 4, стоимость вычисляется в момент отправки встречного чека(состояние сделано), цена указана за час;

- 5, контроллер выключится через заданное количество минут, цена указана за минуту;

- 6, контроллер выключится через заданное количество часов, цена указана за час.


Настройка службы бильярда

Navigation: Работа с программой АйТи Кафе > Настройки биллиардных столов >

Настройка службы бильярда

 Return to chapter overview

Службу бильярда скачиваем со страницы загрузок: http://itkafe.com/installyatsionnye-fajly.html

Вот прямая ссылка: Сервис

Скачанный архив распаковываем, в основную папку программы ITKafe, например в папку предложенную по умолчанию, "ServiceBilliard"

Далее запускаем файл "ServiceBilliard.exe" на выполнение, но с правами Администратора.

Сделать это можно кликнув правой клавишей мыши на названии "ServiceBilliard.exe" для вызова меню запуска

В открывшемся окне настроек, установите требуемые параметры.

По умолчанию параметры следующие.


Настройка контролера Globo-4/8

Navigation: Работа с программой АйТи Кафе > Настройки биллиардных столов >

Настройка контролера Globo-4/8

 Return to chapter overview

Рассмотрим как правильно настроить контроллеры

Краткое описание:

- Управление Web-браузером по протоколу HTTP.

- Программное управление по протоколу TCP/IP.

- Возможность питания от 5 Вольт или от 8...14 Вольт.

- Расширенная возможность питания до 40 Вольт.

- Корпус с креплением на DIN-рейку.

Характеристики

Напряжение питания: 5В, 8...14В (или 7...40В) пост.тока

Потребляемый ток: 600 мА

Интерфейс Ethernet: RJ-45

Светодиодная индикация: "PWR"-наличие питания

Выходы: "R0"..."R7" - включение реле от 0...7

Периферийные функции: - 8 релейных выходов 240В/10А

Температурный диапазон работы: -20..+85 С

Размеры ШхВхГ: 137х90х63мм

Вес: 250г

Подключение и настройка

Подключение по Ethernet выполняется обычным кабелем к коммутатору или кросс-кабелем напрямую к компьютеру.

В модуле установлен Web-сервер.

Настройка сетевых параметров выполняется через web-страницу в браузере.

Для входа на страницу логин "admin", пароль "vkmodule".

Настройки сохраняются в энергонезависимой памяти.

Адрес устройства по умолчанию 192.168.0.191

Смена адреса выполняется следующим образом:

1. Подайте необходимое питание.

2. Подключите модуль к локальной сети Ethernet-кабелем.

3. Если ваша сеть не 192.168.0.ххх, то установите IP-адрес на своем ПК 192.168.0.190

4. Зайдите любым Web-браузером по адресу http://192.168.0.191

5. Перейдите на закладку "Сетевые настройки" с логином "admin" и паролем "vkmodule".

6. Установите необходимые сетевые настройки и сохраните их.

Сетевые настройки считывателя Ethernet

Внимание!

Если Вы забыли установленный адрес или пароль страницы сетевых настроек, то возможен сброс всех значений в заводские установки.

Для этого нажмите и удерживайте кнопку "SET"

После этого нажмите и отпустите кнопку "RST"

Продолжайте удерживать кнопку "SET" еще 4 секунды.

Затем произойдет кратковременное моргание светодиода "Eth" и настройки будут сброшены в заводские.

Управление через Web-браузер

Для управления модулем через Web-браузер зайдите на страницу "Мониторинг и управление".

Для входа на страницу логин "admin", пароль "vkmodule".

Далее этот пароль может быть изменен на странице "Сетевые настройки".

Для изменения состояния реле щелкните мышью на кружочек.

Если кружочек серый, соответствующее реле отключено, если красный, реле включено.

Ниже показано окно управления, на котором видно, что реле 0,1,2 включены, а 3,4,5,6,7 отключены.


Доставка

Navigation: Работа с программой АйТи Кафе >

Доставка

 Return to chapter overview

Введите здесь текст темы.


Настройка персонала

Navigation: Работа с программой АйТи Кафе > Доставка >

Настройка персонала

 Return to chapter overview

Настройка прав персонала для доставки.


Рабочее место "Доставка"

Navigation: Работа с программой АйТи Кафе > Доставка >

Рабочее место "Доставка"

 Return to chapter overview

Рабочее место Доставка.


Настройка принтера чеков

Navigation: Работа с программой АйТи Кафе >

Настройка принтера чеков

 Return to chapter overview

В программе ITKAFE существует 2 варианта работы с принтерами чеков.

Вариант №1: Работа через драйвер itkafe, мы рекомендуем использовать именно этот метод.

Преимущества этого варианта в гибкости и простоте настройки, а также в том, что внешний вид чека вы создаете самостоятельно.

Вариант №2: Работа через Кристал Репорт, применяется если вам нужен особый внешний вида чека.

Тогда вы рисуете нам нужный вам внешний вид чека, и мы делаем под вас шаблон.

Прим.: На некоторых принтерах, как правило китайского производства, Кристал Репорт работает некорректно.

Мы рассмотрим работу принтера через драйвер itkafe

Сперва настроим принтеры, для чего зайдем в с оответствующие настройки нажав на кнопку "Дополнительные настройки"

Нажимаем кнопку "Принтер" и открывается форма настроек принтера

Рассмотрим поля таблицы:

1. Терминал: название рабочего места

2. Принтер: тут выбирается принтер который будет печатать встречные чеки для терминала

3. Отчет: тут указывается имя шаблона для кристал репорт, в случае если шаблон для указанного принтера терминала отличается от шаблона принтера по умолчанию.

Перейдем к полям формы:

4. Чем печатать: тут указывается драйвер печати, itkafe или Crystal report

5. Флаг "Origin at margin(True soft)": Разрешает работу поля "Коррекция"

6. Коррекция: Тут указывается программный сдвиг правого края документа, который требуют некоторые модели принтеров, как правило "-60"

Теперь переходим к Общим настройкам чека.


Общие настройки

Navigation: Работа с программой АйТи Кафе > Настройка принтера чеков >

Общие настройки

 Return to chapter overview

Разберем настройки внешнего вида чеков

Нажимаем на кнопку "Настройки"

В открывшейся форме выбираем закладку "Печать"

На этой форме находятся общие настройки принтера.

Рассмотрим их.

1. Количество копий печати счета, функция понятна из названия.

2. Количество копий печати встречки, функция понятна из названия.

3. Количество дней архива счетов, тут указывается сколько дней хранить внешний вид распечатанного чека. Он хранится именно в том виде, в котором был распечатан. Не рекомендуем ставить более 10 дней, это захламляет компьютер и тормозит работу программы.

4. Запрет закрытия счетов без печати, функция понятна из названия.

5. После печати чека закрыть заказ(Расчет обязательно наличными), функция понятна из названия.

6. Обязательная печать при закрытии заказа, функция понятна из названия.

7. Печать чека при оплате одной строки, функция понятна из названия.

8. Фраза в счете 1(только для Crystal Report), сюда вносится содержимое строки которая печатается в самом начале счета.

9. Фраза в счете 2(только для Crystal Report), сюда вносится содержимое строки которая печатается в самом низу счета.

10. Количество знаков цены/суммы в строках, функция понятна из названия.

11. Количество знаков цены/суммы итоговые, функция понятна из названия.

12. Кнопка "Тест печати", при нажатии на нее открывается форма настройки внешнего вида чеков.

Это и есть та кнопка, которая чаще всего нужна!

Рассмотрим работу этой кнопки в следующем разделе.

ВАЖНО!

13. Печать в программе по настройкам счета и выбор группировки.
После настройки внешнего вида в форме настройки внешнего вида чека, вы должны выбрать группировку и установить флаг.

В противном случае печать будет идти через Crystal Report и группировка будет по умолчанию, т.е. группировать по группам.


Внешний вид чека

Navigation: Работа с программой АйТи Кафе > Настройка принтера чеков >

Внешний вид чека

 Return to chapter overview

Нажимаем на кнопку "Тест печати"

Открывается форма настройки внешнего вида чеков клиента и встречных чеков

Сперва кратко опишем возможности формы, далее перейдем к наглядным примерам, итак:

Общие настройки:

1. Список "Перечень принтеров" тут выбираем принтер для какого будет производится проверка внешнего вида;

2. . Флаг "Origin at margin(True soft)": Разрешает работу поля "Коррекция";

3. Коррекция: Тут указывается сдвиг края документа, в пикселах, влево значение с минусом: "-60", вправо без минуса: "40";

4."Logo disable", выключение логотипа в чеке(если он задан);

Настройка полей для вывода:

5. Список "Доступные к настройке поля", перечень полей вывода информации существующие в чеке;

6. "Переменные", список переменных доступных к выводу в поле;

Работа со строками:

7. "Отступ", отступ поля от левого края строки;

8. "Выравнивание элемента печати", текст в заданом поле выравнивается влево, вправо или по центру;

9.1 Флаг "Включено", разрешает работу поля "Формула" для выбранного поля.

9.2 Поле "Формула", сюда вносятся требуемые переменные;

10. Список "Вид группировки", предлагается 3 варианта группировки строк в чеке клиента;

- группировать по группам, в этом случае список блюд выводится по алфавиту;

- группировать по группам потом по терминалам, в этом случае список блюд выводится по алфавиту, но разделяется по рабочим местам;

- группировать по терминалам, потом по группам, в этом случае список блюд выводится по алфавиту, но разделяется по рабочим местам и дополнительно подбивается сумма групп.

11. Кнопка "Export", экспорт настроек в файл, например для переноса на другой компьютер;

12. Кнопка "Import", запись заранее заданных настроек из файла в программу;

13. "Default", сброс всех настроек чека по умолчанию.

14. Кнопка "Счет", проверка печати чека клиента;

15. Кнопка "Встречка", проверка печати встречного чека;


Изменение чека

Navigation: Работа с программой АйТи Кафе > Настройка принтера чеков >

Изменение чека

 Return to chapter overview

Доступные к настройке поля:

Замечание:

В программе внешний вид чеков уже настроен, и все что вам может быть понадобится, это добавить в настройки скидку, или бонусы, или предоплату.

Рассмотрим на примере настройки Скидки внесение изменений в чек.

Скидки обычно выводятся в конце документа, после строк с блюдами меню, но пперед окончательной суммой расчета.

Итак ищем в перечне полей окончание документа

Как мы видим, под окончание документа у нас отведенно 5 полей.

Т.е. мы можем создать 5 отдельных переменных в конце документа, как то:

Обслуживание, скидка, предоплата, бонусы и собственно итоговая цена.

Добавлю что можно выводить несколько переменных в одно поле при необходимости.

Итак просматриваем что у нас в поле Окончание документа 1

Мы видим, что у нас в первом поле выводится итоговая сумма, т.е. переменная "Всего к оплате" {sumKOplate} и символ валюты {val}

И настроен стиль вывода: "Вписать максимальным шрифтом в одну строку"

Нас это не устраивает, нам нужно чтобы Скидка выводилась ранее итоговой суммы.

Следовательно мы итоговую сумму перенесем в "Окончание документа 2" а скидку внесем в "Окончание документа 1"

Т.е. мы копируем строку: Всего к оплате: {sumKOplate}{val} в "Окончание документа 2", а стиль вывода устанавливаем так как было ранее, "Вписать максимальным шрифтом в одну строку", выглядит форма так:

Теперь выбираем поле "Окончание документа 1" стрелка №1, далее выделяем и копируем переменную "{sumSkid} - сумма скидки", стрелка №2, вставляем скопированное в поле "Формула", стрелка №3, и устанавливаем стиль "Настройки пользователя", стрелка №4

Все, теперь, при желании, можно зайти в настройки шрифта, стрелка №5, и там выбрать по вкусу шрифт и размер шрифта.

Вот как будет выглядет наш счет

Если нам нужно выделить каждое рабочее место, и подбить по нему сумму раздела, то нам нужно внести в поле

Окончание группы 1 переменную {sumPrice} - сумма по прайсу, а на форме настроек группировку установить "Группировать по терминалам, группам"

В итоге получим чек такого вида:

Где блюда будут сгруппированы по рабочим местам и подсчитаны суммы по рабочим местам.

Таким образом выбирая нужное поле и внося туда переменные можно выводить требуемую информацию, в те места чека куда нам необходимо.

Стандартные варианты печати чека рассмотрим в следующей главе.


Варианты печати чека

Navigation: Работа с программой АйТи Кафе > Настройка принтера чеков >

Варианты печати чека

 Return to chapter overview

Подробные настройки

Рассмотрим поближе список "Доступные к настройке поля"

Для полного понимания сперва рассмотрим возможные варианты шаблоны чека

Шаблоны зависят от группировки, вариантов группировки 3 вида.

Кроме вариантов группировка можно включать или выключать автостроку

Соответственно шаблоны существуют в 6ти вариантах.

1й шаблон, Группировать по группам, флаг "Включено" для поля "Автострока" включен

2й шаблон, Группировать по группам, терминалам, флаг "Включено" для поля "Автострока" включен

3й шаблон, Группировать по терминалам, группам, флаг "Включено" для поля "Автострока" включен

4й шаблон, Группировать по группам, флаг "Включено" для поля "Автострока" выключен!

5й шаблон, Группировать по группам, терминалам, флаг "Включено" для поля "Автострока" выключен!

6й шаблон, Группировать по терминалам, группам, флаг "Включено" для поля "Автострока" выключен!

Рекомендуемые параметры Автостроки

Автострока: {name}/{kol}/{price}/{sumprice}:50/15/15/20:Наименование/Кол-во/Прайс/Сумма

{name}/{kol}/{price}/{sumprice}, это для блюда, соответственно {Имя}{Количество}{Цена}{Сумма}
50/15/15/20, указывает сколько процентов строки занимает соответствующее поле {Имя}{Количество}{Цена}{Сумма}

{Имя}{Количество}{Цена}{Сумма}, надпись выводимая соответсвенно полям {name}/{kol}/{price}/{sumprice}

По нажатию кнопки "Встречка", мы можем увидеть внешний вид встречного чека


Технические вопросы

Navigation: »No topics above this level«

Технические вопросы

 Return to chapter overview

В этом разделе рассмотрены вопросы по настройке компьютеров и планшетов, которые будут полезны при работе с программой.


Требования к компьютеру

ТРЕБОВАНИЕ К КОМПЬЮТЕРУ

Navigation: Технические вопросы >

ТРЕБОВАНИЕ К КОМПЬЮТЕРУ

 Return to chapter overview

Операционная система

Программа проверена и надежно работает под ОС Windows XP SP3, Windows 7, Windows 8.1, Windows 10
Для Windows XP обязательно должен установлен сервис пак №3, все актуальные обновления и NET Framework 3.5
Для Windows 7 и выше должны быть установленны обновления и сервис паки.

Ресурсы компьютера
Сервер:

1. ОЗУ, оперативная память, минимум 2Гб.
Потому как 1Гб откусывает MS SQL, и 1Гб нужно для функционирования ОС Windows, оптимальная работа на 4Гб

2. Процессор, по производительности не хуже Intel Atom 525, а лучше быстрее. Сравнить процессоры вы можете на сайте http://cpuboss.com
Мы рекомендуем, если хотите с экономить, процессор Intel Pentium G серии, который стоит всего на несколько долларов дороже Intel Atom, зато намного быстрее, если же есть деньги, то приобретите полноценный процессор серии Intel i3 или Intel i5, отчеты будут открываться намного быстрее.

3. Накопитель(жесткий диск). Крайне рекомендуем поставить в качестве рабочего диска твердотельный SSD диск. Для работы достаточно SSD 60Гб.
Это резко ускорит ваш компьютер, а по цене он стоит как обычный 500Гб диск. Но емкость в данном случае вам особо не нужна, а вот скорость вам очень пригодится.

Также настоятельно рекомендуем установить на сервер приличный блок питания, хотя бы уровня Cheeftek, это избавит вас от головной боли от сбоев в работе компьютера при помехах в электропитании.

Ну и естественно сервер должен быть оборудован безперебойным блоком питания.

POS терминалы, терминалы, рабочие места, официантов, поваров и т.п.:

1. ОЗУ, оперативная память, минимум 1Гб, оптимально 2Гб

2. Процессор, не хуже Intel Atom 525, оптимально Intel Pentium G серии.

3. Накопитель(жесткий диск). По усмотрению, но рекомендуем твердотельный SSD диск. Для работы достаточно SSD 60Гб.

Планшеты официанта, повара:

1. Планшет на ОС Андроид 4.0 и выше.
2. Размеры экрана для поваров и официантов, в качестве стационарного, 10 дюймов, размер в качестве носимого терминала 5..6 дюймов, проще говоря в качестве носимого лучше выбрать телефон с подходящим размером экрана.

WiFi сеть:

1. WiFi Роутер: В качестве недорогого варианта, используйте роутер TP Link 1043, если у вас есть деньги и вам нужно качество или планируется нагрузка то приобретайте Microtik ценой в районе 100$ и выше.

2. Точка доступа: Если вам нужны дополнительные WiFi точки доступа, приобретайте оборудование компаний Ubiquiti или Microtik.


Вход в режим обслуживания

Navigation: Технические вопросы >

Вход в режим обслуживания

 Return to chapter overview

Для того чтобы программа вошла в режим обслуживания, нужно при запуске программы удерживать клавишу "Shift".

Режим обслуживания нужен для:

- создания резервной копии базы данных;

- восстановления базы данных из резервной копии;

а также настройки автозапуска, и некоторых других редко используемых системных функций.

Рассмотрим поля на этой форме

·В поле "Организация" вносится название вашего заведения

·В поле "Пользователь" - буквы sa (стандартное имя администратора баз SQL), или оставляете поле пустое если выбрана галка "Аутентификация Windows"

·В поле "Пароль" - пароль на SQL базу, или оставляете поле пустое если выбрана галка "Аутентификация Windows"

·В поле "Имя сервера" - адрес компьютера на котором установлена MS SQL, или правой клавишей мыши выберите системное название вашего компьютера

·В поле "База" - название базы MS SQL

Галка - "Не использовать Ping" иногда необходима в том случае, если роутеру запрещено отвечать на Ping запросы

Галка - "Загружать с Windows" - заносит программу в список автозагрузки при включении компьютера

Галка - "Обновления раз в день" - применяется при плохом качестве связи Интернет соединения.

·Кнопки start5 start6 - добавляют или удаляют базы данных в п [image] рограмму

·Кнопка [image] - вызов помощи онлайн.

·Кнопка start2 - вход в "Режим настройки и добавления баз данных"

При ее нажатии открывается соответственно форма

Функции кнопок понятны из названия, исключение составляет кнопка:

Нажатие которой позволяет заменить старый адрес сервера на текущий.

Используется если у вас нет выделенного IP адреса.

Позволяет экономить деньги и не заказывать у провайдера выделенный IP адрес.


Спецрежимы программы

Особые режимы

Navigation: Технические вопросы > Вход в режим обслуживания >

Особые режимы

 Return to chapter overview

1й, блокировка Интернета

Запуска программы с блокировкой работы в Интернет(обновления прораммы и удаленный доступ функционируют).

Для этого на закладке "Дополнительные настройки"

Нажимаем на кнопку "Интернет", после чего всплывет окно с приглашением ввести пароль

Для отключения Интернета введите пароль "Off"

Для влючения Интернета введите пароль "On"

2й Блокировка рабочего стола Windows

Запуск программы с блокировкой рабочего стола Windows(все программы блокируются кроме работы ITKafe).

Для этого на закладке "Дополнительные настройки" нажимаем на кнопку "Отключение Windows", , после чего всплывет окно с предупреждением

Если вы ответите утвердительно, то после перезагрузки Windows рабочего стола не будет, программа ITKafe запустится автоматически.

Для отключения этого режима потребуется пароль "password"

Пользуйтесь этими функция только в случае полной ясности того, что произойдет в результате ваших действий.


Андроид, настройка Администратора

Navigation: Технические вопросы >

Андроид, настройка Администратора

 Return to chapter overview

Покажем как настроить на смартфоне под Андроид программу администратора.

Программу можно найти на Гугл Плей, вот прямая ссылка

После установки на смартфоне у вас появится значок программы

При нажатии у вас откроется программа, но ее нужно предварительно настроить

нажимаем на смартфоне кнопку настройки и нажимаем на кнопку "Учетные записи"

Открывается форма настройки учетных записей

Нажимаем на кнопку "Добавить запись"

В открывшемся окне вводим наименование заведения, а также имя и пароль которые вы получили от нас для WEB доступа

После чего нажимаем кнопку "Добавить".

После этого проверится ваш пароль и Вы вернетесь в форму добавления учетных записей.

Делайте шаг назад и Вы вернетесь в форму входа в кафе

Теперь Вы можете войти в свое заведение через телефон

Вот Вы вошли в кафе

Можете уже далее работать по своему усмотрению

Дополнительно:

Если у вас несколько заведений, под одним паролем, то вам откроется дополнительная форма, где надо ввести требуемые данные

Номер договора вы можете увидеть на первой форме администратора
Название, имя и пароль - указаны выше

Склад - поставьте цифру 2

И нажимайте "Добавить запись"

Важно:

Зайдите в виджеты смарфона и вынесите на рабочий стол смартфона виджет вашего ресторана/кафе

Настройте виджет и пользуйтесь, для оперативного контроля


Андроид, режим официанта и повара

Navigation: Технические вопросы >

Андроид, режим официанта и повара

 Return to chapter overview

Покажем как настроить на смартфоне под Андроид программу для официанта или для повара .

Программу можно найти на Гугл Плей, вот прямая ссылка

После установки на смартфоне у вас появится значок программы

Открываем программу и видим стартовую форму

Теперь начинаем настраивать программу, жмем кнопку "Настройки"

Самое главное правильно указать адрес и порт Сервера

Нажимаем на кнопку "Сервер" и указываем его IP адрес

Нажимаем на кнопку "Порт" и указываем порт Сервера

Далее выходим из настроек и нажимаем кнопку "Синхронизация"

При нажатии этой кнопки затягивается меню в андроид устройство и оно готово к работе.

Если синхронизация не проходит, настройте Брендмауэр или отключите его совсем.

Как настроить Брендмауэр можно прочитать в разделе "Настройка внешних подключений".


Как узнать IP адрес компьютера

Как узнать локальный или интернет IP адрес компьютера

Navigation: Технические вопросы >

Как узнать локальный или интернет IP адрес компьютера

 Return to chapter overview

Для определения сетевого интернет адреса компьютера, наберите в адресной строке любого бровзера адрес: "http://2ip.ru" и вы увидите свой Интернет адрес

Для определения сетевого локального адреса, нажмите кнопку "Пуск" и там выбираем пункт "Выполнить"

И в открывшемся окне ввода команды набираем "cmd" и нажимаем Enter

Вам открывается форма работы с терминалом компьютера.

Далее наберите команду "ipconfig" и нажмите "Enter"

Вы увидите свой локальный адрес


Автоматический ввод пароля при загрузке

Иногда требуется чтобы у пользователя Windows был пароль, но вводить пароль каждый раз неохота.

Можно сделать вход нужного пользователя автоматически.

Для этого нажимаем кнопку "Пуск" и там выбираем пункт "Выполнить" или наберите " Windows+R"

И в открывшемся окне ввода команды набираем "control userpasswords2" и нажимаем Enter

Вам открывается форма работы с паролями пользователя.

Далее установите курсор на нужного пользователя и снимите галочку "Не требовать ввод имени пользователя и пароля" и нажмите "Ок"

После этого у вас Windows попросит подтвердить пароль и на этом все.

Со следующей перезагрузки системы вам больше не нужно будет вводить свой пароль.


Как зарезервировать данные?

Navigation: Технические вопросы >

Как зарезервировать данные?

 Return to chapter overview

Для зарегистрированных пользователей, которые стоят на техническом обслуживании у нашей компании, мы устанавливаем службу автоматического резервирования, которая раз в час делает копию, шифрует, и отправляет во внешнее хранилище в интернете.

В случае любых технических проблем с сервером, и потерей данных всегда есть рабочая копия.

Помните, во время грозы наведенное электричество может уничтожить ваши данные на сервере, даже если сервер во время грозы будет отключен от электросети.

Ручное резервирование

Данную процедуру необходимо делать настолько часто, насколько лучше Вы хотите спать.

Первое что для этого необходимо, это создать каталог "C:\Back" на компьютере который является сервером.

На стартовой форме программы необходимо переключиться в режим обслуживания.

Для того чтобы перейти в режим обслуживания, в момент запуска программы удерживайте клавишу "Shift" тогда автозагрузки не произойдет и вам откроется стартовая форма

далее нажимаем на кнопку "Настроек" - и входим в соответствующую форму.

Далее нажимаем на кнопку "Создать резервную копию базы"

подождав немного увидим окно оповещающее о завершении резервного копирования.

Резервный файл создан, имя файла Back_названиебазы.bak

Далее можно указанный файл сохранить на флешку и спать спокойно :).

Напоминаю архив создается на компьютере который является сервером.

Для восстановления БД кладем файл "Back_названиебазы.bak" в каталог "C:\Back" и нажимаем на кнопку "Восстановить базу"


Настройка 2х и более фискальных регистраторов

Navigation: Технические вопросы >

Настройка 2х и более фискальных регистраторов

 Return to chapter overview

Допустим у вас в заведении применяется два фискальных регистратора МиниФП54.

Каждый регистратор соответственно подключен к компьютеру.

Адрес первого компьютера 192.168.0.99, адрес второго компьютера 192.168.0.100

Сперва устанавите на первый компьютер, 192.168.0.99, службу РРО

Далее пропишите в программе адрес компьютера 192.168.0.99, указав порт 5019 службы

После этого все компьютеры, с установленной программой, печатют фискальные чеки на компьютер с адресом 192.168.0.99.

На втором компьютере с подключенным фискальным регистратором и с адресом 192.168.0.100 также устанавливаете службу РРО

Итого у вас получается 2 службы РРО:

- первая, которая работает по адресу: 192.168.0.99

- и вторая, которая работает по адресу: 192.168.0.100

Далее, на втором компьютере, с адресом 192.168.0.100, создайте файл rro.cfg содержащий одну строку http://192.168.0.100:5019

Теперь, этот файл, rro.cfg поместите в папку программы ITKafe данного компьютера

Файл rro.cfg имеет приоритет перед настройками указанными в программе ITKafe.

И программа, в папке которой будет находится файл rro.cfg, будет печатать на фискальный регистратор указанный в файле rro.cfg

В компьютеры, которые должны печатать на фискальный регистратор с адресом 192.168.0.100, поместите файл rro.cfg


Настройка принтера для службы Андроид

Navigation: Технические вопросы >

Настройка принтера для службы Андроид

 Return to chapter overview

Настройка принтера для службы Андроид

Шаг 1й

Установить одинаковые имена пользователей на всех компьютерах сети, например пользователь itcafe с паролем itcafe.

Обязательно войти под этим пользователем, при входе компьютер сформирует требуемые ресурсы.

Как убрать запросы пароля компьютера, при входе, читаем тут

Шаг 2й

Если еще не установлена программа печати отчетов для SQL сервера, то установите ее.

Crystal Report, скачать можно тут, выберите корректно для своей операционной системы 32bit так и 64bit, соответственно.

После скачивания - распакуйте архив в папку, и запустите инсталяционный файл Crystal Report на выполнение.

Шаг 3й

Скачиваете сервис печати для андроида, далее распаковываете в удобный вам каталог, например C:\AndroidPrn, главное чтобы в имени каталога не было русских букв и пробелов, после чего запускаете программу на выполнение, желательно с правами администратора.

Вам открывается следующая форма

Заполняете все данные:

user: Имя SQL пользователя

password: пароль SQL пользователя

name server(ip port): имя сервера или адрес сервера

database: имя базы данных.

После ввода данных нажимаем кнопку Test Connect для проверки правильности введенных данных.

Если данные введены правильно в строке Status: появится надпись: сonnected successfully

Шаг 4й

C сохраняем все данные нажатием кнопки Save setting

Шаг 5й

Проверяем кнопкой Check Admin под какими правами запускается программа, нужны права Администратора

Примечание: если программа запущена не под правами администратора, закройте программу и запустите ее заново,

но уже от имени Администратора(по правой клавише мыши).

Шаг 6й

Нажимаем на кнопку Install, устанавливая таким образом службу печати Андроида, название службы отобразится на красном фоне

Шаг 7й

Cтартуем, кнопкой Start, службу печати Андроида, название службы отобразится на зеленом фоне.

Примечание: Иногда требуется перегрузить компьютер для запуска службы печати под Андроид.

Шаг 8й

Запускаем Диспетчер задач Windows и переходим в раздел службы и открывает сервис Служб

В открывшемся окне ищем службу печати Андроида, ее название It-Cafe Print Service

Двойным кликом мыши открываем свойства нашей службы и переходим на закладку параметров входа, Log On

Заполняем параметры входа.

Мы ранее, на 1м шаге создавали пользователя itcafe с паролем itcafe, то тут его и прописываем

Нажимаем Ок и перегружаем компьютер либо перезапускаем службу!

Шаг 9й

В папке, где находится служба печати андроид, у нас это C:\AndroidPrn находится папка Report.

Эта папка пуста.

Нужные файлы рапортов нужно скопировать из папки Report основной программы ITKafe

После копирования файлов все настройки проведены.

Проверяйте печать с андроид устройств!

На этом все!

Успехов Вам в ресторанном бизнесе!


Настройка службы музыкального сопровождения

Navigation: Технические вопросы >

Настройка службы музыкального сопровождения

 Return to chapter overview

Настройка службы музыкального сопровождения

1. Распаковать скачаный архив в папку с программой с:\ITCafe

2. Нажать кнопку Пуск и выполнить комманду Cmd

3. Открыть файл SoundSvc.exe c ключем i, вот так: SoundSvc.exe -i

4. Ответить на вопросы программы, т.е. указать локальный адрес компьютера, где будет запущена служба и порт, например 5252

5. Далее перегрузите компьютер, чтобы служба стартонула, или запустите ее вручную

6. Теперь зайдите под Администратором и пропишите так же адрес и порт в соответсвующем разделе.

7. Музыку можете закинуть в папку Sound каталога программы, или затянуть через программу управления.


Настройка сервиса NO-IP

Navigation: Технические вопросы >

Настройка сервиса NO-IP

 Return to chapter overview

Для получения удаленного доступа к своей базе данных программе требуется статический IP адрес.

Но статический адрес предоставляет не каждый провайдер.

Для решения этой проблемы и превращения динамического адреса в статический, мы используем услуги компании NOIP

Компания NOIP безплатно выдает статические адреса для 3х устройств, что для наших целей более чем достаточно.

Обеспечивает эти услуги клиент-программа сервиса NOIP

Задача клиент-программы выступить в качестве прокладки между клиентом и его сервером.

Графически это выглядит так:

Таким образом, клиент обращается с запросом не к своему серверу, адрес которого постоянно меняется, а к серверу компании NOIP, адрес которого не меняется, а в ответ получает текущий IP адрес своего сервера.
Текущий адрес сервера ДНС провайдеру сообщает клиент-программа, которую надо установить на устройстве клиента.

Итак приступим.

Для начала открываем страницу сервиса http://www.noip.com/

Регистрируемся на этом сервисе и заходим внутрь.

После входа нажимаем на ссылку управления устройствами: Hosts / Redirects,

потом нажимаем на ссылку добавить устройство: Add a Host

Открывается форма управления устройством и заполняете форму.

Все что нам нужно, придумать название вашего устройства, а нашем случае я обозвал устройство testovoekafe

теперь название нашего устройства в Интернете будет: testovoekafe.ddns.net

где testovoekafe это название кафе а .ddns.net название нашего домена

Если вас по какой то причине не устраивает название домена ddns.net выберите в списке которое вас устраивает

Список справа от поля выбор имени устройства.

На этом с настройками нашего устройства все, далее нажимаем на кнопку добавитьустройство: Add Host

справа внизу

после добавления мы увидим что создали интернет адрес нашего устройства

На этом с настройками устройства все.

Далее по ссылке скачиваем программу клиента, которая будет передавать динамический IP адрес нашего устройства на сервер NOIP

Устанавливаем программу

Запускаем программу и вводим пароль

Открывается программа

Нажимаем на кнопку Edit Hosts

в открывшемся окне ставим галку на нашем устройстве и нажимаем на кнопку сохранить Save

Теперь все готово

Вам остается сообщить нам адрес вашего устройств и мы пропишем его в наших настройках.

После чего Вы в программе ITKafe, в поле Адрес сервера вносите адрес вашего устройства.

Все, удаленный доступ настроен.


Действительно ли SQL Server Express бесплатен?

Navigation: Технические вопросы >

Действительно ли SQL Server Express бесплатен?

 Return to chapter overview

Предлагаем Вам текст лицензионного соглашения, который можно найти на официальном сайте Microsoft

УСЛОВИЯ ЛИЦЕНЗИИ НА ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ MICROSOFT

MICROSOFT SQL SERVER 2008 R2 EXPRESS

Настоящие условия лицензии являются соглашением между корпорацией Microsoft (или, в зависимости от места вашего проживания, одним из ее аффилированных лиц) и вами. Прочтите их внимательно. Они применяются к вышеуказанному программному обеспечению, включая носители, на которых оно распространяется (если они есть). Эти условия распространяются также на все

• обновления,
• дополнительные компоненты,
• службы Интернета,
• службы технической поддержки

Microsoft для данного программного обеспечения, если эти элементы не сопровождаются другими условиями. В последнем случае применяются соответствующие условия.

ИСПОЛЬЗУЯ ЭТО ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ, ВЫ ПОДТВЕРЖДАЕТЕ СВОЕ СОГЛАСИЕ СОБЛЮДАТЬ ДАННЫЕ УСЛОВИЯ. ЕСЛИ ВЫ НЕ СОГЛАСНЫ С УСЛОВИЯМИ ЛИЦЕНЗИИ, НЕ ИСПОЛЬЗУЙТЕ ЭТО ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ.

При соблюдении вами условий данной лицензии вам предоставляются следующие права.

1. ПРАВА НА УСТАНОВКУ И ИСПОЛЬЗОВАНИЕ. Вы можете установить и использовать любое количество копий программного обеспечения на своих устройствах.
2. ДОПОЛНИТЕЛЬНЫЕ УСЛОВИЯ ЛИЦЕНЗИИ И ПРАВА НА ИСПОЛЬЗОВАНИЕ.
a. Вторично распространяемый код.
i. Право на использование и распространение. Если вы соблюдаете следующие условия:
• вы имеете право копировать и распространять программное обеспечение («Вторично распространяемый код») в разрабатываемых вами программах в виде объектного кода;
• вы также можете использовать Вторично распространяемый код в виде объектного кода вместе с вашими программами для разработки единого веб-решения и разрешать другим пользователям обращаться к такому единому веб-решению и использовать его через Интернет при условии, что Вторично распространяемый код используется только в составе ваших программ или вместе с ними; и
• Вы можете разрешить дистрибьюторам ваших программ копировать и распространять Вторично распространяемый код как часть этих программ.
ii. Условия распространения. Для распространения любого Вторично распространяемого кода вы должны:
• существенно расширить основные функциональные возможности кода в своих программах;
• для любого Вторично распространяемого кода с расширением LIB распространять только результаты запуска такого кода посредством компоновщика с помощью вашей программы;
• распространять Вторично распространяемый код, включенный в программу установки, только как часть этой программы установки без изменений;
• потребовать от дистрибьюторов и внешних конечных пользователей соблюдения условий, которые будут защищать Вторично распространяемый код не меньше, чем данное соглашение;
• отображать действительное уведомление об авторских правах в ваших программах; и
• освободить от ответственности, защитить и оградить Microsoft от любых претензий и исков, связанных с использованием и распространением ваших программ, включая расходы на оплату услуг адвокатов.
iii. Ограничения на распространение. Вы не имеете права:
• изменять уведомления об авторских правах, патентных правах и правах на товарные знаки, присутствующие во Вторично распространяемом коде;
• использовать товарные знаки Майкрософт в названиях своих программ или таким способом, который заставил бы пользователя предположить, что программа является продуктом Майкрософт или одобрена ею;
• распространять Вторично распространяемый код для использования его на платформе, отличной от Windows;
• включать Вторично распространяемый код во вредоносные, незаконные или вводящие в заблуждение программы;
• изменять или распространять исходный код любого Вторично распространяемого кода таким образом, чтобы любая его часть подпадала под действие исключенной лицензии. Исключенная лицензия — это любая лицензия, согласно которой использование, изменение или распространение возможны только при соблюдении следующих условий:
• код раскрывается и распространяется в виде исходного кода;
• другие лица имеют право его изменять.
3. ОБЪЕМ ЛИЦЕНЗИИ. Программное обеспечение не продается, а предоставляется в пользование по лицензии. Это соглашение дает вам только некоторые права на использование программного обеспечения. Microsoft оставляет за собой все остальные права. За исключением случаев, когда, несмотря на данное ограничение, применимое право предоставляет вам больше прав, вы можете использовать программное обеспечение только теми способами, которые явно указаны в условиях настоящего соглашения. При этом вы должны соблюдать все технические ограничения в программном обеспечении, допускающие использование программного обеспечения только определенным образом. Вы не имеете права:
• раскрывать третьим лицам результаты какого-либо измерения производительности программного обеспечения без предварительного письменного согласия Microsoft;
• пытаться обойти технические ограничения в программном обеспечении;
• реконструировать, декомпилировать или дизассемблировать программное обеспечение, если это прямо не разрешено применимым правом, несмотря на данное ограничение;
• создавать больше копий программного обеспечения, чем указано в этом соглашении или, несмотря на данное ограничение, разрешено применимым правом;
• публиковать программное обеспечение, предоставляя другим лицам возможность его копировать;
• предоставлять программное обеспечение в прокат, в аренду или во временное пользование;
• использовать это программное обеспечение для предоставления услуг размещения на коммерческой основе.
4. РЕЗЕРВНАЯ КОПИЯ. Вы можете сделать одну резервную копию программного обеспечения. Вы имеете право использовать ее только для переустановки программного обеспечения.
5. ДОКУМЕНТАЦИЯ. Любое лицо, имеющее право на доступ к вашему компьютеру или внутренней сети, может копировать и использовать документацию для внутренних целей справочного характера.
6. ПЕРЕДАЧА ТРЕТЬИМ ЛИЦАМ. Первый пользователь данного программного обеспечения может напрямую передать его и это соглашение третьему лицу. До передачи это третье лицо должно согласиться с тем, что данное соглашение распространяется на передачу и использование данного программного обеспечения. Первый пользователь должен предварительно удалить программное обеспечение с устройства, чтобы передать его отдельно от этого устройства. Первый пользователь не имеет права оставлять у себя какие-либо копии.
7. ОГРАНИЧЕНИЯ НА ЭКСПОРТ. Данное программное обеспечение подпадает под действие экспортного законодательства США. Вы обязаны соблюдать все внутренние и международные нормы экспортного законодательства, применимые к программному обеспечению. К таким положениям экспортного законодательства относятся ограничения по конечным пользователям, порядку и регионам конечного использования. Дополнительные сведения см. на веб-сайте www.microsoft.com/exporting.
8. ТЕХНИЧЕСКАЯ ПОДДЕРЖКА. Так как это программное обеспечение поставляется «как есть», Microsoft может не предоставлять услуг по его технической поддержке.
9. ПОЛНОТА СОГЛАШЕНИЯ. Это соглашение, а также условия, которые сопровождают используемые вами дополнения, обновления, службы Интернета и службы технической поддержки, составляют полное соглашение по программному обеспечению и службам поддержки.
10. ПРИМЕНИМОЕ ПРАВО.
a. На территории Соединенных Штатов. Если вы приобрели программное обеспечение в Соединенных Штатах, это соглашение подлежит толкованию в соответствии с законодательством штата Вашингтон, США. Любые претензии в связи с нарушением данного соглашения также рассматриваются в соответствии с этим законодательством независимо от принципов коллизионного права. Все остальные претензии, включая претензии на основании законов штата о защите потребителей и законов о недобросовестной конкуренции, а также в связи с гражданским правонарушением, регулируются законами штата, в котором вы проживаете.
b. За пределами Соединенных Штатов. Если вы приобрели программное обеспечение в любой другой стране, применяются законы этой страны.
11. ЮРИДИЧЕСКАЯ СИЛА. Это соглашение описывает определенные юридические права. По законам своего штата или своей страны вы можете иметь дополнительные права. Вы также можете иметь права в отношении лица, у которого вы приобрели программное обеспечение. Это соглашение не изменяет ваших прав, предусмотренных законами вашей страны, если это не допускается законами вашей страны.
12. ОТКАЗ ОТ ПРЕДОСТАВЛЕНИЯ ГАРАНТИЙ. ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ ЛИЦЕНЗИРУЕТСЯ «КАК ЕСТЬ». ВЫ ПОЛЬЗУЕТЕСЬ ИМ НА СОБСТВЕННЫЙ РИСК. MICROSOFT НЕ ПРЕДОСТАВЛЯЕТ НИКАКИХ ПРЯМЫХ ГАРАНТИЙ И УСЛОВИЙ. У ВАС МОГУТ БЫТЬ ДОПОЛНИТЕЛЬНЫЕ ПРАВА ПОТРЕБИТЕЛЯ В СООТВЕТСТВИИ С МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, КОТОРЫЕ ЭТО СОГЛАШЕНИЕ НЕ МОЖЕТ ИЗМЕНИТЬ. В СТЕПЕНИ, ДОПУСТИМОЙ МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, MICROSOFT ИСКЛЮЧАЕТ ПОДРАЗУМЕВАЕМЫЕ ГАРАНТИИ ТОВАРНОЙ ПРИГОДНОСТИ, ПРИГОДНОСТИ ДЛЯ ОПРЕДЕЛЕННОЙ ЦЕЛИ И ОТСУТСТВИЯ НАРУШЕНИЯ ПРАВ ИНЫХ ПРАВООБЛАДАТЕЛЕЙ.
13. ОГРАНИЧЕНИЕ И ОТСУТСТВИЕ СРЕДСТВ ЗАЩИТЫ ПРАВ ПОТРЕБИТЕЛЕЙ В СВЯЗИ С УБЫТКАМИ И УЩЕРБОМ. ВЫ МОЖЕТЕ ВЗЫСКАТЬ С MICROSOFT И ПОСТАВЩИКОВ MICROSOFT ТОЛЬКО ПРЯМЫЕ УБЫТКИ В РАЗМЕРЕ НЕ БОЛЕЕ 5,00 ДОЛЛАРОВ США. ВЫ НЕ МОЖЕТЕ ВЗЫСКАТЬ НИКАКИЕ ДРУГИЕ УБЫТКИ, ВКЛЮЧАЯ КОСВЕННЫЕ, СПЕЦИАЛЬНЫЕ, ОПОСРЕДОВАННЫЕ ИЛИ СЛУЧАЙНЫЕ УБЫТКИ, А ТАКЖЕ УБЫТКИ В СВЯЗИ С УПУЩЕННОЙ ВЫГОДОЙ.

Это ограничение распространяется:

• на все, что связано с программным обеспечением, службами и содержимым веб-сайтов третьих лиц (включая код), а также с программами сторонних разработчиков; и
• на претензии, связанные с нарушением условий соглашения, гарантии или других условий, строгой ответственностью, неосторожностью или другим гражданским правонарушением, в максимально допустимой степени в соответствии с применимым правом.

Это ограничение действует даже в том случае, если в Microsoft было или должно было быть известно о возможности таких убытков. Вышеуказанные ограничения и исключения могут к вам не относиться, если законодательство вашей страны не допускает исключения или ограничения ответственности за случайные, косвенные или другие убытки.


Видеоуроки

Navigation: »No topics above this level«

Видеоуроки

 Return to chapter overview

Видеоуроки доступны для скачивания и просмотра на YOUTUBE

Настройки программы ITKafe

1. Инсталяциия и настройка SQL сервера скачать видеоурок или смотреть на youtube

2. Калькуляция ч.1 (Ввод блюда) скачать видеоурок или смотреть на youtube

3. Калькуляция ч.2 (Развесовка) скачать видеоурок или смотреть на youtube

4. Работа со складом ч.1 (Ввод накладной) скачать видеоурок или смотреть на youtube

5. Работа со скидками и бонусами скачать видеоурок или смотреть на youtube

7. Дизайн рабочего места официанта, скачать видеоурок или смотреть на youtube

8. Дизайн рабочего места официанта(таблицы), скачать видеоурок или смотреть на youtube

Интернет функции программы ITKafe

1. Пример работы Онлайн-клиента в реальном кафе скачать видеоролик или смотреть на youtube

2. Онлайн клиент часть 1я, самостоятельный заказ скачать видеоролик или смотреть на youtube

3. Онлайн клиент часть 2я, дозаказ, скачать видеоролик или смотреть на youtube;

4. Доступ к управлению через обычный телефон скачать видеоролик или смотреть на youtube

5. Создание сайта, часть 1 (настройка), скачать видеоролик или смотреть на youtube;

6. Подготовка меню для сайта, к печати, для ОНЛАЙН клиента, скачать видеоролик или смотреть на youtube

Примеры работы программы ITKafe

1. Пример работы программы скачать видеоролик или смотреть на youtube

2. Реальная работа кафе скачать видеоролик или смотреть на youtube

3. Работа официанта, повара, бармена скачать видеоролик или смотреть на youtube

4. Работа бармена скачать видеоролик или смотреть на youtube


ВАЖНО! Часто задаваемые вопросы!

Navigation: »No topics above this level«

ВАЖНО! Часто задаваемые вопросы!

 Return to chapter overview

Перечень часто задаваемых вопросов.

Прочитайте их, в 99% случаев Вы на эти грабли наступите :)


Последовательность действий администратора заведения

Последовательность действий администратора или хозяина заведения

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Последовательность действий администратора или хозяина заведения

 Return to chapter overview

doky

Рассмотрим стандартные операции документооборота и их последовательность, в качестве примера возьмем наше заведение.

Наше заведение типовое, 2 зала + летняя площадка, вместимостью 60-70 человек.

Наш администратор заведения тратит на документооборот, до получаса в день.

Итак, первым делом принимается касса заведения, официант/бармен сдает сумму согласно программе.

Зайдем в кассу и нажатием на кнопку "Затянуть кассу из ресторана" получаем требуемую информацию

В случае расхождения суммы, официант/бармен отчитывается за недостаток средств.

К примеру, чеки из магазина, накладные приобретение пива, рукописные расписки затрат на топливо.

Короче, на все деньги которых не хватает в кассе он обязан предоставить бумагу с обьяснением.

Официант может в админке для официанта вести расходы, и тогда администратор увидит движение

денежных средств сразу, что конечно удобно как для администратора так и официанта.

Движение по кассе официанта можно увидеть нажав кнопку "Информация за день"

Далее, если вы сами приобретали продукты, то вы также обязаны либо иметь накладные на

приобретенные продукты, либо написаную вручную закупочную ведомость с ценами и количеством.

Если у вас есть закупщик продуктов, то соответственно он должен предоставить вам документы.

После того как мы собрали все первичные документы, мы начинаем их вводить в компьютер.

Внесеные документы мы складываем в файл.

Каждый день 1 файл с документами.

За месяц набирается 30 файлов, которые мы кладем в папку и храним ее около года, до утилизации.

На внос документов уходит максимум минут 30

Вносятся приходные накладные в разделе "Склад"

После того как накладные внесены, если мы за накладные расчитались, полностью или частично, то мы делаем проплаты.

Для чего нажимаем кнопку "Оплата", либо кликаем по нужной накладной правой клавишей мыши.

После накладных разносим оставшиеся деньги в кассе.

Выбираем приход либо расход и указываем счета

В итоге мы получаем цельную картину дня

Далее мы можем расчитать зарплату сотрудников за прошлый день, нажав кнопку "Расчитать и заблокировать"

По итогам работы у вас в конце месяца вырисовывается шахматка, где раписаны движения средств

Если вскоре переучет, то печатаются чистые бланки переучета

И выдаются сотрудникам для проведения переучета

Работая в таком русле, Вы потратите на контроль заведения минимум времени.

И получите полное понимание того, что происходит у вас в кафе/ресторане.

ЗАРАБАТЫВАЙТЕ!


Исчезло блюдо, официант заказывает, а программа не показывает его на столе!

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Исчезло блюдо, официант заказывает, а программа не показывает его на столе!

 Return to chapter overview

Часто спрашивают:

- Официант заказывает блюдо, а программа не показывает его на столе!
Или вот еще вариация:

- На столе показывается сумма и стол пуст, а закрыть его нельзя!

Это происходит потому, что вы ввели в меню каталог верхнего уровня, но забыли назначить этот новый каталог на терминал.

Вот например, мы видим на картинке, что разделы верхнего уровня меню, "К пиву", "Соки, Напитки", "Чай, Кофе" не назначены ни на один терминал, соответственно программа не понимает, кто отвечает за выдачу продукции с этих каталогов. Не назначенные разделы находятся в правой колонке

А разделы верхнего уровня меню "Бар", "Пиво" назначены. Назначенные разделы находятся в колонке по центру.

Следовательно нам надо назначить разделы на терминал, для чего:

Мы выбираем терминал, в данном случае "Бар", а потом кликнув правой клавишей мыши по неназначеному разделу указываем с каким терминалом раздел работает.

И в итоге мы получим такую картинку:

т.е. все разделы верхнего уровня меню назначены.


Ввод комплексов(Бизнес час)

Ввод комплексов(блюда бизнес часа)

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Ввод комплексов(блюда бизнес часа)

 Return to chapter overview

Как оптимально внести "Бизнес ланч" блюда.

В нашем кафе мы поступаем так:
Сперва вносим блюда и нумеруем их согласно очередности, далее цену каждого блюда ставим таким образом, чтобы выйти на нужную итоговую цифру комплексного блюда.
Покажем на примере, допустим у нас есть Каталог "Бизнес ланч", который стоит 30$ и состоит из нескольких блюд.

Список блюд каталога "Бизнес Ланч"

1. Борщ, 10$
1. Суп, 10$
1. Окрошка, 8$
2. Картошка, 8$
2. Капуста, 8$
2. Рис, 7$
3. Котлета, 7$
3. Гуляш, 7$
4. Компот, 4$
4. Чай, 4$
4. Кофе, 4$
5. Хлеб черный, 1$
5. Хлеб белый, 1$

Официант при заказе выбирает по одному пункту, и у него получается последовательно пять позиций, что удобно и не даст ошибиться при вводе, выглядит примерно так:

1. Борщ, 10$
2. Рис, 7$
3. Гуляш, 7$
4. Компот, 4$
5. Хлеб черный, 1$

Что в сумме даст 30$

Можно поступить иначе, и составить меню так(стоимость конкретных блюд не указываем):

Список блюд каталога "Бизнес Ланч"

Бизнес-ланч №1, 30$ (5 позиций)
Бизнес-ланч №2, 35$ (6 позиций)
Бизнес-ланч №3, 40$ (7 позиций)
1. Борщ
1. Суп
1. Окрошка
2. Картошка
2. Капуста
2. Рис
3. Котлета
3. Гуляш
4. Компот
4. Чай
4. Кофе
5. Хлеб черный
5. Хлеб белый
6. Бутерброд
7. Десерт.

Официант снова выбирает по одному пункту, в зависимости от заказанного "Бизнес-Ланча" и тогда у него получится последовательно пять, шесть или семь позиций, что опять же удобно и не даст ошибиться при вводе, например:

Бизнес-ланч №3, 40$ (7 позиций)
1. Борщ
2. Рис
3. Гуляш
4. Компот
5. Хлеб черный
6. Бутерброд
7. Десерт


Почему не срабатывает скидка?

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Почему не срабатывает скидка?

Return to chapter overview

Есть 2 варианта когда не срабатывает скидка:

1й вариант:

Скидка срабатывает только на блюда внесенные на стол в течении дня, на столе заказы в прошлого дня, на них скидка не действует.

Удалите блюдо и внесите снова.

2й вариант:

Если блюдо участвует в акции , на него скидка не действует.


Обьединение задублированного ассортимента

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Обьединение задублированного ассортимента

 Return to chapter overview

Мы все ошибаемся и так случается что продукты задваиваются, и нам необходимо слить эти продукты в один.

Нужно очень внимательно проводить данную операцию, т.к. восстановить исходные данные произвести уже будет невозможно.

Например у нас задвоился продукт "Sprite 0.5л" и "Sprite (0.5л)"

Для этого на лишнем ассортименте нажимаем правую клавишу мыши, выбираем пункт "Объединить с существующим".

В результате откроется следующая форма

Где в левой части мы выбираем ассортимент который надо удалить "Sprite 0.5л", а в правой части пункт который заберет в себя все движение удаленного ассортимента, это "Sprite (0.5л)"

И далее нажатием на кнопку "Соединить выбранные ассортименты" сливаем 2 в 1

Важно!

Эту операцию отменить невозможно, работайте аккуратно!


Дебетно-кредитные операции по клиентам

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Дебетно-кредитные операции по клиентам

 Return to chapter overview

Кредитно-дебетные операции в ресторане и кафе!

Кредит в переводе с латинского это Доверие.

Если вы доверяете своим клиентам, то можете вести кредитную историю клиентов.

Для этого вы в "Настройках" выбираете пункт "Вести кредитно-дебитные операции по клиентам"

После этого вы заходите в раздел "Клиенты" и заводите карточку клиента, и назначаете ему дисконт.

Это позволит программе распознать клиента, в данном случае мы клиенту "Махно Нестор Иванович" назначаем код дисконта "777"

Также делаем активной галку "Участвует в кредитно-дебетных операциях"

Далее, вы заходите через кнопку debkred3 в раздел "Подробная информация по клиенту",

И так открываем форму "Обороты" нажав на кнопку debkred4 нам откроется окно проведений операций по данному клиенту.

На этой форме вы можете как внести предоплату от клиента, так и дать кредит клиенту.

Кредит для клиента:

Для того чтобы клиент мог питаться в долг, достаточно внести необходимое число в поле "Уровень кредита".

Вносить нужно со знаком "-"

Например число "-5000", даст команду программе что данный клиент может уйти в минус пять тысяч.

Предоплата от клиента:

Приведем пример, допустим клиент(организация) платит вперед за питание сотрудников, 10000монет.

Проводим эту операцию, нажатием на кнопку "Создать операцию" и внесем требуемую сумму.

Внесенная сумма автоматически попадает в кассу!

Вы можете как вносить в кассу деньги клиента, так и снимать с клиента деньги,

Отрицательные суммы заносятся со знаком минус "-", например:

Все движение средств отображается в таблице движения средств клиента

Таким образом на баланс клиента попадает сумма, которая автоматически будет уменьшаться, если клиент будет делать заказы.

И клиент может питаться до тех пор, пока внесенная сумма превышает стоимость заказанных блюд.

При этом официант при расчете проводит операцию как "В долг"

Также при расчете официант может выбрать операции по данному клиенту:

- Наличный расчет;

- Безналичный расчет;

- В долг.

Результат всех операций проведенных мы видим на форме работы с клиентом.

т.е. наш клиент может уйти в минус 5000, на текущий момент его суммарный оборот 80

и на этой форме


Как узнать сумму кассы в разрезе терминалов?

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Как узнать сумму кассы в разрезе терминалов?

 Return to chapter overview

Для того чтобы узнать сумму кассы в разрезе терминалов необходимо зайти в

Restoran далее MenuStat далее StatWorkMans

Далее необходимо выбрать необходимый интервал дат

Если вас интерисует только информация о реально полученных деньгах (без учета служебных, т.е. не оплачиваемых столах), то в фильтре Оплата стола выбираем пункт "Оплачиваемые". Далее выбираем вкладку терминалы в верхней части формы статистики.

вот так она выглядит

Пока мы не снимем галочку с пункта "Подробно по выделенному продавцу" мы будем видеть кассу выделенного сверху слева сотрудника. И только сняв ее мы увидим кассу в разрезе терминалов по всему заведению


Как посчитать прибыль заведения

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Как посчитать прибыль заведения

 Return to chapter overview

Для подсчета прибыли заведения от сотрудников, требуется:

1. Вводить приходные накладные согласно реальному поступлению товара;

2. Расходы заведения проводить через кассу заведения.

Условия расчетов.

1. Прибыль заведения считается от переучета до переучета.

2. Прибыль заведения считается по ценам текущей себестоимости.

Далее отметим опорные точки.

Откроем "Переучет"

Установим требуемый интервал, к примеру посмотрим все переучеты этого года.

Для чего правой клавишей мыши кликнем по фильтру Времени, и установим параметры фильтра

Нам открываются переучеты текущего года.

Допустим мы хотим узнать прибыль заведения с 20.01 по 20.02.

Следовательно:

1я опорная точка, переучет от которого будет считаться прибыль, это переучет 20.01

2я опорная точка, переучет от которого будет считаться прибыль, это переучет 20.02

Примечание: если простые переучеты могут быть проведены по отдельному каталогу,

то опорные переучеты должны быть сделаны по всем каталогам склада!

Далее входим внутрь переучета за 20.01

Убираем флаг "Учитывать каталоги", для отображения всей продукции склада и переходим в раздел "Печать".

На переключателе "Вид отчета" указываем отчет "Остатки", далее ставим флаг "Не показывать нулевые" т.е. строки с

нулевым остатком, и в поле выбора "Какая цена в остатках" указываем "Цена заложенной себестоимости" после чего

нажимаем кнопку "Печать"

Вам на экран выведутся остатки по разделам, а в конце отчета общая сумма товаров находящихся на складе.

Итак, вот наша первая опорная точка, сумма в 51797,66

Теперь аналогичным образом смотрим вторую опорную точку

Сумма второй опорной точки, 58001,92

Далее заходим в раздел "Статистика и поиск" и смотрим продажи заведения за выбранную дату.

Продажи заведения за выбранную дату можно смотреть разными способами, через кассу, через статистику и т.п.,

но наиболее быстрый способ, это кнопка "Расход по меню за интервал времени".

В открывшемся окне устанавливаем требуемый интервал дат, указываем тип стола "Оплачиваемые" и видим оборот

Наш оборот с 20.01 по 20.02 составил 224378,1 грн
Это третья опорная точка.

Теперь заходим в "Банк / кассу"

И устанавливаем требуемый интервал, т.е. с 20.01 по 20.02

Примечание: устанавливайте с учетом не только даты но и времени.

Распишем наши поля:

Поле "Вход", сумма которая находится в кассе на начало дня, т.е. 20.01 в кассе было 2000грн;

Поле "Приход", суммарный приход денег по кассе в заведении, в нашем случае 223581,13;

Поле "Расход", суммарный расход денег по кассе в заведении, в нашем случае 155373,37;

Поле "Выход", итоговая цифра суммирования вышеуказанных полей, 70207,76.

Примечание: Если вы внимательно смотрели за цифрами, могли заметить что,

сумма по отчету "Расход по меню за интервал времени", составляет 224378,1 грн, а по кассе 223581,13.

Такое бывает когда есть предоплаты которые не попадают в заданный интервал.

На этой форме нам надо, помимо установки интервала времени, выбрать в поле "Отчет за выбранный период",

отчет "03. Отчет по целевому кратко", т.е. краткий отчет по целевым платежам и нажать кнопку "Просмотр отчета".


Я завел сотрудника, но при вводе пароля ключ не активизируется

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Я завел сотрудника, но при вводе пароля ключ не активизируется

 Return to chapter overview

Или как многие говорят "Не могу вывести на работу сотрудника"

Что необходимо проверить чтобы сотрудник был правильно настроен, для этого проверьте следующие параметры:

- в карточке сотрудника не должна стоять галочка увольнения " WorkMansUvolen "

- в должности сотрудника на форме "режимы работы сотрудников" должен быть выбран режим работы


Чековый или Онлайн режим, как настроить?

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Чековый или Онлайн режим, как настроить?

 Return to chapter overview

Сам режим работы настроить просто.

Если вы активна галка "Компьютерный терминал", то программа понимает что рабочее место "Бар" и "Мангал" оборудовано компьютером или планшетом.

И эти терминалы работают в "Онлайн" режиме.

Если же галка не стоит, как в разделе "Горячий цех", "Холодный цех" то программа печатает при заказе на этот раздел встречки, и эти разделы работают в "Чековом" режиме.

Итак:
Галка стоит - встречки принтер не печатает, заказы идут прямо на компьютер Бармена или Повара или Шашлычника.

Галка не стоит - печатаются встречки, на каждый терминал, в соответствии с закрепленными за терминалом пунктами меню.


Типовые настройки официанта/бармена

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Типовые настройки официанта/бармена

 Return to chapter overview

Рассмотрим в каких случаях за официантом закрепляется раздел терминала.

Случай 1й, в небольших кафе/ресторанах, часто применяется совмещение должностей, например Бармена/Официанта, и официант имеет право выдавать продукцию с рабочего места, самостоятельно.

Случай 2й, Если в ресторане есть несколько баров и официант самостоятельно выдает продукцию и только со своего бара, то:

·Мы должны разрешение официанту, для чего выбираем в списке "Раздел терминала" требуемое рабочее место, с которого официант может выдать продукцию.

Также проверьте "Стартовая форма" официанта, наиболее часто применяется: "Терминал официанта сенсор"

Но можете выбрать и другие формы, если понимаете для чего вы это делаете и что вы получите в итоге.


Как удалить лишний пункт меню?

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Как удалить лишний пункт меню?

 Return to chapter overview

Удалить пункт меню можно только лишь в том случае, если он ни разу не продавался, и его нет соответственно в истории продаж.

В этом случае очень просто, достаточно нажать на кнопку удаления блюда меню на форме "Меню" и подтвердить свой выбор.

Всплывет окно предупреждения

По нажатию "Да" блюдо меню будет удаленно!


Изменение себестоимости блюда вручную

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Изменение себестоимости блюда вручную

 Return to chapter overview

Для просмотра себестоимости продуктов блюда, выполните следующее:

Открываем Меню, далее нажимаем кнопку "Создание тех.карт(Вся цепочка создания меню)" и выбираем блюдо в котором хотим изменить себестоимость продукта

Допустим блюдо "Салат"Енеїда"(200г)"

Предположим что подорожал "Перец болгарский", с закупочной цены "48", закупочная цена стала "85"

Для корректировмы мы в окне "Состав блюда" кликаем правой клавишей мыши и во всплывающем окне выбираем пункт "Цена для себестоимости меню".

В открывшемся окне вводим новую цену за 1кг Болгарского перца

И мы вернувшись в предыдущую таблицу видим что цена изменилась!

C 10.22 цена поднялась до 11.33


Ввод туши рыбы и мяса на склад

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Ввод туши рыбы и мяса на склад

 Return to chapter overview

Такой вопрос нам часто задают.

- Как приходовать рыбу, если мы ее получаем в туше.

Мы поступаем следующим образом:

Повар разделывает рыбу, и взвешивает филе.

И уже готовое филе мы ставим на приход склада.


Приход яиц на склад

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Приход яиц на склад

 Return to chapter overview

Есть стандарт измерения 1кг, понятие 1шт. не существует при измерении веса

Надо все приводить к стандартным единицам измерения.

В магазине обычно продаются куриные яйца 3х категорий, вес которых(не считая скорлупы) составляет, вторая категория 40г, первая категория 50, отборные яйца 60г.
В зависимости от того какие яйца вы покупаете, так и ставите на приход, так и называете продукт.
Например мы покупаем в свое кафе яйца весом 40г, соответственно у нас ассортимент называется так: Яйцо куриное (1шт = 40г)

Пример заполнения формы ввода товара в накладную при вводе яиц:

Допустим, мы покупаем вина 30 яиц второго сорта(вес 40г), по цене 5 монет за десяток(0,5 за штуку).

В таком случае заполненная форма должна выглядеть так:

в поле "Количество" ставим общее количество яиц;

в поле "Цена", ставим цену за 1шт;
в поле "Коэффициент" ставим вес 1го яйца.

Все, яйца приняли на склад, автоматически переведя кол-во в вес.


Ввод заказной продукции

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Ввод заказной продукции

 Return to chapter overview

Допустим вы делаете у себя в кафе/ресторане пельмени, но летом когда открывается сезон ваши повара не справляются с нагрузкой, и вам приходится заказывать изготовление пельменей на стороне.

Программа списывает продукцию при изготовлении пельменей автоматически, но в данном случае как разделить пельмени со стороны и пельмени внутреннего изготовления?

Откуда программа знает какой конкретно пельмень она продает в данную секунду?

Мы поступаем следующим образом.

1. Принимаем пельмени, приготовленные на стороне, в готовом виде на склад, т.е. ассортимент выглядит так: "Пельмень 1кг"

2. Заводим в каталоге для внутреннего пользования(в скрытом каталоге), блюдо "Пельмени собст.изг." и заполняем на эти пельмени тех.карту.

3. Когда наши повара сделают партию пельменей, мы всю партию списываем либо через стол "Шеф", либо через любой стол со 100% скидкой, что обеспечивает нам списание продуктов на складе.

4. Ставим на приход наши пельмени, таким же образом, как и пельмени приготовленные на стороне, т.е. как в пункте 1

Все!

Теперь при продаже пельменей ничего не путается, все довольны!


Настройка интервалов дат

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Настройка интервалов дат

 Return to chapter overview

Элемент управления интервал дат

Нажав правую клавишу мыши всплывает следующее контекстное меню

Для более удобно управления загрузкой различных форм есть меню загрузки элемента управления

По умолчанию элемент управления настроен на загрузку текущего дня. Если выбрать "Последнее введенное", то

состояние дат при входе будет такое какое было и при закрытии формы, где находился элемент управления.


Как создать новую валюту?

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Как создать новую валюту?

 Return to chapter overview

Это настраивается в 2х местах

1. Заходим в "Настройки"

На закладке "Разное" вписываем название валюты в поле "Наименование денежной единицы"

2. Заходим в в раздел "Банк / касса"

Ставим флажек "Отображать кассу"

Т.к. у нас по умолчанию не отображается столбец валюта, то добавим его, кликнув правой клавишей мыши по таблице:
Настройка таблицы/Добавить столбец/Валюта

В итоге наблюдаем такую картинку, что по умолчанию стоит валюта "ГРН", и можно выбрать еще 2 валюты "USD" и "РУБ"

Снова кликаем правой клавишей мыши по таблице, и выбираем то, что нужно: либо переименовать валюту либо добавить валюту.

На этом все.

ЗАРАБАТЫВАЙТЕ!


Как отключить обновления?

Navigation: ВАЖНО! Часто задаваемые вопросы! >

Как отключить обновления?

 Return to chapter overview

В некоторых случаях необходимо отключать обновления программы.

К примеру, в тех заведениях, где медленный интернет, обновление может затянуться до 10 минут и более.

Для полного отключения обновлений программы, достаточно создать пустой текстовый файл "noupdate.txt" в папке программы

Пока этот файл находится в папке программы, обновлений программы не будет.

Это же касается и служб.

Т.е. если нам надо отключить обновления службы андроид, то также создаем, в папке службы, пустой текстовый файл "noupdate.txt"

Второй вариант, который подходит только для отмены обновления основной программы.

Откройте программу удерживая при это кнопку SHIFT

Программа частично загрузится

Нажмите кнопку "Настройки программы"

На открывшейся форме и отметьте требуемый пункт


Введение

Navigation: »No topics above this level«

Введение

 Return to chapter overview

Компания " ITKafe " - разработка программного обеспечения.
Область деятельности: программирование баз данных.

Ответственные лица:

Евгений Васильевич - консультации, решение организационных и технических вопросов.

067 450 7957

099 711 9567

093 041 0779
SKYPE: it-cafe.biz

WHATSAPP: +380674507957;

VIBER: +380674507957;

TELEGRAM: +380674507957;

Людмила Васильевна - консультации, обучение клиентов

098 948 8377

063 129 4829

SKYPE: itkafe.com

VIBER: +380989488377;

Дмитрий Олегович - лидер программист, обсуждение дополнений / изменений в программу

067 532 5115

SKYPE: glebded
VIBER: +380675325115

Андрей Святославович - программист, решение технических вопросов андроид приложений

098 898 3792

SKYPE: crio-ad

Евгений Александрович - программист, решение технических вопросов веб приложений

097 558 2029

SKYPE: eugene.rumilov